 <!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.tempo.com.ph/xmlrpc.php" />
<title>New cage league seeks green light to start in Batangas &#8211; Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper</title>
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//www.tempo.com.ph' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Feed" href="https://www.tempo.com.ph/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tempo.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.5"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.tempo.com.ph/wp-content/plugins/instagram-feed/css/sbi-styles.min.css?ver=2.9.2' type='text/css' media='all' />
<link rel='stylesheet' id='adace-style-css' href='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css' href='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css' href='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css' href='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.6.5' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css' href='https://www.tempo.com.ph/wp-content/plugins/snax/css/snax.min.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css' href='https://www.tempo.com.ph/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.tempo.com.ph/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.6' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/all-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/single-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/comments-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css' href='https://www.tempo.com.ph/wp-content/uploads/dynamic-style-1620583604.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/snax-extra-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/vc-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/mashshare-light.min.css?ver=8.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.21' id='adace-slideup-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.21' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.21' id='adace-coupons-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.tempo.com.ph\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":336785,"token":"054e41337f","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.6' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.tempo.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tempo.com.ph/wp-json/wp/v2/posts/336785" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tempo.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tempo.com.ph/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.tempo.com.ph/2021/09/28/new-cage-league-seeks-green-light-to-start-in-batangas/" />
<link rel='shortlink' href='https://www.tempo.com.ph/?p=336785' />
<link rel="alternate" type="application/json+oembed" href="https://www.tempo.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tempo.com.ph%2F2021%2F09%2F28%2Fnew-cage-league-seeks-green-light-to-start-in-batangas%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tempo.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tempo.com.ph%2F2021%2F09%2F28%2Fnew-cage-league-seeks-green-light-to-start-in-batangas%2F&#038;format=xml" />
<meta property="fb:admins" content="" /><meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" /><meta property="og:type" content="" /><meta property="og:title" content="New cage league seeks green light to start in Batangas" /><meta property="og:url" content="https://www.tempo.com.ph/2021/09/28/new-cage-league-seeks-green-light-to-start-in-batangas/" /><meta property="og:image" content="https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2.jpg" /><meta property="og:description" content="By REYNARD MAGALLON Filbasket president and founder Jai Reyes said his newly formed amateur basketball league will benefit a lot of players and personnel once they’re given the green light to start. Reyes said the league will cater to players from the collegiate, amateur and the semi-pro ranks in hopes to build an avenue that [&hellip;] More" /><link rel="preload" href="https://www.tempo.com.ph/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff" as="font" type="font/woff" crossorigin="anonymous"> <style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
<link rel="preload" href="https://www.tempo.com.ph/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff" as="font" type="font/woff" crossorigin="anonymous">
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = 'fdcd0faecf';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.tempo.com.ph/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style>
	@font-face {
		font-family: "bimber";
					src:url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.eot");
			src:url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.woff") format("woff"),
			url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25719354-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25719354-1');
</script>
<meta name="theme-color" content="#ff1b00" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="New cage league seeks green light to start in Batangas" />
<meta property="og:url" content="https://www.tempo.com.ph/2021/09/28/new-cage-league-seeks-green-light-to-start-in-batangas/" />
<meta property="og:description" content="By REYNARD MAGALLON Filbasket president and founder Jai Reyes said his newly formed amateur basketball league will benefit a lot of players and personnel once they’re given the green light to start…" />
<meta property="article:published_time" content="2021-09-28T08:25:28+00:00" />
<meta property="article:modified_time" content="2021-09-28T08:26:06+00:00" />
<meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="og:image" content="https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2.jpg" />
<meta property="og:image:width" content="450" />
<meta property="og:image:height" content="478" />
<meta property="og:locale" content="en_US" />
<meta name="g1:switch-skin-css" content="https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/mode-dark.min.css" /> <script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-336785 single-format-standard wp-custom-logo wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-invert wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-331961" itemscope="" itemtype="http://schema.org/WebPage">
<div class="g1-body-inner">
<div id="page">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<div class="g1-id g1-id-desktop">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="https://www.tempo.com.ph/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(min-width: 1025px)" srcset="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 2x,https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 1x">
<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20296%2052%27%2F%3E">
<img src="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png" width="296" height="52" alt="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
</picture>
</a>
</p>
<script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
</div> </div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>

<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-326368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-326368"><a href="http://tempo.com.ph/">Home</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326271"><a href="https://www.tempo.com.ph/category/business/">Business</a></li>
<li id="menu-item-326272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326272"><a href="https://www.tempo.com.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-326273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326273"><a href="https://www.tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/">Alamin Kay Kuya Kim</a></li>
<li id="menu-item-326274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326274"><a href="https://www.tempo.com.ph/category/entertainment/basta-everyday-happy/">Basta Everyday Happy</a></li>
<li id="menu-item-326275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326275"><a href="https://www.tempo.com.ph/category/entertainment/first-timer/">First Timer</a></li>
<li id="menu-item-326276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326276"><a href="https://www.tempo.com.ph/category/entertainment/highspeed/">Highspeed</a></li>
<li id="menu-item-326277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326277"><a href="https://www.tempo.com.ph/category/entertainment/kampupot/">Kampupot</a></li>
<li id="menu-item-326278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326278"><a href="https://www.tempo.com.ph/category/entertainment/mouthful/">Mouthful</a></li>
<li id="menu-item-326279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326279"><a href="https://www.tempo.com.ph/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-326361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326361"><a href="https://www.tempo.com.ph/category/entertainment/seeing-double/">Seeing Double</a></li>
<li id="menu-item-326362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326362"><a href="https://www.tempo.com.ph/category/entertainment/timing/">Timing</a></li>
<li id="menu-item-326363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326363"><a href="https://www.tempo.com.ph/category/entertainment/trailer/">Trailer</a></li>
</ul>
</li>
<li id="menu-item-326280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326280"><a href="https://www.tempo.com.ph/category/headlines/">Headlines</a></li>
<li id="menu-item-326281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326281"><a href="https://www.tempo.com.ph/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-326282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326282"><a href="https://www.tempo.com.ph/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-326283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326283"><a href="https://www.tempo.com.ph/category/lifestyle/automotive-news/">Automotive</a></li>
<li id="menu-item-326284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326284"><a href="https://www.tempo.com.ph/category/lifestyle/fashion/">Fashion</a></li>
<li id="menu-item-326285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326285"><a href="https://www.tempo.com.ph/category/lifestyle/food/">Food</a></li>
<li id="menu-item-326286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326286"><a href="https://www.tempo.com.ph/category/lifestyle/health-lifestyle/">Health</a></li>
<li id="menu-item-326351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326351"><a href="https://www.tempo.com.ph/category/lifestyle/people/">People</a></li>
<li id="menu-item-326352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326352"><a href="https://www.tempo.com.ph/category/lifestyle/petsanimal/">Pets/Animal</a></li>
<li id="menu-item-326353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326353"><a href="https://www.tempo.com.ph/category/lifestyle/plants-flowers-trees/">Plants Flowers Trees</a></li>
<li id="menu-item-326354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326354"><a href="https://www.tempo.com.ph/category/lifestyle/tech-lifestyle/">Tech Lifestyle</a></li>
<li id="menu-item-326355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326355"><a href="https://www.tempo.com.ph/category/lifestyle/tech-news/">Tech News</a></li>
<li id="menu-item-326356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326356"><a href="https://www.tempo.com.ph/category/lifestyle/technology/">Technology</a></li>
<li id="menu-item-326357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326357"><a href="https://www.tempo.com.ph/category/lifestyle/travelplaces/">Travel/Places</a></li>
</ul>
</li>
<li id="menu-item-326287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326287"><a href="https://www.tempo.com.ph/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-326288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326288"><a href="https://www.tempo.com.ph/category/news/local/">Local</a></li>
<li id="menu-item-326289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326289"><a href="https://www.tempo.com.ph/category/news/main/">Main</a></li>
<li id="menu-item-326290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326290"><a href="https://www.tempo.com.ph/category/news/news-roundup/">News Roundup</a>
<ul class="sub-menu">
<li id="menu-item-326291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326291"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/">New Roundup</a>
<ul class="sub-menu">
<li id="menu-item-326292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326292"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/featured/">Featured</a></li>
<li id="menu-item-326293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326293"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/">Metro News</a></li>
<li id="menu-item-326358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326358"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional/">Regional</a></li>
<li id="menu-item-326359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326359"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/">Regional News</a></li>
<li id="menu-item-326360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326360"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/world-news/">World News</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-326344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326344"><a href="https://www.tempo.com.ph/category/news/offbeat/">Offbeat</a></li>
<li id="menu-item-326345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326345"><a href="https://www.tempo.com.ph/category/news/volleyball-sports/">Uncategorize</a></li>
</ul>
</li>
<li id="menu-item-326294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326294"><a href="https://www.tempo.com.ph/category/news-in-photo/">News in Photo</a></li>
<li id="menu-item-326321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326321"><a href="https://www.tempo.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-326300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326300"><a href="https://www.tempo.com.ph/category/opinion/alex-syon-of-the-day/">Alex-syon of the Day</a></li>
<li id="menu-item-326301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326301"><a href="https://www.tempo.com.ph/category/opinion/always-chink-positive/">Always Chink Positive</a></li>
<li id="menu-item-326302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326302"><a href="https://www.tempo.com.ph/category/opinion/dear-inang-mahal/">Dear Inang Mahal</a></li>
<li id="menu-item-326303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326303"><a href="https://www.tempo.com.ph/category/opinion/echoes-from/">Echoes From</a></li>
<li id="menu-item-326304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326304"><a href="https://www.tempo.com.ph/category/opinion/editorial/">Editorial</a></li>
<li id="menu-item-326305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326305"><a href="https://www.tempo.com.ph/category/opinion/firing-line/">Firing Line</a></li>
<li id="menu-item-326306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326306"><a href="https://www.tempo.com.ph/category/opinion/inspire-and-equip/">Inspire and Equip!</a></li>
<li id="menu-item-326307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326307"><a href="https://www.tempo.com.ph/category/opinion/mediumrare/">Medium Rare</a></li>
<li id="menu-item-326322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326322"><a href="https://www.tempo.com.ph/category/opinion/of-trees-and-forest/">Of Trees and Forest</a></li>
<li id="menu-item-326323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326323"><a href="https://www.tempo.com.ph/category/opinion/poli-views/">Poli-views</a></li>
<li id="menu-item-326324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326324"><a href="https://www.tempo.com.ph/category/opinion/reflections-today/">Reflections Today</a></li>
<li id="menu-item-326325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326325"><a href="https://www.tempo.com.ph/category/opinion/speaking-out/">Speaking Out</a></li>
<li id="menu-item-326326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326326"><a href="https://www.tempo.com.ph/category/opinion/special-report/">Special Report</a></li>
<li id="menu-item-326327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326327"><a href="https://www.tempo.com.ph/category/opinion/thatsthespirit/">That&#8217;s The Spirit</a></li>
<li id="menu-item-326328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326328"><a href="https://www.tempo.com.ph/category/opinion/the-sexy-mind-answers/">The Sexy Mind Answers</a></li>
<li id="menu-item-326329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326329"><a href="https://www.tempo.com.ph/category/opinion/thisisonme/">This Is On Me</a></li>
<li id="menu-item-326330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326330"><a href="https://www.tempo.com.ph/category/opinion/word-alive/">Word Alive</a></li>
</ul>
</li>
<li id="menu-item-326331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-326331"><a href="https://www.tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-326308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326308"><a href="https://www.tempo.com.ph/category/sports/athletics/">Athletics</a></li>
<li id="menu-item-326309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326309"><a href="https://www.tempo.com.ph/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-326310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326310"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a>
<ul class="sub-menu">
<li id="menu-item-326295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326295"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/">ABL</a></li>
<li id="menu-item-326296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326296"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/fiba/">FIBA</a></li>
<li id="menu-item-326297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326297"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/mpbl/">MPBL</a></li>
<li id="menu-item-326298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326298"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a></li>
<li id="menu-item-326299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326299"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/ncaa/">NCAA</a></li>
<li id="menu-item-326349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326349"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/">PBA</a></li>
<li id="menu-item-326350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326350"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/uaap/">UAAP</a></li>
</ul>
</li>
<li id="menu-item-326311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326311"><a href="https://www.tempo.com.ph/category/sports/billiards/">Billiards</a></li>
<li id="menu-item-326312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326312"><a href="https://www.tempo.com.ph/category/sports/bowling/">Bowling</a></li>
<li id="menu-item-326313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326313"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/">Boxing</a>
<ul class="sub-menu">
<li id="menu-item-326320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326320"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/">Donaire</a></li>
<li id="menu-item-326348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326348"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/">Pacquiao</a></li>
</ul>
</li>
<li id="menu-item-326314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326314"><a href="https://www.tempo.com.ph/category/sports/chess/">Chess</a></li>
<li id="menu-item-326315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326315"><a href="https://www.tempo.com.ph/category/sports/cycling/">Cycling</a></li>
<li id="menu-item-326316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326316"><a href="https://www.tempo.com.ph/category/sports/football-sports/">Football</a>
<ul class="sub-menu">
<li id="menu-item-326343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326343"><a href="https://www.tempo.com.ph/category/sports/football-sports/nfl/">NFL</a></li>
</ul>
</li>
<li id="menu-item-326317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326317"><a href="https://www.tempo.com.ph/category/sports/golf/">Golf</a></li>
<li id="menu-item-326318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326318"><a href="https://www.tempo.com.ph/category/sports/karate/">karate</a></li>
<li id="menu-item-326319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326319"><a href="https://www.tempo.com.ph/category/sports/mma/">MMA</a>
<ul class="sub-menu">
<li id="menu-item-326346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326346"><a href="https://www.tempo.com.ph/category/sports/mma/one-championship/">ONE Championship</a></li>
<li id="menu-item-326347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326347"><a href="https://www.tempo.com.ph/category/sports/mma/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-326332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326332"><a href="https://www.tempo.com.ph/category/sports/olympics-sports/">Olympics</a></li>
<li id="menu-item-326333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326333"><a href="https://www.tempo.com.ph/category/sports/sea-games/">SEA Games</a></li>
<li id="menu-item-326334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326334"><a href="https://www.tempo.com.ph/category/sports/silip/">Silip</a></li>
<li id="menu-item-326335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326335"><a href="https://www.tempo.com.ph/category/sports/soccer/">Soccer</a></li>
<li id="menu-item-326336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326336"><a href="https://www.tempo.com.ph/category/sports/taekwondo/">Taekwondo</a></li>
<li id="menu-item-326337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326337"><a href="https://www.tempo.com.ph/category/sports/tennis-sports/">Tennis</a></li>
<li id="menu-item-326338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326338"><a href="https://www.tempo.com.ph/category/sports/the-dugout/">The Dugout</a></li>
<li id="menu-item-326339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326339"><a href="https://www.tempo.com.ph/category/sports/throwback/">Throwback</a></li>
<li id="menu-item-326340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326340"><a href="https://www.tempo.com.ph/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-326341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326341"><a href="https://www.tempo.com.ph/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-326342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326342"><a href="https://www.tempo.com.ph/category/world/">World</a></li>
</ul></nav>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-nojs g1-drop-with-anim g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-m g1-drop-icon">
<button class="g1-button-none g1-drop-toggle">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
<span class="g1-drop-toggle-arrow"></span>
</button>
<div class="g1-drop-content">
<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
<div class="g1-id g1-id-mobile">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="https://www.tempo.com.ph/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(max-width: 1024px)" srcset="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 2x,https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 1x">
<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20137%2024%27%2F%3E">
<img src="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png" width="137" height="24" alt="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
</picture>
</a>
</p>
<script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-mobile-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-mobile-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
</div> </div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-padding-m g1-row-layout-page">
<div class="g1-row-background">
</div>
<div class="g1-row-inner">
<div class="g1-column g1-column-2of3" id="primary">
<div id="content" role="main">
<div class='code-block code-block-1' style='margin: 8px auto; text-align: center; display: block; clear: both;'>
<a href="https://sketchfest2021.mb.com.ph" target="_blank"><img src="https://rev2.mb.com.ph/www/images/bfe8feb0d5a173065543a0c30b20a6c0.png" style='width:100%; max-width: 728px;' border="0" alt="Null"></a></div>
<article id="post-336785" class="entry-tpl-classic post-336785 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-sports tag-buddy-encarnado tag-davao-tigers tag-filbasket tag-jai-reyes tag-mpbl tag-san-juan-knights tag-splendido" itemscope="&quot;&quot;" itemtype="http://schema.org/Article">
<div class="entry-inner">
<header class="entry-header entry-header-01">
<div class="entry-before-title">
<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350"><span itemprop="articleSection">Basketball</span></a>, <a href="https://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6"><span itemprop="articleSection">Sports</span></a></span></span>
</div>
<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">New cage league seeks green light to start in Batangas</h1>
<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span class="entry-byline entry-byline-m entry-byline-with-avatar">
<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=40&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=80&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy' />
<strong itemprop="name">Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-28T16:25:28+08:00" itemprop="datePublished">September 28, 2021, 4:25 pm</time> </span>
<span class="entry-stats entry-stats-m">
<span class="entry-views "><strong>108</strong><span> Views</span></span>
</span>
</p>
</header>
<div class="entry-featured-media entry-featured-media-main" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="450" height="478" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 450 478'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2.jpg" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2.jpg 450w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2-320x340.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2-364x387.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2-45x48.jpg 45w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2-90x96.jpg 90w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2-313x332.jpg 313w" data-sizes="(max-width: 450px) 100vw, 450px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-2.jpg" /><meta itemprop="width" content="450" /><meta itemprop="height" content="478" /></div>
<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
<p></p>
<p>By REYNARD MAGALLON</p>
<p>Filbasket president and founder Jai Reyes said his newly formed amateur basketball league will benefit a lot of players and personnel once they’re given the green light to start.</p>
<div class="wp-block-image"><figure class="alignleft size-large"><img data-expand="600" loading="lazy" width="450" height="478" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 450 478'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-1.jpg" alt="" class="lazyload wp-image-336787" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-1.jpg 450w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-1-320x340.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-1-364x387.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-1-45x48.jpg 45w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-1-90x96.jpg 90w, https://www.tempo.com.ph/wp-content/uploads/2021/09/jaireyes-1-313x332.jpg 313w" data-sizes="(max-width: 450px) 100vw, 450px" /><figcaption><strong>JAI REYES</strong></figcaption></figure></div>
<p>Reyes said the league will cater to players from the collegiate, amateur and the semi-pro ranks in hopes to build an avenue that can provide jobs for players, coaches and personnel sidelined by the current COVID-19 pandemic.</p>
<p>Reyes, who had played in numerous local leagues and also outside the country, said that Filbasket aims to give these players the opportunity to play once more.</p>
<p>“Given this pandemic, there’s been a lot of players, athletes in general, who are out of jobs and are eager to get back on the court, of course to provide for their families that’s where we really started Filbasket. We wanted to help the players,” Reyes explained during Tuesday’s PSA Online Forum.</p>
<p>“The main advocacy of Filbasket right now in our inaugural tournament is we really want to help our athletes, coaches and the whole industry of basketball na makapagsimula naman.”</p>
<p>According to Reyes the league is in the middle of getting approval from LGUs as it tries to put up a one-month bubble tournament in Splendido in Laurel, Batangas.</p>
<p>Filbasket, which will be featuring top players in the semi-pro commercial division and up and coming amateur players from the collegiate and school levels, is also in talks with other leagues like the Maharlika Pilipinas Basketball League and the VisMin Cup to arrange their schedules and avoid conflicts.</p>
<p>Among the other teams that will be joining the league are the Davao Tigers, San Juan Knights, Pasig Sta. Lucia Realtors and the Basilan team.</p>
<p>&nbsp;“We’re envisioning something na sana we can build from the ground up na by the players and for the players something that we can depend on for the long term as athletes,” Reyes said.</p>
<p>Evident to that inclusivity is Filbaskets’ pioneering teams from different organizations, ranging from LGU-based and commercial basketball teams. This includes the Philippine Army which will join 10 other teams in its inaugural tournament. Filbasket hopes to bring new flavor to Philippine basketball while also assuring the development of the players and adhering to what the fans want.</p>
<p>“We really pride ourselves in building a league that is inclusive and we also want to make basketball the sport and the talent of the players, the stories of the players and the teams as our main product,” he stressed.</p>
<p>“Ito talaga yung produkto namin. We are not using basketball for other goals or plans. We will do everything na our decisions will always be for the betterment of the game, of the talent of the players and to bring to the fans the highest level of basketball entertainment.”</p>
<div class="snax snax-post-container">
</div>
</div>
</div>
<nav class="g1-nav-single">
<div class="g1-nav-single-inner">
<p class="g1-single-nav-label screen-reader-text">See more</p>
<ul class="g1-nav-single-links">
<li class="g1-nav-single-prev"><a href="https://www.tempo.com.ph/2021/09/28/nets-irving-wont-reveal-vaccination-status/" rel="prev"><strong class="g1-meta">Previous article</strong> <span class="g1-delta g1-delta-1st">Nets&#8217; Irving won’t reveal vaccination status</span></a></li>
<li class="g1-nav-single-next"><a href="https://www.tempo.com.ph/2021/09/28/gab-chief-mitra-sees-more-sporting-events-next-year/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">GAB chief Mitra sees more sporting events next year</span></a></li>
</ul>
</div>
</nav>
<div class="snax snax-post-container">
<div class="snax-voting-container">
<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
<div class="snax-voting-container-body">
<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="336785">
<div class="snax-voting-score" data-snax-voting-score="0">
<strong>0</strong> Points </div>
<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="336785" data-snax-author-id="0" data-snax-nonce="5843f8e6d6"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="336785" data-snax-author-id="0" data-snax-nonce="5843f8e6d6"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
</div>
</div>
</div>
</div>
<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
<div class="g1-row-inner author-info-inner">
<div class="g1-column author-overview">
<figure class="author-avatar">
<a href="https://www.tempo.com.ph/author/tempo-desk/">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=80&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=160&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' loading='lazy' />
</a>
</figure>
<header>
<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://www.tempo.com.ph/author/tempo-desk/"><span itemprop="name">Tempo Desk</span></a></h2>
</header>
<div class="author-extras">
</div>
</div>
</div>
</section>
<aside class="g1-related-entries">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2> <div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items  ">
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-269627 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports tag-jhonnard-clarito tag-mike-ayonayon tag-mpbl tag-san-juan-knights">
<div class="entry-featured-media "><a title="MPBL: SJ Knights stay unbeaten" class="g1-frame" href="https://www.tempo.com.ph/2019/07/29/sj-knights-stay-unbeaten/"><div class="g1-frame-inner"><img data-expand="600" width="298" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 298 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2019/07/67344312_362378847780595_4489747966998872064_o.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Mike Ayonayon of the San Juan Knights (MPBL photo)" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2019/07/67344312_362378847780595_4489747966998872064_o.jpg 800w, https://www.tempo.com.ph/wp-content/uploads/2019/07/67344312_362378847780595_4489747966998872064_o-320x220.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2019/07/67344312_362378847780595_4489747966998872064_o-590x406.jpg 590w" data-sizes="(max-width: 298px) 100vw, 298px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350">Basketball</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/07/29/sj-knights-stay-unbeaten/" rel="bookmark">MPBL: SJ Knights stay unbeaten</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-269302 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports tag-bacoor tag-manny-pacquiao tag-mpbl tag-san-juan-knights tag-senator-manny-pacquiao">
<div class="entry-featured-media "><a title="Bacoor, Manila down MPBL rivals" class="g1-frame" href="https://www.tempo.com.ph/2019/07/26/bacoor-manila-down-mpbl-rivals/"><div class="g1-frame-inner"><img data-expand="600" width="319" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 319 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2019/07/66630701_357274014957745_8010686143928467456_o.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Bacoor vs. Caloocan (MPBL photo)" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2019/07/66630701_357274014957745_8010686143928467456_o.jpg 800w, https://www.tempo.com.ph/wp-content/uploads/2019/07/66630701_357274014957745_8010686143928467456_o-320x206.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2019/07/66630701_357274014957745_8010686143928467456_o-590x379.jpg 590w" data-sizes="(max-width: 319px) 100vw, 319px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350">Basketball</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/07/26/bacoor-manila-down-mpbl-rivals/" rel="bookmark">Bacoor, Manila down MPBL rivals</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-268802 post type-post status-publish format-standard has-post-thumbnail category-pacquiao-boxing-sports tag-buddy-encarnado tag-maharlika-pilipinas-basketball-league tag-manny-pacquiao tag-mgm-grand tag-mpbl tag-navotas-clutch tag-pasay-voyagers tag-president-rodrigo-duterte">
<div class="entry-featured-media "><a title="MPBL throws support  to founder Pacquiao" class="g1-frame" href="https://www.tempo.com.ph/2019/07/21/mpbl-throws-support-to-founder-pacquiao/"><div class="g1-frame-inner"><img data-expand="600" width="307" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 307 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19200777657477.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="Manny Pacquiao stands on the scale during a weigh-in Friday, July 19, 2019, in Las Vegas. (AP Photo/John Locher)" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19200777657477.jpg 1024w, https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19200777657477-320x213.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19200777657477-590x394.jpg 590w, https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19200777657477-800x534.jpg 800w" data-sizes="(max-width: 307px) 100vw, 307px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/" class="entry-category entry-category-item-2598">Pacquiao</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/07/21/mpbl-throws-support-to-founder-pacquiao/" rel="bookmark">MPBL throws support to founder Pacquiao</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-267715 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports tag-eric-gonzales tag-jemal-vizcarra tag-john-wilson tag-manny-pacquiao tag-mpbl tag-nueva-ecija tag-san-juan-knights tag-senator-manny-pacquiao">
<div class="entry-featured-media "><a title="MPBL: San Juan 5 too strong for Bacolod" class="g1-frame" href="https://www.tempo.com.ph/2019/07/12/mpbl-san-juan-5-too-strong-for-bacolod/"><div class="g1-frame-inner"><img data-expand="600" width="290" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 290 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2019/06/65433555_350597755625371_7413192455740194816_o.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="John Wilson of the San Juan Knights (MPBL photo)" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2019/06/65433555_350597755625371_7413192455740194816_o.jpg 942w, https://www.tempo.com.ph/wp-content/uploads/2019/06/65433555_350597755625371_7413192455740194816_o-320x226.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2019/06/65433555_350597755625371_7413192455740194816_o-590x417.jpg 590w, https://www.tempo.com.ph/wp-content/uploads/2019/06/65433555_350597755625371_7413192455740194816_o-800x566.jpg 800w" data-sizes="(max-width: 290px) 100vw, 290px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350">Basketball</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/07/12/mpbl-san-juan-5-too-strong-for-bacolod/" rel="bookmark">MPBL: San Juan 5 too strong for Bacolod</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-263718 post type-post status-publish format-standard has-post-thumbnail category-sports tag-jinggoy-estrada tag-maharlika-pilipinas-basketball-league tag-maharlika-pilipinas-basketball-league-datu-cup tag-mpbl tag-patrick-aquino tag-pba tag-san-juan-knights tag-senator-jinggoy-estrada">
<div class="entry-featured-media "><a title="SJ Knights seeking second MPBL title" class="g1-frame" href="https://www.tempo.com.ph/2019/06/05/sj-knights-seeking-second-mpbl-title/"><div class="g1-frame-inner"><img data-expand="600" width="323" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 323 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="San Juan Knights (photo from MPBL Facebook)" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o.jpg 800w, https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o-320x203.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o-590x375.jpg 590w" data-sizes="(max-width: 323px) 100vw, 323px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/06/05/sj-knights-seeking-second-mpbl-title/" rel="bookmark">SJ Knights seeking second MPBL title</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-263635 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports tag-estrada tag-maharlika tag-maharlika-pilipinas-basketball-league tag-manila-stars tag-mpbl tag-randy-alcantara tag-san-juan-knights">
<div class="entry-featured-media "><a title="Knights, Stars stay in MPBL" class="g1-frame" href="https://www.tempo.com.ph/2019/06/05/knights-stars-stay-in-mpbl/"><div class="g1-frame-inner"><img data-expand="600" width="323" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 323 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="San Juan Knights (photo from MPBL Facebook)" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o.jpg 800w, https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o-320x203.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2019/04/54798675_306943573324123_8892996048570548224_o-590x375.jpg 590w" data-sizes="(max-width: 323px) 100vw, 323px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350">Basketball</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/06/05/knights-stars-stay-in-mpbl/" rel="bookmark">Knights, Stars stay in MPBL</a></h3>
</header>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="g1-more-from">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a></span></h2> <div class="g1-collection">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item ">
<article class="entry-tpl-list post-336783 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-2021-nba tag-brooklyn-nets tag-kyrie-irving tag-nba-covid-19">
<div class="entry-featured-media "><a title="Nets&#8217; Irving won’t reveal vaccination status" class="g1-frame" href="https://www.tempo.com.ph/2021/09/28/nets-irving-wont-reveal-vaccination-status/"><div class="g1-frame-inner"><img data-expand="600" width="137" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 137 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1.jpg 900w, https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1-300x450.jpg 300w, https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1-433x650.jpg 433w, https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1-768x1152.jpg 768w, https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1-800x1200.jpg 800w" data-sizes="(max-width: 137px) 100vw, 137px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/nets-irving-wont-reveal-vaccination-status/" rel="bookmark">Nets&#8217; Irving won’t reveal vaccination status</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-28T15:27:08+08:00">September 28, 2021, 3:27 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-336773 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-fiba category-sports tag-fiba tag-fiba-womens-asia-cup tag-gilas-pilipinas-women tag-samahang-basketbol-ng-pilipinas">
<div class="entry-featured-media "><a title="Gilas cagebelles suffer 91-point loss to Chinese in Asia Cup opener" class="g1-frame" href="https://www.tempo.com.ph/2021/09/28/gilas-cagebelles-suffer-91-point-loss-to-chinese-in-asia-cup-opener/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/29gilas-belles-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/29gilas-belles-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/29gilas-belles-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/09/29gilas-belles-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/09/29gilas-belles-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/09/29gilas-belles-561x316.jpg 561w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/gilas-cagebelles-suffer-91-point-loss-to-chinese-in-asia-cup-opener/" rel="bookmark">Gilas cagebelles suffer 91-point loss to Chinese in Asia Cup opener</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-28T07:35:58+08:00">September 28, 2021, 7:35 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-336582 post type-post status-publish format-standard has-post-thumbnail category-nba category-sports tag-2021-22-nba tag-brooklyn-nets tag-james-harden tag-kevin-durant tag-kyrie-irving">
<div class="entry-featured-media "><a title="Nets say contract talks with Harden, Irving ‘positive’" class="g1-frame" href="https://www.tempo.com.ph/2021/09/22/nets-say-contract-talks-with-harden-irving-positive/"><div class="g1-frame-inner"><img data-expand="600" width="152" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 152 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-scaled.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-scaled.jpg 1894w, https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-320x433.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-481x650.jpg 481w, https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-768x1038.jpg 768w, https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-1136x1536.jpg 1136w, https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-1515x2048.jpg 1515w, https://www.tempo.com.ph/wp-content/uploads/2021/02/27nba-800x1082.jpg 800w" data-sizes="(max-width: 152px) 100vw, 152px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/22/nets-say-contract-talks-with-harden-irving-positive/" rel="bookmark">Nets say contract talks with Harden, Irving ‘positive’</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-22T12:39:28+08:00">September 22, 2021, 12:39 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-336277 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-fiba category-sports tag-dwight-ramos tag-gilas-pilipinas tag-samahang-basketbol-ng-pilipinas tag-toyama-grouses">
<div class="entry-featured-media "><a title="Ramos can’t ignore opportunity to play in Japan league" class="g1-frame" href="https://www.tempo.com.ph/2021/09/11/ramos-cant-ignore-opportunity-tom-play-in-japan-league/"><div class="g1-frame-inner"><img data-expand="600" width="308" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 308 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2020/11/ramos29.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2020/11/ramos29.jpg 900w, https://www.tempo.com.ph/wp-content/uploads/2020/11/ramos29-320x213.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2020/11/ramos29-590x393.jpg 590w, https://www.tempo.com.ph/wp-content/uploads/2020/11/ramos29-800x533.jpg 800w" data-sizes="(max-width: 308px) 100vw, 308px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/11/ramos-cant-ignore-opportunity-tom-play-in-japan-league/" rel="bookmark">Ramos can’t ignore opportunity to play in Japan league</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-11T16:28:41+08:00">September 11, 2021, 4:28 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-336187 post type-post status-publish format-standard has-post-thumbnail category-sports category-uaap tag-adamson-university tag-ateneo tag-cignal-tv tag-feu-tamaraws tag-la-salle tag-nu-bulldogs tag-uaap tag-uaap-womens-volleyball tag-ue-warriors tag-up-maroons tag-ust-tigers">
<div class="entry-featured-media "><a title="Cignal launches UAAP Varsity Channel" class="g1-frame" href="https://www.tempo.com.ph/2021/09/09/cignal-launches-uaap-varsity-channel/"><div class="g1-frame-inner"><img data-expand="600" width="205" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 205 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2020/09/uaap-logo.png" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2020/09/uaap-logo.png 1200w, https://www.tempo.com.ph/wp-content/uploads/2020/09/uaap-logo-150x150.png 150w, https://www.tempo.com.ph/wp-content/uploads/2020/09/uaap-logo-320x320.png 320w, https://www.tempo.com.ph/wp-content/uploads/2020/09/uaap-logo-590x590.png 590w, https://www.tempo.com.ph/wp-content/uploads/2020/09/uaap-logo-50x50.png 50w, https://www.tempo.com.ph/wp-content/uploads/2020/09/uaap-logo-800x800.png 800w" data-sizes="(max-width: 205px) 100vw, 205px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/09/cignal-launches-uaap-varsity-channel/" rel="bookmark">Cignal launches UAAP Varsity Channel</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-09T15:41:58+08:00">September 9, 2021, 3:41 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-336071 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-sports category-uaap tag-migs-pascual tag-ue-red-warriors">
<div class="entry-featured-media "><a title="Migs Pascual prepares to take game to next level playing in UAAP" class="g1-frame" href="https://www.tempo.com.ph/2021/09/06/migs-pascual-prepares-to-take-game-to-next-level-playing-in-uaap/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/migs-pascual7-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/migs-pascual7-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/migs-pascual7-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/09/migs-pascual7-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/09/migs-pascual7-554x312.jpg 554w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/06/migs-pascual-prepares-to-take-game-to-next-level-playing-in-uaap/" rel="bookmark">Migs Pascual prepares to take game to next level playing in UAAP</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-06T15:52:34+08:00">September 6, 2021, 3:52 pm</time> </p>
</footer>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="g1-dont-miss">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Don't Miss</span></h2>
<div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-336415 post type-post status-publish format-standard has-post-thumbnail category-boxing-sports category-donaire-boxing-sports category-sports tag-freddie-roach tag-john-riel-casimero tag-nonito-donaire tag-wba tag-wbc-bantamweight tag-wbo">
<div class="entry-featured-media "><a title="Donaire slams Casimero for making fun of Freddie Roach" class="g1-frame" href="https://www.tempo.com.ph/2021/09/16/donaire-slams-casimero-for-making-fun-of-freddie-roach/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/05/31donaire1-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/16/donaire-slams-casimero-for-making-fun-of-freddie-roach/" rel="bookmark">Donaire slams Casimero for making fun of Freddie Roach</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-16T15:43:32+08:00">September 16, 2021, 3:43 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-336013 post type-post status-publish format-standard has-post-thumbnail category-sports category-tennis-sports tag-fil-canadian-leylah-fernandez tag-leylah-fernandez tag-philippine-olympic-committee tag-philippine-sports-commission tag-philippine-tennis-association tag-us-open">
<div class="entry-featured-media "><a title="Fil-Canadian teen shocks defending champ Osaka at US Open" class="g1-frame" href="https://www.tempo.com.ph/2021/09/04/fil-canadian-teen-shocks-defending-champ-osaka-at-us-open/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/09/5fernandez4-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/04/fil-canadian-teen-shocks-defending-champ-osaka-at-us-open/" rel="bookmark">Fil-Canadian teen shocks defending champ Osaka at US Open</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-04T12:09:26+08:00">September 4, 2021, 12:09 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-336226 post type-post status-publish format-standard has-post-thumbnail category-sports category-tennis-sports tag-2021-us-open-tennis tag-fil-canadian-leylah-fernandez tag-filipino-canadian tag-leylah-fernandez">
<div class="entry-featured-media "><a title="Oh Leylah! Outlasts Sabalenka to reach US Open final" class="g1-frame" href="https://www.tempo.com.ph/2021/09/10/oh-leylah-outlasts-sabalenka-to-reach-us-open-final/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/10/oh-leylah-outlasts-sabalenka-to-reach-us-open-final/" rel="bookmark">Oh Leylah! Outlasts Sabalenka to reach US Open final</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-10T10:24:43+08:00">September 10, 2021, 10:24 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-336477 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-2021-pba-philippine-cup tag-alaska-aces-pba tag-ginebra-san-miguel tag-june-mar-fajardo tag-phoenix-fuel-masters tag-san-miguel-beer tag-tim-cone">
<div class="entry-featured-media "><a title="Ginebra coach Tim Cone frustrated; SMB clinches quarters" class="g1-frame" href="https://www.tempo.com.ph/2021/09/18/ginebra-coach-tim-cone-frustrated-smb-clinches-quarters/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/09/19cone-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/18/ginebra-coach-tim-cone-frustrated-smb-clinches-quarters/" rel="bookmark">Ginebra coach Tim Cone frustrated; SMB clinches quarters</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-18T07:26:04+08:00">September 18, 2021, 7:26 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-336267 post type-post status-publish format-standard has-post-thumbnail category-sports category-tennis-sports tag-2021-us-open-tennis tag-fil-canadian-leylah-fernandez tag-leylah-fernandez tag-philippine-tennis-association">
<div class="entry-featured-media "><a title="Curious Leylah wants to learn more about Filipino culture; potential is no limit" class="g1-frame" href="https://www.tempo.com.ph/2021/09/11/curious-leylah-wants-to-learn-more-about-filipino-culture-potential-is-no-limit/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/09/11leylah2-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/11/curious-leylah-wants-to-learn-more-about-filipino-culture-potential-is-no-limit/" rel="bookmark">Curious Leylah wants to learn more about Filipino culture; potential is no limit</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-11T07:39:29+08:00">September 11, 2021, 7:39 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-336308 post type-post status-publish format-standard has-post-thumbnail category-sports category-tennis-sports tag-2021-us-open-tennis tag-emma-raducanu tag-fil-canadian-leylah-fernandez tag-leylah-fernandez tag-philippine-tennis-association">
<div class="entry-featured-media "><a title="Qualifier Emma beats Leylah in battle of teen titans at US Open" class="g1-frame" href="https://www.tempo.com.ph/2021/09/12/qualifier-emma-beats-leylah-in-battle-of-teen-titans-at-us-open/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/09/13leylah-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/12/qualifier-emma-beats-leylah-in-battle-of-teen-titans-at-us-open/" rel="bookmark">Qualifier Emma beats Leylah in battle of teen titans at US Open</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-09-12T08:01:01+08:00">September 12, 2021, 8:01 am</time> </p>
</footer>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<meta itemprop="mainEntityOfPage" content="https://www.tempo.com.ph/2021/09/28/new-cage-league-seeks-green-light-to-start-in-batangas/" />
<meta itemprop="dateModified" content="2021-09-28T16:26:06" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta itemprop="url" content="https://www.tempo.com.ph" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png" />
</span>
</span>
</article>
<a class="g1-teaser g1-teaser-prev" href="https://www.tempo.com.ph/2021/09/28/nets-irving-wont-reveal-vaccination-status/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-336783 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-2021-nba tag-brooklyn-nets tag-kyrie-irving tag-nba-covid-19">
<div class="entry-featured-media "><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 150 150'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1-150x150.jpg 150w, https://www.tempo.com.ph/wp-content/uploads/2021/02/4nba-kyrie-1-1-50x50.jpg 50w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Nets&#8217; Irving won’t reveal vaccination status</h3> </header>
</article>
</a>
<a class="g1-teaser g1-teaser-next" href="https://www.tempo.com.ph/2021/09/28/gab-chief-mitra-sees-more-sporting-events-next-year/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-336795 post type-post status-publish format-standard has-post-thumbnail category-sports tag-baham-mitra tag-games-and-amusement-board">
<div class="entry-featured-media "><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 150 150'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2020/08/baham-mitra-fb-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2020/08/baham-mitra-fb-150x150.jpg 150w, https://www.tempo.com.ph/wp-content/uploads/2020/08/baham-mitra-fb-50x50.jpg 50w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">GAB chief Mitra sees more sporting events next year</h3> </header>
</article>
</a>
</div>
</div>
<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="315" src="https://www.youtube.com/embed/idHsMN5MWrU" frameborder="0" allowfullscreen></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="bimber_widget_posts-5" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Latest News</span></h2></header> <div id="g1-widget-posts-1" class=" g1-widget-posts">
<div class="g1-collection g1-collection-txtlist">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-336802 post type-post status-publish format-standard category-headlines tag-wednesday">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/tempo-29-september-2021-wednesday-issue/" rel="bookmark">Tempo 29 September 2021, Wednesday issue</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-336798 post type-post status-publish format-standard has-post-thumbnail category-chess category-sports tag-magnus-carlsen tag-meltwater-grand-finals tag-wesley-so">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/wesley-so-bounces-back-edges-russian-rival-in-meltwater-grand-finals/" rel="bookmark">Wesley So bounces back, edges Russian rival in Meltwater Grand Finals</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-336795 post type-post status-publish format-standard has-post-thumbnail category-sports tag-baham-mitra tag-games-and-amusement-board">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/gab-chief-mitra-sees-more-sporting-events-next-year/" rel="bookmark">GAB chief Mitra sees more sporting events next year</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-336785 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-sports tag-buddy-encarnado tag-davao-tigers tag-filbasket tag-jai-reyes tag-mpbl tag-san-juan-knights tag-splendido">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/new-cage-league-seeks-green-light-to-start-in-batangas/" rel="bookmark">New cage league seeks green light to start in Batangas</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-336783 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-2021-nba tag-brooklyn-nets tag-kyrie-irving tag-nba-covid-19">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/nets-irving-wont-reveal-vaccination-status/" rel="bookmark">Nets&#8217; Irving won’t reveal vaccination status</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-336779 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-kim-chiu tag-mmk tag-october-2021 tag-zanjoe-marudo">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/09/28/mmk-shares-stories-of-love-hope-mystery-this-october/" rel="bookmark">&#8216;MMK&#8217; shares stories of love, hope, mystery this October</a></h3> </header>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</aside></div>
</div>
</div>
<div class="g1-footer g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column">
<p class="g1-footer-text">© 2021</p>
</div>
</div>
<div class="g1-row-background">
</div>
</div>
<a href="#page" class="g1-back-to-top">Back to Top</a>
</div>
<div class="g1-canvas-overlay">
</div>
</div>
<div id="g1-breakpoint-desktop">
</div>
<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
<div class="g1-canvas-inner">
<div class="g1-canvas-content">
<a class="g1-canvas-toggle" href="#">Close</a>
<div role="search" class="search-form-wrapper">
<form method="get" class="g1-searchform-tpl-default search-form" action="https://www.tempo.com.ph/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
</div>

<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326368"><a href="http://tempo.com.ph/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326271"><a href="https://www.tempo.com.ph/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326272"><a href="https://www.tempo.com.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326273"><a href="https://www.tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/">Alamin Kay Kuya Kim</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326274"><a href="https://www.tempo.com.ph/category/entertainment/basta-everyday-happy/">Basta Everyday Happy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326275"><a href="https://www.tempo.com.ph/category/entertainment/first-timer/">First Timer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326276"><a href="https://www.tempo.com.ph/category/entertainment/highspeed/">Highspeed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326277"><a href="https://www.tempo.com.ph/category/entertainment/kampupot/">Kampupot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326278"><a href="https://www.tempo.com.ph/category/entertainment/mouthful/">Mouthful</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326279"><a href="https://www.tempo.com.ph/category/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326361"><a href="https://www.tempo.com.ph/category/entertainment/seeing-double/">Seeing Double</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326362"><a href="https://www.tempo.com.ph/category/entertainment/timing/">Timing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326363"><a href="https://www.tempo.com.ph/category/entertainment/trailer/">Trailer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326280"><a href="https://www.tempo.com.ph/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326281"><a href="https://www.tempo.com.ph/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326282"><a href="https://www.tempo.com.ph/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326283"><a href="https://www.tempo.com.ph/category/lifestyle/automotive-news/">Automotive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326284"><a href="https://www.tempo.com.ph/category/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326285"><a href="https://www.tempo.com.ph/category/lifestyle/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326286"><a href="https://www.tempo.com.ph/category/lifestyle/health-lifestyle/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326351"><a href="https://www.tempo.com.ph/category/lifestyle/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326352"><a href="https://www.tempo.com.ph/category/lifestyle/petsanimal/">Pets/Animal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326353"><a href="https://www.tempo.com.ph/category/lifestyle/plants-flowers-trees/">Plants Flowers Trees</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326354"><a href="https://www.tempo.com.ph/category/lifestyle/tech-lifestyle/">Tech Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326355"><a href="https://www.tempo.com.ph/category/lifestyle/tech-news/">Tech News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326356"><a href="https://www.tempo.com.ph/category/lifestyle/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326357"><a href="https://www.tempo.com.ph/category/lifestyle/travelplaces/">Travel/Places</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326287"><a href="https://www.tempo.com.ph/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326288"><a href="https://www.tempo.com.ph/category/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326289"><a href="https://www.tempo.com.ph/category/news/main/">Main</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326290"><a href="https://www.tempo.com.ph/category/news/news-roundup/">News Roundup</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326291"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/">New Roundup</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326292"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326293"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/">Metro News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326358"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional/">Regional</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326359"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326360"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/world-news/">World News</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326344"><a href="https://www.tempo.com.ph/category/news/offbeat/">Offbeat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326345"><a href="https://www.tempo.com.ph/category/news/volleyball-sports/">Uncategorize</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326294"><a href="https://www.tempo.com.ph/category/news-in-photo/">News in Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326321"><a href="https://www.tempo.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326300"><a href="https://www.tempo.com.ph/category/opinion/alex-syon-of-the-day/">Alex-syon of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326301"><a href="https://www.tempo.com.ph/category/opinion/always-chink-positive/">Always Chink Positive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326302"><a href="https://www.tempo.com.ph/category/opinion/dear-inang-mahal/">Dear Inang Mahal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326303"><a href="https://www.tempo.com.ph/category/opinion/echoes-from/">Echoes From</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326304"><a href="https://www.tempo.com.ph/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326305"><a href="https://www.tempo.com.ph/category/opinion/firing-line/">Firing Line</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326306"><a href="https://www.tempo.com.ph/category/opinion/inspire-and-equip/">Inspire and Equip!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326307"><a href="https://www.tempo.com.ph/category/opinion/mediumrare/">Medium Rare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326322"><a href="https://www.tempo.com.ph/category/opinion/of-trees-and-forest/">Of Trees and Forest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326323"><a href="https://www.tempo.com.ph/category/opinion/poli-views/">Poli-views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326324"><a href="https://www.tempo.com.ph/category/opinion/reflections-today/">Reflections Today</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326325"><a href="https://www.tempo.com.ph/category/opinion/speaking-out/">Speaking Out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326326"><a href="https://www.tempo.com.ph/category/opinion/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326327"><a href="https://www.tempo.com.ph/category/opinion/thatsthespirit/">That&#8217;s The Spirit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326328"><a href="https://www.tempo.com.ph/category/opinion/the-sexy-mind-answers/">The Sexy Mind Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326329"><a href="https://www.tempo.com.ph/category/opinion/thisisonme/">This Is On Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326330"><a href="https://www.tempo.com.ph/category/opinion/word-alive/">Word Alive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326331"><a href="https://www.tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326308"><a href="https://www.tempo.com.ph/category/sports/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326309"><a href="https://www.tempo.com.ph/category/sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326310"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326295"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/">ABL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326296"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/fiba/">FIBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326297"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/mpbl/">MPBL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326298"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326299"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326349"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/">PBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326350"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/uaap/">UAAP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326311"><a href="https://www.tempo.com.ph/category/sports/billiards/">Billiards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326312"><a href="https://www.tempo.com.ph/category/sports/bowling/">Bowling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326313"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/">Boxing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326320"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/">Donaire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326348"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/">Pacquiao</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326314"><a href="https://www.tempo.com.ph/category/sports/chess/">Chess</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326315"><a href="https://www.tempo.com.ph/category/sports/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326316"><a href="https://www.tempo.com.ph/category/sports/football-sports/">Football</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326343"><a href="https://www.tempo.com.ph/category/sports/football-sports/nfl/">NFL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326317"><a href="https://www.tempo.com.ph/category/sports/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326318"><a href="https://www.tempo.com.ph/category/sports/karate/">karate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326319"><a href="https://www.tempo.com.ph/category/sports/mma/">MMA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326346"><a href="https://www.tempo.com.ph/category/sports/mma/one-championship/">ONE Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326347"><a href="https://www.tempo.com.ph/category/sports/mma/ufc/">UFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326332"><a href="https://www.tempo.com.ph/category/sports/olympics-sports/">Olympics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326333"><a href="https://www.tempo.com.ph/category/sports/sea-games/">SEA Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326334"><a href="https://www.tempo.com.ph/category/sports/silip/">Silip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326335"><a href="https://www.tempo.com.ph/category/sports/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326336"><a href="https://www.tempo.com.ph/category/sports/taekwondo/">Taekwondo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326337"><a href="https://www.tempo.com.ph/category/sports/tennis-sports/">Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326338"><a href="https://www.tempo.com.ph/category/sports/the-dugout/">The Dugout</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326339"><a href="https://www.tempo.com.ph/category/sports/throwback/">Throwback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326340"><a href="https://www.tempo.com.ph/category/sports/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326341"><a href="https://www.tempo.com.ph/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326342"><a href="https://www.tempo.com.ph/category/world/">World</a></li>
</ul></nav> 
<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-instagram">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-pinterest">
<a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">pinterest</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-youtube">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">youtube</span>
</span>
</a>
</li>
</ul>
</div>
<div class="g1-canvas-background">
</div>
</div>
</div>
<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
<div id="snax-popup-content" class="snax white-popup mfp-hide">
<div class="snax-login-tab snax-tab-active">
<h2 class="g1-alpha">Log In</h2>
<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>
<div class="snax-login-form">
<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.tempo.com.ph/wp-login.php" method="post">
<div class="snax-validation-error snax-login-error-message"></div>
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<div id="snax-login-recaptcha"></div>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.tempo.com.ph/2021/09/28/new-cage-league-seeks-green-light-to-start-in-batangas/" />
</p>
</form> </div>
<a class="snax-link-forgot-pass" href="https://www.tempo.com.ph/?snax_login_popup=forgot_password">Forgot password?</a>
</div>
<div class="snax-forgot-pass-tab snax-tab-inactive">
<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>
<p>
Enter your account data and we will send you a link to reset your password.	</p>
<div class="snax-forgot-pass-form">
<form name="lostpasswordform" id="lostpasswordform" action="https://www.tempo.com.ph/wp-login.php?action=lostpassword" method="post">
<div class="snax-validation-error snax-forgot-pass-error-message"></div>
<div class="snax-validation-error snax-forgot-pass-success-message"></div>
<p class="forgot-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
</p>
<input type="hidden" name="redirect_to" value="https://www.tempo.com.ph/2021/09/28/new-cage-league-seeks-green-light-to-start-in-batangas/" />
<p class="forgot-submit">
<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
</p>
<a href="#" class="snax-back-to-login-tab">Back to Login</a>
</form>
</div>
</div>
<div class="snax-reset-tab snax-tab-inactive">
<div class="snax-reset-pass-form">
<h2>Your password reset link appears to be invalid or expired.</h2>
</div>
</div>
<div class="snax-gdpr-tab snax-tab-inactive">
<h2 class="g1-alpha">Log in</h2>
<h3 class="g1-delta">Privacy Policy</h3>
<p> To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>
<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>
</div>
</div>
<div class="snax snax-notifications snax-notifications-off">
<div class="snax-notification">
<button class="snax-notification-close">Close</button>
<p class="snax-notification-text"></p>
</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
<h2>Add to Collection</h2>
<div class="snax-add-to-collection">
<form class="snax-form-collection-search">
<label>
Add new or search <input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
</label>
<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
</form>
<div class="snax-collections snax-collections-tpl-listxs">
<ul class="snax-collections-items">
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
<p class="snax-collection-title"><a>Public collection title</a></p>
</div>
</li>
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
<p class="snax-collection-title"><a>Private collection title</a></p>
</div>
</li>
</ul>
</div>
<div class="snax-collections-leading">
<div class="snax-collections-leading-icon"></div>
<h3 class="snax-collections-leading-title">No Collections</h3>
<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
</div>
</div>
</div>

<script type="text/javascript">
var sbiajaxurl = "https://www.tempo.com.ph/wp-admin/admin-ajax.php";
</script>
<link rel='stylesheet' id='g1-socials-basic-screen-css' href='https://www.tempo.com.ph/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css' href='https://www.tempo.com.ph/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.26' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?ver=1.4.10' id='mace-lazy-load-youtube-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?ver=4.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.2.0' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' id='mace-gallery-js-extra'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.4.10' id='mace-gallery-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/www.tempo.com.ph\",\"user_id\":0,\"post_id\":336785,\"nonce\":\"8c0a78b745\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.84' id='snax-collections-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/www.tempo.com.ph\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-login.php?snax_login_popup=on\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> Point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> Points\",\"points_singular_short_tpl\":\"<strong>%s<\\\/strong> Point\",\"points_plural_short_tpl\":\"<strong>%s<\\\/strong> Points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/front.js?ver=1.84' id='snax-front-js'></script>
<script type='text/javascript' id='wyr-front-js-extra'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\",\"number_format\":{\"decimals\":0,\"dec_point\":\".\",\"thousands_sep\":\",\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.3.15' id='wyr-front-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\",\"fb\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"news\",\"wpp\":{\"token\":\"11a41617ec\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/global.js?ver=8.6.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/players.js?ver=8.6.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/dom-ready.min.js?ver=93db39f6fe07a70cb9217310bec0a531' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/i18n.min.js?ver=9e36b5da09c96c657b0297fd6f7cb1fd' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/a11y.min.js?ver=f23e5b9c6e4214e0ec04d318a7c9f898' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/single.js?ver=8.6.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/wp-embed.min.js?ver=5.6.5' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/skin-mode.js?ver=8.6.3' id='bimber-skin-mode-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.3' id='bimber-back-to-top-js'></script>
</body>
</html>

