 <!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.tempo.com.ph/xmlrpc.php" />
<title>Middleton drops 40 as Bucks rally to defeat Suns, tie series at 2-2 &#8211; Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper</title>
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//www.tempo.com.ph' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Feed" href="https://www.tempo.com.ph/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.tempo.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.4"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='adace-style-css' href='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/css/style.min.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='shoppable-images-css-css' href='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/css/shoppable-images-front.min.css?ver=1.3.21' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_styles-css' href='https://www.tempo.com.ph/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css' href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css' href='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css' href='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.6.4' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css' href='https://www.tempo.com.ph/wp-content/plugins/snax/css/snax.min.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css' href='https://www.tempo.com.ph/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='https://www.tempo.com.ph/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/all-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/single-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/comments-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Montserrat%3A400%2C500%2C700&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css' href='https://www.tempo.com.ph/wp-content/uploads/dynamic-style-1620583604.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/snax-extra-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-vc-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/vc-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css' href='https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/news/mashshare-light.min.css?ver=8.6.3' type='text/css' media='all' />
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/js/slideup.js?ver=1.3.21' id='adace-slideup-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/ad-ace/includes/shoppable-images/assets/js/shoppable-images-front.js?ver=1.3.21' id='shoppable-images-js-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/ad-ace/assets/js/coupons.js?ver=1.3.21' id='adace-coupons-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"https:\/\/www.tempo.com.ph\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":334141,"token":"0552d00e66","lang":0,"debug":0}
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="https://www.tempo.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="https://www.tempo.com.ph/wp-json/wp/v2/posts/334141" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.tempo.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.tempo.com.ph/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://www.tempo.com.ph/2021/07/15/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2/" />
<link rel='shortlink' href='https://www.tempo.com.ph/?p=334141' />
<link rel="alternate" type="application/json+oembed" href="https://www.tempo.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tempo.com.ph%2F2021%2F07%2F15%2Fmiddleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://www.tempo.com.ph/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.tempo.com.ph%2F2021%2F07%2F15%2Fmiddleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2%2F&#038;format=xml" />
<meta property="fb:admins" content="" /><meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" /><meta property="og:type" content="" /><meta property="og:title" content="Middleton drops 40 as Bucks rally to defeat Suns, tie series at 2-2" /><meta property="og:url" content="https://www.tempo.com.ph/2021/07/15/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2/" /><meta property="og:image" content="https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-768x1152.jpg" /><meta property="og:description" content="MILWAUKEE (AFP) ‒ Khris Middleton scored&nbsp;40 points, 10 of them in the final crucial minutes, and the Milwaukee Bucks rallied past Phoenix, 109-103, on Wednesday to pull level in the NBA Finals. Greek star Giannis Antetokounmpo added 26 points, 14 rebounds and eight assists for the Bucks, who improved to an NBA-best 9-1 at home [&hellip;] More" /><link rel="preload" href="https://www.tempo.com.ph/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff" as="font" type="font/woff" crossorigin="anonymous"> <style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
<link rel="preload" href="https://www.tempo.com.ph/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff" as="font" type="font/woff" crossorigin="anonymous">
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '897fd8988b';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'https://www.tempo.com.ph/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style>
	@font-face {
		font-family: "bimber";
					src:url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.eot");
			src:url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.woff") format("woff"),
			url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.ttf") format("truetype"),
			url("https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bunchy/fonts/bimber.svg#bimber") format("svg");
						font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>
<meta name="theme-color" content="#ff1b00" />
<meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress." />

<meta property="og:type" content="article" />
<meta property="og:title" content="Middleton drops 40 as Bucks rally to defeat Suns, tie series at 2-2" />
<meta property="og:url" content="https://www.tempo.com.ph/2021/07/15/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2/" />
<meta property="og:description" content="Khris Middleton (left) and Giannis Antetokounmpo of the Milwaukee Bucks hi-five after winning Game Four of the NBA Finals. (AFP) MILWAUKEE (AFP) ‒ Khris Middleton scored&nbsp;40 points, 10 of them …" />
<meta property="article:published_time" content="2021-07-15T04:35:05+00:00" />
<meta property="article:modified_time" content="2021-07-15T04:35:27+00:00" />
<meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="og:image" content="https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-scaled.jpg" />
<meta property="og:image:width" content="800" />
<meta property="og:image:height" content="1200" />
<meta property="og:locale" content="en_US" />
<meta name="g1:switch-skin-css" content="https://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/mode-dark.min.css" /> <script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
<noscript><style> .wpb_animate_when_almost_visible { opacity: 1; }</style></noscript></head>
<body class="post-template-default single single-post postid-334141 single-format-standard wp-custom-logo wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-invert wpb-js-composer js-comp-ver-6.5.0 vc_responsive elementor-default elementor-kit-331961" itemscope="" itemtype="http://schema.org/WebPage">
<div class="g1-body-inner">
<div id="page">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<div class="g1-id g1-id-desktop">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="https://www.tempo.com.ph/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(min-width: 1025px)" srcset="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 2x,https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 1x">
<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20296%2052%27%2F%3E">
<img src="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png" width="296" height="52" alt="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
</picture>
</a>
</p>
<script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
</div> </div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>

<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-326368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-326368"><a href="http://tempo.com.ph/">Home</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326271"><a href="https://www.tempo.com.ph/category/business/">Business</a></li>
<li id="menu-item-326272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326272"><a href="https://www.tempo.com.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-326273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326273"><a href="https://www.tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/">Alamin Kay Kuya Kim</a></li>
<li id="menu-item-326274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326274"><a href="https://www.tempo.com.ph/category/entertainment/basta-everyday-happy/">Basta Everyday Happy</a></li>
<li id="menu-item-326275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326275"><a href="https://www.tempo.com.ph/category/entertainment/first-timer/">First Timer</a></li>
<li id="menu-item-326276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326276"><a href="https://www.tempo.com.ph/category/entertainment/highspeed/">Highspeed</a></li>
<li id="menu-item-326277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326277"><a href="https://www.tempo.com.ph/category/entertainment/kampupot/">Kampupot</a></li>
<li id="menu-item-326278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326278"><a href="https://www.tempo.com.ph/category/entertainment/mouthful/">Mouthful</a></li>
<li id="menu-item-326279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326279"><a href="https://www.tempo.com.ph/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-326361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326361"><a href="https://www.tempo.com.ph/category/entertainment/seeing-double/">Seeing Double</a></li>
<li id="menu-item-326362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326362"><a href="https://www.tempo.com.ph/category/entertainment/timing/">Timing</a></li>
<li id="menu-item-326363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326363"><a href="https://www.tempo.com.ph/category/entertainment/trailer/">Trailer</a></li>
</ul>
</li>
<li id="menu-item-326280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326280"><a href="https://www.tempo.com.ph/category/headlines/">Headlines</a></li>
<li id="menu-item-326281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326281"><a href="https://www.tempo.com.ph/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-326282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326282"><a href="https://www.tempo.com.ph/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-326283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326283"><a href="https://www.tempo.com.ph/category/lifestyle/automotive-news/">Automotive</a></li>
<li id="menu-item-326284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326284"><a href="https://www.tempo.com.ph/category/lifestyle/fashion/">Fashion</a></li>
<li id="menu-item-326285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326285"><a href="https://www.tempo.com.ph/category/lifestyle/food/">Food</a></li>
<li id="menu-item-326286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326286"><a href="https://www.tempo.com.ph/category/lifestyle/health-lifestyle/">Health</a></li>
<li id="menu-item-326351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326351"><a href="https://www.tempo.com.ph/category/lifestyle/people/">People</a></li>
<li id="menu-item-326352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326352"><a href="https://www.tempo.com.ph/category/lifestyle/petsanimal/">Pets/Animal</a></li>
<li id="menu-item-326353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326353"><a href="https://www.tempo.com.ph/category/lifestyle/plants-flowers-trees/">Plants Flowers Trees</a></li>
<li id="menu-item-326354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326354"><a href="https://www.tempo.com.ph/category/lifestyle/tech-lifestyle/">Tech Lifestyle</a></li>
<li id="menu-item-326355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326355"><a href="https://www.tempo.com.ph/category/lifestyle/tech-news/">Tech News</a></li>
<li id="menu-item-326356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326356"><a href="https://www.tempo.com.ph/category/lifestyle/technology/">Technology</a></li>
<li id="menu-item-326357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326357"><a href="https://www.tempo.com.ph/category/lifestyle/travelplaces/">Travel/Places</a></li>
</ul>
</li>
<li id="menu-item-326287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326287"><a href="https://www.tempo.com.ph/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-326288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326288"><a href="https://www.tempo.com.ph/category/news/local/">Local</a></li>
<li id="menu-item-326289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326289"><a href="https://www.tempo.com.ph/category/news/main/">Main</a></li>
<li id="menu-item-326290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326290"><a href="https://www.tempo.com.ph/category/news/news-roundup/">News Roundup</a>
<ul class="sub-menu">
<li id="menu-item-326291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326291"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/">New Roundup</a>
<ul class="sub-menu">
<li id="menu-item-326292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326292"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/featured/">Featured</a></li>
<li id="menu-item-326293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326293"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/">Metro News</a></li>
<li id="menu-item-326358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326358"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional/">Regional</a></li>
<li id="menu-item-326359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326359"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/">Regional News</a></li>
<li id="menu-item-326360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326360"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/world-news/">World News</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-326344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326344"><a href="https://www.tempo.com.ph/category/news/offbeat/">Offbeat</a></li>
<li id="menu-item-326345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326345"><a href="https://www.tempo.com.ph/category/news/volleyball-sports/">Uncategorize</a></li>
</ul>
</li>
<li id="menu-item-326294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326294"><a href="https://www.tempo.com.ph/category/news-in-photo/">News in Photo</a></li>
<li id="menu-item-326321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326321"><a href="https://www.tempo.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-326300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326300"><a href="https://www.tempo.com.ph/category/opinion/alex-syon-of-the-day/">Alex-syon of the Day</a></li>
<li id="menu-item-326301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326301"><a href="https://www.tempo.com.ph/category/opinion/always-chink-positive/">Always Chink Positive</a></li>
<li id="menu-item-326302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326302"><a href="https://www.tempo.com.ph/category/opinion/dear-inang-mahal/">Dear Inang Mahal</a></li>
<li id="menu-item-326303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326303"><a href="https://www.tempo.com.ph/category/opinion/echoes-from/">Echoes From</a></li>
<li id="menu-item-326304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326304"><a href="https://www.tempo.com.ph/category/opinion/editorial/">Editorial</a></li>
<li id="menu-item-326305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326305"><a href="https://www.tempo.com.ph/category/opinion/firing-line/">Firing Line</a></li>
<li id="menu-item-326306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326306"><a href="https://www.tempo.com.ph/category/opinion/inspire-and-equip/">Inspire and Equip!</a></li>
<li id="menu-item-326307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326307"><a href="https://www.tempo.com.ph/category/opinion/mediumrare/">Medium Rare</a></li>
<li id="menu-item-326322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326322"><a href="https://www.tempo.com.ph/category/opinion/of-trees-and-forest/">Of Trees and Forest</a></li>
<li id="menu-item-326323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326323"><a href="https://www.tempo.com.ph/category/opinion/poli-views/">Poli-views</a></li>
<li id="menu-item-326324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326324"><a href="https://www.tempo.com.ph/category/opinion/reflections-today/">Reflections Today</a></li>
<li id="menu-item-326325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326325"><a href="https://www.tempo.com.ph/category/opinion/speaking-out/">Speaking Out</a></li>
<li id="menu-item-326326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326326"><a href="https://www.tempo.com.ph/category/opinion/special-report/">Special Report</a></li>
<li id="menu-item-326327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326327"><a href="https://www.tempo.com.ph/category/opinion/thatsthespirit/">That&#8217;s The Spirit</a></li>
<li id="menu-item-326328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326328"><a href="https://www.tempo.com.ph/category/opinion/the-sexy-mind-answers/">The Sexy Mind Answers</a></li>
<li id="menu-item-326329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326329"><a href="https://www.tempo.com.ph/category/opinion/thisisonme/">This Is On Me</a></li>
<li id="menu-item-326330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326330"><a href="https://www.tempo.com.ph/category/opinion/word-alive/">Word Alive</a></li>
</ul>
</li>
<li id="menu-item-326331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-326331"><a href="https://www.tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-326308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326308"><a href="https://www.tempo.com.ph/category/sports/athletics/">Athletics</a></li>
<li id="menu-item-326309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326309"><a href="https://www.tempo.com.ph/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-326310" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326310"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a>
<ul class="sub-menu">
<li id="menu-item-326295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326295"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/">ABL</a></li>
<li id="menu-item-326296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326296"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/fiba/">FIBA</a></li>
<li id="menu-item-326297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326297"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/mpbl/">MPBL</a></li>
<li id="menu-item-326298" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-326298"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a></li>
<li id="menu-item-326299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326299"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/ncaa/">NCAA</a></li>
<li id="menu-item-326349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326349"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/">PBA</a></li>
<li id="menu-item-326350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326350"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/uaap/">UAAP</a></li>
</ul>
</li>
<li id="menu-item-326311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326311"><a href="https://www.tempo.com.ph/category/sports/billiards/">Billiards</a></li>
<li id="menu-item-326312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326312"><a href="https://www.tempo.com.ph/category/sports/bowling/">Bowling</a></li>
<li id="menu-item-326313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326313"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/">Boxing</a>
<ul class="sub-menu">
<li id="menu-item-326320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326320"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/">Donaire</a></li>
<li id="menu-item-326348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326348"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/">Pacquiao</a></li>
</ul>
</li>
<li id="menu-item-326314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326314"><a href="https://www.tempo.com.ph/category/sports/chess/">Chess</a></li>
<li id="menu-item-326315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326315"><a href="https://www.tempo.com.ph/category/sports/cycling/">Cycling</a></li>
<li id="menu-item-326316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326316"><a href="https://www.tempo.com.ph/category/sports/football-sports/">Football</a>
<ul class="sub-menu">
<li id="menu-item-326343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326343"><a href="https://www.tempo.com.ph/category/sports/football-sports/nfl/">NFL</a></li>
</ul>
</li>
<li id="menu-item-326317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326317"><a href="https://www.tempo.com.ph/category/sports/golf/">Golf</a></li>
<li id="menu-item-326318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326318"><a href="https://www.tempo.com.ph/category/sports/karate/">karate</a></li>
<li id="menu-item-326319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326319"><a href="https://www.tempo.com.ph/category/sports/mma/">MMA</a>
<ul class="sub-menu">
<li id="menu-item-326346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326346"><a href="https://www.tempo.com.ph/category/sports/mma/one-championship/">ONE Championship</a></li>
<li id="menu-item-326347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326347"><a href="https://www.tempo.com.ph/category/sports/mma/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-326332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326332"><a href="https://www.tempo.com.ph/category/sports/olympics-sports/">Olympics</a></li>
<li id="menu-item-326333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326333"><a href="https://www.tempo.com.ph/category/sports/sea-games/">SEA Games</a></li>
<li id="menu-item-326334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326334"><a href="https://www.tempo.com.ph/category/sports/silip/">Silip</a></li>
<li id="menu-item-326335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326335"><a href="https://www.tempo.com.ph/category/sports/soccer/">Soccer</a></li>
<li id="menu-item-326336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326336"><a href="https://www.tempo.com.ph/category/sports/taekwondo/">Taekwondo</a></li>
<li id="menu-item-326337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326337"><a href="https://www.tempo.com.ph/category/sports/tennis-sports/">Tennis</a></li>
<li id="menu-item-326338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326338"><a href="https://www.tempo.com.ph/category/sports/the-dugout/">The Dugout</a></li>
<li id="menu-item-326339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326339"><a href="https://www.tempo.com.ph/category/sports/throwback/">Throwback</a></li>
<li id="menu-item-326340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326340"><a href="https://www.tempo.com.ph/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-326341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326341"><a href="https://www.tempo.com.ph/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-326342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326342"><a href="https://www.tempo.com.ph/category/world/">World</a></li>
</ul></nav>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-nojs g1-drop-with-anim g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-m g1-drop-icon">
<button class="g1-button-none g1-drop-toggle">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
<span class="g1-drop-toggle-arrow"></span>
</button>
<div class="g1-drop-content">
<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
<div class="g1-id g1-id-mobile">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="https://www.tempo.com.ph/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(max-width: 1024px)" srcset="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 2x,https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 1x">
<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20137%2024%27%2F%3E">
<img src="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png" width="137" height="24" alt="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
</picture>
</a>
</p>
<script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-mobile-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-mobile-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
</div> </div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-padding-m g1-row-layout-page">
<div class="g1-row-background">
</div>
<div class="g1-row-inner">
<div class="g1-column g1-column-2of3" id="primary">
<div id="content" role="main">
<article id="post-334141" class="entry-tpl-classic post-334141 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-giannis-antetokounmpo tag-the-milwaukee-bucks tag-the-nba-finals" itemscope="&quot;&quot;" itemtype="http://schema.org/Article">
<div class="entry-inner">
<header class="entry-header entry-header-01">
<div class="entry-before-title">
<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350"><span itemprop="articleSection">Basketball</span></a>, <a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/" class="entry-category entry-category-item-13106"><span itemprop="articleSection">NBA</span></a>, <a href="https://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6"><span itemprop="articleSection">Sports</span></a></span></span>
</div>
<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">Middleton drops 40 as Bucks rally to defeat Suns, tie series at 2-2</h1>
<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span class="entry-byline entry-byline-m entry-byline-with-avatar">
<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=40&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=80&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy' />
<strong itemprop="name">Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-15T12:35:05+08:00" itemprop="datePublished">July 15, 2021, 12:35 pm</time> </span>
<span class="entry-stats entry-stats-m">
<span class="entry-views "><strong>132</strong><span> Views</span></span>
</span>
</p>
</header>
<div class="entry-featured-media entry-featured-media-main" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="758" height="1137" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 758 1137'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-758x1137.jpg" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-758x1137.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-300x450.jpg 300w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-433x650.jpg 433w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-768x1152.jpg 768w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-1024x1536.jpg 1024w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-1365x2048.jpg 1365w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-561x842.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-1122x1683.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-364x546.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-728x1092.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-608x912.jpg 608w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-1152x1728.jpg 1152w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-32x48.jpg 32w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-64x96.jpg 64w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-313x470.jpg 313w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-scaled.jpg 1707w" data-sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA-scaled.jpg" /><meta itemprop="width" content="1707" /><meta itemprop="height" content="2560" /><figcaption class="wp-caption-text"> Khris Middleton goes for a basket. (NBA)</figcaption></div>
<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
<figure class="wp-block-image size-large is-resized"><img data-expand="600" loading="lazy" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 658 438'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-590x393.jpg" alt="" class="lazyload wp-image-334142" width="658" height="438" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-590x393.jpg 590w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-320x213.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-768x512.jpg 768w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-1536x1024.jpg 1536w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-2048x1365.jpg 2048w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-180x120.jpg 180w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-561x374.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-1122x748.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-364x243.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-728x485.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-608x405.jpg 608w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-758x505.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-1152x768.jpg 1152w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-72x48.jpg 72w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-144x96.jpg 144w, https://www.tempo.com.ph/wp-content/uploads/2021/07/16NBA2-313x209.jpg 313w" data-sizes="(max-width: 658px) 100vw, 658px" /><figcaption><strong>Khris Middleton (left) and Giannis Antetokounmpo of the Milwaukee Bucks hi-five after winning Game Four of the NBA Finals. (AFP)</strong></figcaption></figure>
<p></p>
<p>MILWAUKEE (AFP) ‒ Khris Middleton scored&nbsp;40 points, 10 of them in the final crucial minutes, and the Milwaukee Bucks rallied past Phoenix, 109-103, on Wednesday to pull level in the NBA Finals.</p>
<p>Greek star Giannis Antetokounmpo added 26 points, 14 rebounds and eight assists for the Bucks, who improved to an NBA-best 9-1 at home in the playoffs.</p>
<p>Milwaukee equalized at 2-2 in the best-of-seven championship series with game five Saturday in Phoenix and game six Tuesday at Milwaukee.</p>
<p>&#8220;The only way we&#8217;re going to win this series is to get one on the road,&#8221; said Middleton. &#8220;It would be nice to get this next one.&#8221;</p>
<p>The Bucks seek their first crown since 1971 while the Suns seek the first title in the club&#8217;s 53-year history.</p>
<p>Phoenix&#8217;s Devin Booker, coming off a playoffs-worst 10-point performance in a game three loss, scored 42 points in a losing cause. The Suns made 17 turnovers to five for the Bucks.</p>
<p>&#8220;He could have gone for 50-plus,&#8221; Suns coach Monty Williams said. &#8220;We managed it well. A lot of our problems were self-inflicted. As a team we&#8217;ve got to take better care of the ball.&#8221;</p>
<p>Jae Crowder made two free throws to put the Suns ahead but Middleton answered with back-to-back jumpers to put the Bucks ahead 101-99.</p>
<p>Phoenix&#8217;s Chris Paul made his fourth turnover of the game and Middleton finished a fast break with a layup to give the Bucks a 103-99 edge with 27.2 seconds remaining.</p>
<p>Middleton added four late free throws to seal the triumph.</p>
<p>&#8220;We just stayed with it, doing what we do,&#8221; Middleton said. &#8220;I hit some tough shots against a tight defense.&#8221;</p>
<p>Antetokounmpo made key defensive plays late to disrupt the Suns and help spark a 15-0 fast break edge for the Bucks.</p>
<p>&#8220;Giannis, that&#8217;s what he has been doing all year. He&#8217;s amazing,&#8221; said Middleton. &#8220;He didn&#8217;t have the dominant performance, but he did it with other things.&#8221;</p>
<p>Phoenix guard Paul, a 16-year veteran in his first NBA Finals at age 36, managed only 10 points on 5-of-13 shooting.</p>
<p>Only Stephen Curry with 40 points had scored more in the first three quarters of a finals game in the past 25 years than Booker&#8217;s 38.</p>
<p>But Booker picked up his fifth foul only 70 seconds into the fourth quarter and went to the bench with the Suns ahead 85-79.</p>
<p>With the Suns clinging to a 95-92 lead, Jrue Holiday drove for a breakaway and appeared to be fouled by Booker &#8212; which would have seen the Suns star fouled out of the game with six.</p>
<p>Instead, referees made no call and it took Antetokounmpo&#8217;s grabbing the ball and making a layup to lift the Bucks within 95-94 with 3:33 remaining.</p>
<p>Milwaukee&#8217;s Pat Connaughton sank a 3-pointer to put the Bucks ahead but Booker answered with a jumper to level the contest at 97-97 with 2:52 to play, setting up the final drama.</p>
<p>Booker scored 20 in the first half to pull the Suns level with the Bucks at 52-52 at halftime, then added 18 in a 7-for-7 shooting performance in the third quarter despite picking up his fourth foul.</p>
<p>Kareem Abdul-Jabbar and Oscar Robertson, who sparked Milwaukee&#8217;s championship run half a century ago, were among more than 16,000 fans in attendance.</p>
<div class="snax snax-post-container">
</div>
</div>
</div>
<nav class="g1-nav-single">
<div class="g1-nav-single-inner">
<p class="g1-single-nav-label screen-reader-text">See more</p>
<ul class="g1-nav-single-links">
<li class="g1-nav-single-prev"><a href="https://www.tempo.com.ph/2021/07/15/manila-bulletin-publishing-corporation-annual-stockholders-meeting-4/" rel="prev"><strong class="g1-meta">Previous article</strong> <span class="g1-delta g1-delta-1st">Manila Bulletin Publishing Corporation Annual Stockholders’ Meeting</span></a></li>
<li class="g1-nav-single-next"></li>
</ul>
</div>
</nav>
<div class="snax snax-post-container">
<div class="snax-voting-container">
<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
<div class="snax-voting-container-body">
<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="334141">
<div class="snax-voting-score" data-snax-voting-score="0">
<strong>0</strong> Points </div>
<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="334141" data-snax-author-id="0" data-snax-nonce="b9bb414f36"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="334141" data-snax-author-id="0" data-snax-nonce="b9bb414f36"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
</div>
</div>
</div>
</div>
<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
<div class="g1-row-inner author-info-inner">
<div class="g1-column author-overview">
<figure class="author-avatar">
<a href="https://www.tempo.com.ph/author/tempo-desk/">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=80&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=160&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' loading='lazy' />
</a>
 </figure>
<header>
<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="https://www.tempo.com.ph/author/tempo-desk/"><span itemprop="name">Tempo Desk</span></a></h2>
</header>
<div class="author-extras">
</div>
</div>
</div>
</section>
<aside class="g1-related-entries">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2> <div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items  ">
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-333626 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-clint-capela tag-giannis-antetokounmpo tag-shot tag-the-milwaukee-bucks">
<div class="entry-featured-media "><a title="Giannis, Bucks down Hawks, even Eastern finals at 1-1" class="g1-frame" href="https://www.tempo.com.ph/2021/06/26/giannis-bucks-down-hawks-even-eastern-finals-at-1-1/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/06/27giannis2-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350">Basketball</a>, <a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/" class="entry-category entry-category-item-13106">NBA</a>, <a href="https://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/06/26/giannis-bucks-down-hawks-even-eastern-finals-at-1-1/" rel="bookmark">Giannis, Bucks down Hawks, even Eastern finals at 1-1</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-332570 post type-post status-publish format-standard has-post-thumbnail category-nba category-sports tag-eastern-conference tag-giannis-antetokounmpo tag-the-miami-heat tag-the-milwaukee-bucks">
<div class="entry-featured-media "><a title="Bucks too sharp for Heat; Nuggets bounce back" class="g1-frame" href="https://www.tempo.com.ph/2021/05/25/bucks-too-sharp-for-heat-nuggets-bounce-back/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/05/26giannis2-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/" class="entry-category entry-category-item-13106">NBA</a>, <a href="https://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/05/25/bucks-too-sharp-for-heat-nuggets-bounce-back/" rel="bookmark">Bucks too sharp for Heat; Nuggets bounce back</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-333731 post type-post status-publish format-standard has-post-thumbnail category-news-roundup tag-giannis-antetokounmpo tag-injured tag-left-knee">
<div class="entry-featured-media "><a title="Giannis injured as Hawks down Bucks, even series" class="g1-frame" href="https://www.tempo.com.ph/2021/06/30/giannis-injured-as-hawks-down-bucks-even-series/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/06/1gian-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/news/news-roundup/" class="entry-category entry-category-item-5592">News Roundup</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/06/30/giannis-injured-as-hawks-down-bucks-even-series/" rel="bookmark">Giannis injured as Hawks down Bucks, even series</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-333678 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-khris-middleton tag-leading tag-the-atlanta-hawks tag-the-milwaukee-bucks">
<div class="entry-featured-media "><a title="Middleton, Giannis combine for 71 as Bucks rally to beat Hawks" class="g1-frame" href="https://www.tempo.com.ph/2021/06/28/middleton-giannis-combine-for-71-as-bucks-rally-to-beat-hawks/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/06/29giannis-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/" class="entry-category entry-category-item-7350">Basketball</a>, <a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/" class="entry-category entry-category-item-13106">NBA</a>, <a href="https://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/06/28/middleton-giannis-combine-for-71-as-bucks-rally-to-beat-hawks/" rel="bookmark">Middleton, Giannis combine for 71 as Bucks rally to beat Hawks</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-333545 post type-post status-publish format-standard has-post-thumbnail category-news-roundup tag-the-atlanta-hawks tag-the-milwaukee-bucks tag-trae-young">
<div class="entry-featured-media "><a title="Young sizzles with playoff-high 48 as Hawks shock Bucks" class="g1-frame" href="https://www.tempo.com.ph/2021/06/24/young-sizzles-with-playoff-high-48-as-hawks-shock-bucks/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-364x205.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/06/young-giannis-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/news/news-roundup/" class="entry-category entry-category-item-5592">News Roundup</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/06/24/young-sizzles-with-playoff-high-48-as-hawks-shock-bucks/" rel="bookmark">Young sizzles with playoff-high 48 as Hawks shock Bucks</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-268230 post type-post status-publish format-standard has-post-thumbnail category-nba tag-aaron-judge tag-giannis-antetokounmpo tag-milwaukee tag-milwaukee-bucks tag-nba tag-yankee-stadium">
<div class="entry-featured-media "><a title="Giannis gives baseball a shot, but fails badly" class="g1-frame" href="https://www.tempo.com.ph/2019/07/16/giannis-gives-baseball-a-shot-but-fails-badly/"><div class="g1-frame-inner"><img data-expand="600" width="297" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 297 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19196771862383.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="NBA Most Valuable Player Giannis Antetokounmpo (left) signs shoes for New York Yankees starting pitcher CC Sabathia. (AP)" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19196771862383.jpg 1024w, https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19196771862383-320x221.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19196771862383-590x407.jpg 590w, https://www.tempo.com.ph/wp-content/uploads/2019/07/AP19196771862383-800x552.jpg 800w" data-sizes="(max-width: 297px) 100vw, 297px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/" class="entry-category entry-category-item-13106">NBA</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/07/16/giannis-gives-baseball-a-shot-but-fails-badly/" rel="bookmark">Giannis gives baseball a shot, but fails badly</a></h3>
</header>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="g1-more-from">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="https://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a></span></h2> <div class="g1-collection">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item ">
<article class="entry-tpl-list post-334093 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-olympics-sports category-sports tag-australia tag-loss">
<div class="entry-featured-media "><a title="US suffers 2nd straight shocking loss in friendly duel with Australia" class="g1-frame" href="https://www.tempo.com.ph/2021/07/13/us-suffers-2nd-straight-shocking-loss-in-friendly-duel-with-australia/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/07/14nba-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/13/us-suffers-2nd-straight-shocking-loss-in-friendly-duel-with-australia/" rel="bookmark">US suffers 2nd straight shocking loss in friendly duel with Australia</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-13T11:53:06+08:00">July 13, 2021, 11:53 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-334068 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-big">
<div class="entry-featured-media "><a title="Bucks refuse to crumble as Giannis delivers big in Game 3" class="g1-frame" href="https://www.tempo.com.ph/2021/07/12/bucks-refuse-to-crumble-as-giannis-delivers-big-in-game-3/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/07/13giannis2-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/12/bucks-refuse-to-crumble-as-giannis-delivers-big-in-game-3/" rel="bookmark">Bucks refuse to crumble as Giannis delivers big in Game 3</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-12T11:37:06+08:00">July 12, 2021, 11:37 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-334037 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-sports tag-unbeaten tag-wilson">
<div class="entry-featured-media "><a title="Lastimosa, Wilson shine as Clarin stays unbeaten in Mindanao leg" class="g1-frame" href="https://www.tempo.com.ph/2021/07/12/lastimosa-wilson-shine-as-clarin-stays-unbeaten-in-mindanao-leg/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/07/wilson-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/12/lastimosa-wilson-shine-as-clarin-stays-unbeaten-in-mindanao-leg/" rel="bookmark">Lastimosa, Wilson shine as Clarin stays unbeaten in Mindanao leg</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-12T08:23:52+08:00">July 12, 2021, 8:23 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-334020 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-olympics-sports category-sports tag-us">
<div class="entry-featured-media "><a title="Shocker: Nigeria beats US in pre-Olympic friendly" class="g1-frame" href="https://www.tempo.com.ph/2021/07/11/shocker-nigeria-beats-us-in-pre-olympic-friendly/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/07/12nba-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/11/shocker-nigeria-beats-us-in-pre-olympic-friendly/" rel="bookmark">Shocker: Nigeria beats US in pre-Olympic friendly</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-11T14:16:09+08:00">July 11, 2021, 2:16 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-333997 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-news-roundup category-sports tag-home tag-nba-finals tag-win">
<div class="entry-featured-media "><a title="Bucks come home desperate for win over Suns in NBA Finals" class="g1-frame" href="https://www.tempo.com.ph/2021/07/10/bucks-come-home-desperate-for-win-over-suns-in-nba-finals/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-364x205.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-364x205.jpg 364w, https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-192x108.jpg 192w, https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-384x216.jpg 384w, https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-728x409.jpg 728w, https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-561x316.jpg 561w, https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-1122x631.jpg 1122w, https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-758x426.jpg 758w, https://www.tempo.com.ph/wp-content/uploads/2021/07/6giannis-1152x648.jpg 1152w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/10/bucks-come-home-desperate-for-win-over-suns-in-nba-finals/" rel="bookmark">Bucks come home desperate for win over Suns in NBA Finals</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-10T11:38:01+08:00">July 10, 2021, 11:38 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-333963 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-fiba category-sports tag-tournament">
<div class="entry-featured-media "><a title="Gilas coach looking for pocket tournament before Asia Cup" class="g1-frame" href="https://www.tempo.com.ph/2021/07/08/gilas-coach-looking-for-pocket-tournament-before-asia-cup/"><div class="g1-frame-inner"><img data-expand="600" width="302" height="167" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 302 167'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/06/baldwin.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/06/baldwin.jpg 302w, https://www.tempo.com.ph/wp-content/uploads/2021/06/baldwin-87x48.jpg 87w, https://www.tempo.com.ph/wp-content/uploads/2021/06/baldwin-174x96.jpg 174w" data-sizes="(max-width: 302px) 100vw, 302px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/08/gilas-coach-looking-for-pocket-tournament-before-asia-cup/" rel="bookmark">Gilas coach looking for pocket tournament before Asia Cup</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-08T16:23:41+08:00">July 8, 2021, 4:23 pm</time> </p>
</footer>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="g1-dont-miss">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Don't Miss</span></h2>
<div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-266724 post type-post status-publish format-standard has-post-thumbnail category-opinion category-the-sexy-mind-answers">
<div class="entry-featured-media "><a title="Sa labas pinutok" class="g1-frame" href="https://www.tempo.com.ph/2019/07/02/sa-labas-pinutok/"><div class="g1-frame-inner"><img data-expand="600" width="300" height="200" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 200'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2018/10/rica1.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/07/02/sa-labas-pinutok/" rel="bookmark">Sa labas pinutok</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2019-07-02T19:23:04+08:00">July 2, 2019, 7:23 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-252194 post type-post status-publish format-standard has-post-thumbnail category-opinion category-the-sexy-mind-answers">
<div class="entry-featured-media "><a title="Umihi, tumalon para hindi mabuntis" class="g1-frame" href="https://www.tempo.com.ph/2019/02/21/umihi-tumalon-para-hindi-mabuntis/"><div class="g1-frame-inner"><img data-expand="600" width="300" height="200" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 200'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2018/10/rica.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2019/02/21/umihi-tumalon-para-hindi-mabuntis/" rel="bookmark">Umihi, tumalon para hindi mabuntis</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2019-02-21T20:07:17+08:00">February 21, 2019, 8:07 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-224462 post type-post status-publish format-standard has-post-thumbnail category-the-sexy-mind-answers tag-rica-cruz">
<div class="entry-featured-media "><a title="Ano ba ang lasa ng ari ng babae?" class="g1-frame" href="https://www.tempo.com.ph/2018/04/27/ano-ba-ang-lasa-ng-ari-ng-babae/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="164" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 164'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz.jpg 948w, https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-320x144.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-590x266.jpg 590w, https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-800x361.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2018/04/27/ano-ba-ang-lasa-ng-ari-ng-babae/" rel="bookmark">Ano ba ang lasa ng ari ng babae?</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/brian-joseph-yalung/" title="Posts by Tempo Online" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Online</strong>
</a>
</span>
<time class="entry-date" datetime="2018-04-27T00:00:34+08:00">April 27, 2018, 12:00 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-210241 post type-post status-publish format-standard category-the-sexy-mind-answers">
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2017/11/26/nakakabuntis-ba-ang-dikit-at-hawak-lamang/" rel="bookmark">Nakakabuntis ba ang dikit at hawak lamang?</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/brian-joseph-yalung/" title="Posts by Tempo Online" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Online</strong>
</a>
</span>
<time class="entry-date" datetime="2017-11-26T03:11:32+08:00">November 26, 2017, 3:11 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-333829 post type-post status-publish format-standard has-post-thumbnail category-sports category-tennis-sports tag-loses tag-quarters">
<div class="entry-featured-media "><a title="Eala beats German rival for 3rd time, but loses to Czech foe in quarters" class="g1-frame" href="https://www.tempo.com.ph/2021/07/03/eala-beats-german-rival-for-3rd-time-but-loses-to-czech-foe-in-quarters/"><div class="g1-frame-inner"><img data-expand="600" width="141" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 141 205'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2021/03/alex-eala-fb7.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2021/03/alex-eala-fb7.jpg 648w, https://www.tempo.com.ph/wp-content/uploads/2021/03/alex-eala-fb7-310x450.jpg 310w, https://www.tempo.com.ph/wp-content/uploads/2021/03/alex-eala-fb7-447x650.jpg 447w" data-sizes="(max-width: 141px) 100vw, 141px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/03/eala-beats-german-rival-for-3rd-time-but-loses-to-czech-foe-in-quarters/" rel="bookmark">Eala beats German rival for 3rd time, but loses to Czech foe in quarters</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-07-03T15:15:18+08:00">July 3, 2021, 3:15 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-227165 post type-post status-publish format-standard has-post-thumbnail category-the-sexy-mind-answers">
<div class="entry-featured-media "><a title="No need na sabay  labasan para mabuntis" class="g1-frame" href="https://www.tempo.com.ph/2018/05/25/no-need-na-sabay-labasan-para-mabuntis/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="164" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 164'%2F%3E" data-src="https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz.jpg 948w, https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-320x144.jpg 320w, https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-590x266.jpg 590w, https://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-800x361.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="https://www.tempo.com.ph/2018/05/25/no-need-na-sabay-labasan-para-mabuntis/" rel="bookmark">No need na sabay labasan para mabuntis</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="https://www.tempo.com.ph/author/tempo-online/" title="Posts by Rafael Bandayrel" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='https://secure.gravatar.com/avatar/0f106f4e3fb6266a0563fe8bdac1e1f4?s=30&#038;d=mm&#038;r=g' data-srcset='https://secure.gravatar.com/avatar/0f106f4e3fb6266a0563fe8bdac1e1f4?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Rafael Bandayrel</strong>
</a>
</span>
<time class="entry-date" datetime="2018-05-25T03:00:46+08:00">May 25, 2018, 3:00 am</time> </p>
</footer>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<meta itemprop="mainEntityOfPage" content="https://www.tempo.com.ph/2021/07/15/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2/" />
<meta itemprop="dateModified" content="2021-07-15T12:35:27" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta itemprop="url" content="https://www.tempo.com.ph" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="https://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png" />
</span>
</span>
</article>
<a class="g1-teaser g1-teaser-prev" href="https://www.tempo.com.ph/2021/07/15/manila-bulletin-publishing-corporation-annual-stockholders-meeting-4/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-334138 post type-post status-publish format-standard category-business category-news">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Manila Bulletin Publishing Corporation Annual Stockholders’ Meeting</h3> </header>
</article>
</a>
</div>
</div>
<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
<aside id="custom_html-3" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><iframe width="300" height="315" src="https://www.youtube.com/embed/idHsMN5MWrU" frameborder="0" allowfullscreen></iframe></div></aside><aside id="custom_html-4" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="custom_html-5" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="custom_html-6" class="widget_text widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div></aside><aside id="bimber_widget_posts-5" class="widget widget_bimber_widget_posts"><header><h2 class="g1-delta g1-delta-2nd widgettitle"><span>Latest News</span></h2></header> <div id="g1-widget-posts-1" class=" g1-widget-posts">
<div class="g1-collection g1-collection-txtlist">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-334141 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-nba category-sports tag-giannis-antetokounmpo tag-the-milwaukee-bucks tag-the-nba-finals">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/15/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2/" rel="bookmark">Middleton drops 40 as Bucks rally to defeat Suns, tie series at 2-2</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-334138 post type-post status-publish format-standard category-business category-news">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/15/manila-bulletin-publishing-corporation-annual-stockholders-meeting-4/" rel="bookmark">Manila Bulletin Publishing Corporation Annual Stockholders’ Meeting</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-334129 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-alan-paule tag-and-jim-pebanco tag-angellie-sanoy tag-jess-evardone tag-joel-lamangan tag-lockdown tag-max-eigenmann tag-pandemic tag-paolo-gumabao tag-paul-jake-paule tag-ruby-ruiz">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/14/joel-lamangans-lockdown-is-controversial-timely/" rel="bookmark">Joel Lamangan&#8217;s ‘Lockdown’ is controversial, timely</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-334124 post type-post status-publish format-standard category-bimber-business category-news">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/14/manila-bulletin-publishing-corporation-annual-stockholders-meeting-3/" rel="bookmark">Manila Bulletin Publishing Corporation Annual Stockholders’ Meeting</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-334112 post type-post status-publish format-standard has-post-thumbnail category-olympics-sports category-sports tag-ioc">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/13/ioc-chief-praises-best-prepared-tokyo-as-olympic-village-opens/" rel="bookmark">IOC chief praises &#8216;best-prepared Tokyo&#8217; as Olympic Village opens</a></h3> </header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-txtlist">
<article class="entry-tpl-txtlist post-334109 post type-post status-publish format-standard has-post-thumbnail category-sports tag-baron-geisler tag-ph tag-team-lakay">
<div class="entry-body">
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title"><a href="https://www.tempo.com.ph/2021/07/13/roundup-masterful-win-for-sky-shot/" rel="bookmark">ROUNDUP: Masterful win for Sky Shot</a></h3> </header>
</div>
</article>
</li>
</ul>
</div>
</div>
</div>
</aside></div>
</div>
</div>
<div class="g1-footer g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column">
<p class="g1-footer-text">© 2021</p>
</div>
</div>
<div class="g1-row-background">
</div>
</div>
<a href="#page" class="g1-back-to-top">Back to Top</a>
</div>
<div class="g1-canvas-overlay">
</div>
</div>
<div id="g1-breakpoint-desktop">
</div>
<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
<div class="g1-canvas-inner">
<div class="g1-canvas-content">
<a class="g1-canvas-toggle" href="#">Close</a>
<div role="search" class="search-form-wrapper">
<form method="get" class="g1-searchform-tpl-default search-form" action="https://www.tempo.com.ph/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
</div>

<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326368"><a href="http://tempo.com.ph/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326271"><a href="https://www.tempo.com.ph/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326272"><a href="https://www.tempo.com.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326273"><a href="https://www.tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/">Alamin Kay Kuya Kim</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326274"><a href="https://www.tempo.com.ph/category/entertainment/basta-everyday-happy/">Basta Everyday Happy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326275"><a href="https://www.tempo.com.ph/category/entertainment/first-timer/">First Timer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326276"><a href="https://www.tempo.com.ph/category/entertainment/highspeed/">Highspeed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326277"><a href="https://www.tempo.com.ph/category/entertainment/kampupot/">Kampupot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326278"><a href="https://www.tempo.com.ph/category/entertainment/mouthful/">Mouthful</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326279"><a href="https://www.tempo.com.ph/category/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326361"><a href="https://www.tempo.com.ph/category/entertainment/seeing-double/">Seeing Double</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326362"><a href="https://www.tempo.com.ph/category/entertainment/timing/">Timing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326363"><a href="https://www.tempo.com.ph/category/entertainment/trailer/">Trailer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326280"><a href="https://www.tempo.com.ph/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326281"><a href="https://www.tempo.com.ph/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326282"><a href="https://www.tempo.com.ph/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326283"><a href="https://www.tempo.com.ph/category/lifestyle/automotive-news/">Automotive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326284"><a href="https://www.tempo.com.ph/category/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326285"><a href="https://www.tempo.com.ph/category/lifestyle/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326286"><a href="https://www.tempo.com.ph/category/lifestyle/health-lifestyle/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326351"><a href="https://www.tempo.com.ph/category/lifestyle/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326352"><a href="https://www.tempo.com.ph/category/lifestyle/petsanimal/">Pets/Animal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326353"><a href="https://www.tempo.com.ph/category/lifestyle/plants-flowers-trees/">Plants Flowers Trees</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326354"><a href="https://www.tempo.com.ph/category/lifestyle/tech-lifestyle/">Tech Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326355"><a href="https://www.tempo.com.ph/category/lifestyle/tech-news/">Tech News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326356"><a href="https://www.tempo.com.ph/category/lifestyle/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326357"><a href="https://www.tempo.com.ph/category/lifestyle/travelplaces/">Travel/Places</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326287"><a href="https://www.tempo.com.ph/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326288"><a href="https://www.tempo.com.ph/category/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326289"><a href="https://www.tempo.com.ph/category/news/main/">Main</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326290"><a href="https://www.tempo.com.ph/category/news/news-roundup/">News Roundup</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326291"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/">New Roundup</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326292"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326293"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/">Metro News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326358"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional/">Regional</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326359"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326360"><a href="https://www.tempo.com.ph/category/news/news-roundup/new-roundup/world-news/">World News</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326344"><a href="https://www.tempo.com.ph/category/news/offbeat/">Offbeat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326345"><a href="https://www.tempo.com.ph/category/news/volleyball-sports/">Uncategorize</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326294"><a href="https://www.tempo.com.ph/category/news-in-photo/">News in Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326321"><a href="https://www.tempo.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326300"><a href="https://www.tempo.com.ph/category/opinion/alex-syon-of-the-day/">Alex-syon of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326301"><a href="https://www.tempo.com.ph/category/opinion/always-chink-positive/">Always Chink Positive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326302"><a href="https://www.tempo.com.ph/category/opinion/dear-inang-mahal/">Dear Inang Mahal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326303"><a href="https://www.tempo.com.ph/category/opinion/echoes-from/">Echoes From</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326304"><a href="https://www.tempo.com.ph/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326305"><a href="https://www.tempo.com.ph/category/opinion/firing-line/">Firing Line</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326306"><a href="https://www.tempo.com.ph/category/opinion/inspire-and-equip/">Inspire and Equip!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326307"><a href="https://www.tempo.com.ph/category/opinion/mediumrare/">Medium Rare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326322"><a href="https://www.tempo.com.ph/category/opinion/of-trees-and-forest/">Of Trees and Forest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326323"><a href="https://www.tempo.com.ph/category/opinion/poli-views/">Poli-views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326324"><a href="https://www.tempo.com.ph/category/opinion/reflections-today/">Reflections Today</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326325"><a href="https://www.tempo.com.ph/category/opinion/speaking-out/">Speaking Out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326326"><a href="https://www.tempo.com.ph/category/opinion/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326327"><a href="https://www.tempo.com.ph/category/opinion/thatsthespirit/">That&#8217;s The Spirit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326328"><a href="https://www.tempo.com.ph/category/opinion/the-sexy-mind-answers/">The Sexy Mind Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326329"><a href="https://www.tempo.com.ph/category/opinion/thisisonme/">This Is On Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326330"><a href="https://www.tempo.com.ph/category/opinion/word-alive/">Word Alive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326331"><a href="https://www.tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326308"><a href="https://www.tempo.com.ph/category/sports/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326309"><a href="https://www.tempo.com.ph/category/sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326310"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326295"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/">ABL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326296"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/fiba/">FIBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326297"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/mpbl/">MPBL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-326298"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326299"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326349"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/">PBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326350"><a href="https://www.tempo.com.ph/category/sports/basketball-sports/uaap/">UAAP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326311"><a href="https://www.tempo.com.ph/category/sports/billiards/">Billiards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326312"><a href="https://www.tempo.com.ph/category/sports/bowling/">Bowling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326313"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/">Boxing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326320"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/">Donaire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326348"><a href="https://www.tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/">Pacquiao</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326314"><a href="https://www.tempo.com.ph/category/sports/chess/">Chess</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326315"><a href="https://www.tempo.com.ph/category/sports/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326316"><a href="https://www.tempo.com.ph/category/sports/football-sports/">Football</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326343"><a href="https://www.tempo.com.ph/category/sports/football-sports/nfl/">NFL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326317"><a href="https://www.tempo.com.ph/category/sports/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326318"><a href="https://www.tempo.com.ph/category/sports/karate/">karate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326319"><a href="https://www.tempo.com.ph/category/sports/mma/">MMA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326346"><a href="https://www.tempo.com.ph/category/sports/mma/one-championship/">ONE Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326347"><a href="https://www.tempo.com.ph/category/sports/mma/ufc/">UFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326332"><a href="https://www.tempo.com.ph/category/sports/olympics-sports/">Olympics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326333"><a href="https://www.tempo.com.ph/category/sports/sea-games/">SEA Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326334"><a href="https://www.tempo.com.ph/category/sports/silip/">Silip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326335"><a href="https://www.tempo.com.ph/category/sports/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326336"><a href="https://www.tempo.com.ph/category/sports/taekwondo/">Taekwondo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326337"><a href="https://www.tempo.com.ph/category/sports/tennis-sports/">Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326338"><a href="https://www.tempo.com.ph/category/sports/the-dugout/">The Dugout</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326339"><a href="https://www.tempo.com.ph/category/sports/throwback/">Throwback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326340"><a href="https://www.tempo.com.ph/category/sports/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326341"><a href="https://www.tempo.com.ph/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326342"><a href="https://www.tempo.com.ph/category/world/">World</a></li>
</ul></nav> 
<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-instagram">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-pinterest">
<a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">pinterest</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-youtube">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">youtube</span>
</span>
</a>
</li>
</ul>
</div>
<div class="g1-canvas-background">
</div>
</div>
</div>
<style type="text/css">
		@media only screen and (max-width: 600px ) {
			.adace-hide-on-mobile{
				display:none !important;
			}
			.adace-hide-on-phone{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 800px ){
			.adace-hide-on-portrait{
				display:none !important;
			}
		}
		@media only screen and (min-width: 801px  ) and  (max-width: 960px ){
			.adace-hide-on-landscape{
				display:none !important;
			}
		}
		@media only screen and (min-width: 601px  ) and  (max-width: 960px ){
			.adace-hide-on-tablet{
				display:none !important;
			}
		}
		@media only screen and (min-width: 961px  ){
			.adace-hide-on-desktop{
				display:none !important;
			}
		}
	</style>
<div id="snax-popup-content" class="snax white-popup mfp-hide">
<div class="snax-login-tab snax-tab-active">
<h2 class="g1-alpha">Log In</h2>
<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>
<div class="snax-login-form">
<form name="loginform-in-popup" id="loginform-in-popup" action="https://www.tempo.com.ph/wp-login.php" method="post">
<div class="snax-validation-error snax-login-error-message"></div>
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<div id="snax-login-recaptcha"></div>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="https://www.tempo.com.ph/2021/07/15/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2/" />
</p>
</form> </div>
<a class="snax-link-forgot-pass" href="https://www.tempo.com.ph/?snax_login_popup=forgot_password">Forgot password?</a>
</div>
<div class="snax-forgot-pass-tab snax-tab-inactive">
<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>
<p>
Enter your account data and we will send you a link to reset your password.	</p>
<div class="snax-forgot-pass-form">
<form name="lostpasswordform" id="lostpasswordform" action="https://www.tempo.com.ph/wp-login.php?action=lostpassword" method="post">
<div class="snax-validation-error snax-forgot-pass-error-message"></div>
<div class="snax-validation-error snax-forgot-pass-success-message"></div>
<p class="forgot-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
</p>
<input type="hidden" name="redirect_to" value="https://www.tempo.com.ph/2021/07/15/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2/" />
<p class="forgot-submit">
<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
</p>
<a href="#" class="snax-back-to-login-tab">Back to Login</a>
</form>
</div>
</div>
<div class="snax-reset-tab snax-tab-inactive">
<div class="snax-reset-pass-form">
<h2>Your password reset link appears to be invalid or expired.</h2>
</div>
</div>
<div class="snax-gdpr-tab snax-tab-inactive">
<h2 class="g1-alpha">Log in</h2>
<h3 class="g1-delta">Privacy Policy</h3>
<p> To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>
<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>
</div>
</div>
<div class="snax snax-notifications snax-notifications-off">
<div class="snax-notification">
<button class="snax-notification-close">Close</button>
<p class="snax-notification-text"></p>
</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
<h2>Add to Collection</h2>
<div class="snax-add-to-collection">
<form class="snax-form-collection-search">
<label>
Add new or search <input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
</label>
<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
</form>
<div class="snax-collections snax-collections-tpl-listxs">
<ul class="snax-collections-items">
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
<p class="snax-collection-title"><a>Public collection title</a></p>
</div>
</li>
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
<p class="snax-collection-title"><a>Private collection title</a></p>
</div>
</li>
</ul>
</div>
<div class="snax-collections-leading">
<div class="snax-collections-leading-icon"></div>
<h3 class="snax-collections-leading-title">No Collections</h3>
<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
</div>
</div>
</div>
<link rel='stylesheet' id='g1-socials-basic-screen-css' href='https://www.tempo.com.ph/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css' href='https://www.tempo.com.ph/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.26' type='text/css' media='all' />
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1320943636.1654d0c.0c2c813f8f9b4bc2a3f300696d88a55f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?ver=1.4.10' id='mace-lazy-load-youtube-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?ver=4.0' id='lazysizes-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.2.0' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' id='mace-gallery-js-extra'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"<a class=\\\"g1-gallery-share g1-gallery-share-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=mace_replace_shortlink&#038;description=mace_replace_title&#038;media=mace_replace_image_url\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-fb bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=mace_replace_noesc_shortlink&#038;quote=mace_replace_noesc_title\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"mace_replace_noesc_shortlink\\\" data-share-text=\\\"mace_replace_noesc_title\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"g1-gallery-share g1-gallery-share-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=mace_replace_shortlink&#038;text=mace_replace_title%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\"}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.4.10' id='mace-gallery-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"https:\\\/\\\/www.tempo.com.ph\",\"user_id\":0,\"post_id\":334141,\"nonce\":\"2a8ffbe11a\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.84' id='snax-collections-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"https:\\\/\\\/www.tempo.com.ph\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-login.php?snax_login_popup=on\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> Point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> Points\",\"points_singular_short_tpl\":\"<strong>%s<\\\/strong> Point\",\"points_plural_short_tpl\":\"<strong>%s<\\\/strong> Points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/snax/assets/js/front.js?ver=1.84' id='snax-front-js'></script>
<script type='text/javascript' id='wyr-front-js-extra'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\",\"number_format\":{\"decimals\":0,\"dec_point\":\".\",\"thousands_sep\":\",\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.3.15' id='wyr-front-js'></script>
<script type='text/javascript' id='bimber-shares-js-extra'>
/* <![CDATA[ */
var bimber_shares_config = "{\"debug_mode\":false,\"facebook_sdk\":{\"url\":\"https:\\\/\\\/connect.facebook.net\\\/en_US\\\/sdk.js\",\"app_id\":\"\",\"version\":\"v5.0\"},\"microshares\":{\"tpl\":\"<div class=\\\"bimber-microshare-item-share\\\">\\n\\t<a class=\\\"bimber-microshare-item-share-toggle\\\" href=\\\"#\\\">Share<\\\/a>\\n\\t<div class=\\\"bimber-microshare-item-share-content\\\">\\n\\t\\t<a class=\\\"bimber-microshare bimber-microshare-pinterest bimber-share-pinterest\\\" href=\\\"https:\\\/\\\/pinterest.com\\\/pin\\\/create\\\/button?url=https:\\\/\\\/www.tempo.com.ph\\\/2021\\\/07\\\/15\\\/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2\\\/&#038;description=Middleton%20drops%2040%20as%20Bucks%20rally%20to%20defeat%20Suns,%20tie%20series%20at%202-2&#038;media=bimber_share_media_url_placeholder\\\" title=\\\"Share on Pinterest\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Pinterest<\\\/a><a class=\\\"bimber-microshare bimber-microshare-facebook bimber-share-facebook\\\" href=\\\"https:\\\/\\\/www.facebook.com\\\/dialog\\\/share?app_id=&#038;display=popup&#038;href=https:\\\/\\\/www.tempo.com.ph\\\/2021\\\/07\\\/15\\\/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2\\\/&#038;quote=Middleton%20drops%2040%20as%20Bucks%20rally%20to%20defeat%20Suns,%20tie%20series%20at%202-2\\\" title=\\\"Share on Facebook\\\" data-share-url=\\\"https:\\\/\\\/www.tempo.com.ph\\\/2021\\\/07\\\/15\\\/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2\\\/\\\" data-share-text=\\\"Middleton drops 40 as Bucks rally to defeat Suns, tie series at 2-2\\\" data-on-share-callback=\\\"\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Facebook<\\\/a><a class=\\\"bimber-microshare bimber-microshare-twitter bimber-share-twitter\\\" href=\\\"\\\/\\\/twitter.com\\\/intent\\\/tweet?url=https:\\\/\\\/www.tempo.com.ph\\\/2021\\\/07\\\/15\\\/middleton-drops-40-as-bucks-rally-to-defeat-suns-tie-series-at-2-2\\\/&#038;text=Middleton%20drops%2040%20as%20Bucks%20rally%20to%20defeat%20Suns,%20tie%20series%20at%202-2%20\\\" title=\\\"Share on Twitter\\\" target=\\\"_blank\\\" rel=\\\"nofollow\\\">Share on Twitter<\\\/a>\\t<\\\/div>\\n<\\\/div>\\n\",\"domain\":\"https:\\\/\\\/www.tempo.com.ph\\\/\"},\"i18n\":{\"fb_app_id_not_set\":\"Facebook App Id not set in Theme Options > Shares\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/shares.min.js?ver=8.6.3' id='bimber-shares-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"https:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\",\"fb\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"news\",\"wpp\":{\"token\":\"df466e077a\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/global.js?ver=8.6.3' id='bimber-global-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/players.js?ver=8.6.3' id='bimber-players-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/single.js?ver=8.6.3' id='bimber-single-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-includes/js/wp-embed.min.js?ver=5.6.4' id='wp-embed-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/skin-mode.js?ver=8.6.3' id='bimber-skin-mode-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/flickity/flickity.pkgd.min.js?ver=2.2.1' id='flickity-js'></script>
<script type='text/javascript' src='https://www.tempo.com.ph/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.3' id='bimber-back-to-top-js'></script>
</body>
</html>
