 <!DOCTYPE html>
<!--[if IE 8]>
<html class="no-js g1-off-outside lt-ie10 lt-ie9" id="ie8" lang="en-US"><![endif]-->
<!--[if IE 9]>
<html class="no-js g1-off-outside lt-ie10" id="ie9" lang="en-US"><![endif]-->
<!--[if !IE]><!-->
<html class="no-js g1-off-outside" lang="en-US"><!--<![endif]-->
<head>
<meta charset="UTF-8" />
<link rel="profile" href="http://gmpg.org/xfn/11" />
<link rel="pingback" href="http://www.tempo.com.ph/xmlrpc.php" />
<title>PBA gets OK to start 5-on-5 scrimmages &#8211; Tempo &#8211; The Nation&#039;s Fastest Growing Newspaper</title>
<meta name="viewport" content="initial-scale=1.0, minimum-scale=1.0, height=device-height, width=device-width" />
<link rel='dns-prefetch' href='//www.tempo.com.ph' />
<link rel='dns-prefetch' href='//netdna.bootstrapcdn.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='preconnect' href='https://fonts.gstatic.com' />
<link rel="alternate" type="application/rss+xml" title="Tempo - The Nation&#039;s Fastest Growing Newspaper &raquo; Feed" href="http://www.tempo.com.ph/feed/" />
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/www.tempo.com.ph\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.6.3"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='sb_instagram_styles-css' href='http://www.tempo.com.ph/wp-content/plugins/instagram-feed/css/sb-instagram.css?ver=1.3.11' type='text/css' media='all' />
<link rel='stylesheet' id='sb_instagram_icons-css' href='//netdna.bootstrapcdn.com/font-awesome/4.2.0/css/font-awesome.min.css?1&#038;ver=4.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='mace-lazy-load-youtube-css' href='http://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/css/youtube.min.css?ver=1.4.10' type='text/css' media='all' />
<link rel='stylesheet' id='mace-gallery-css' href='http://www.tempo.com.ph/wp-content/plugins/media-ace/includes/gallery/css/gallery.min.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-magnific-popup-css' href='http://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.magnific-popup/magnific-popup.css?ver=5.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='snax-css' href='http://www.tempo.com.ph/wp-content/plugins/snax/css/snax.min.css?ver=1.84' type='text/css' media='all' />
<link rel='stylesheet' id='wyr-main-css' href='http://www.tempo.com.ph/wp-content/plugins/whats-your-reaction/css/main.min.css?ver=1.3.15' type='text/css' media='all' />
<link rel='stylesheet' id='wordpress-popular-posts-css-css' href='http://www.tempo.com.ph/wp-content/plugins/wordpress-popular-posts/assets/css/wpp.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='g1-main-css' href='http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/original-2018/all-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-single-css' href='http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/original-2018/single-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-comments-css' href='http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/original-2018/comments-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-google-fonts-css' href='//fonts.googleapis.com/css?family=Roboto%3A400%2C300%2C500%2C600%2C700%2C900%7CSpartan%3A400%2C300%2C600%2C700%2C800&#038;subset=latin%2Clatin-ext&#038;display=swap&#038;ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-dynamic-style-css' href='http://www.tempo.com.ph/wp-content/uploads/dynamic-style-1620337547.css' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-snax-extra-css' href='http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/original-2018/snax-extra-light.min.css?ver=8.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='bimber-mashshare-css' href='http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/original-2018/mashshare-light.min.css?ver=8.6.3' type='text/css' media='all' />
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='application/json' id='wpp-json'>
{"sampling_active":0,"sampling_rate":100,"ajax_url":"http:\/\/www.tempo.com.ph\/wp-json\/wordpress-popular-posts\/v1\/popular-posts","ID":332038,"token":"a2ed7e31c6","lang":0,"debug":0}
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/wordpress-popular-posts/assets/js/wpp.min.js?ver=5.3.2' id='wpp-js-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/modernizr/modernizr-custom.min.js?ver=3.3.0' id='modernizr-js'></script>
<link rel="https://api.w.org/" href="http://www.tempo.com.ph/wp-json/" /><link rel="alternate" type="application/json" href="http://www.tempo.com.ph/wp-json/wp/v2/posts/332038" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.tempo.com.ph/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://www.tempo.com.ph/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/" />
<link rel='shortlink' href='http://www.tempo.com.ph/?p=332038' />
<link rel="alternate" type="application/json+oembed" href="http://www.tempo.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tempo.com.ph%2F2021%2F05%2F08%2Fpba-gets-ok-to-start-5-on-5-scrimmages%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://www.tempo.com.ph/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.tempo.com.ph%2F2021%2F05%2F08%2Fpba-gets-ok-to-start-5-on-5-scrimmages%2F&#038;format=xml" />
<meta property="fb:admins" content="" /><meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" /><meta property="og:type" content="" /><meta property="og:title" content="PBA gets OK to start 5-on-5 scrimmages" /><meta property="og:url" content="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/" /><meta property="og:image" content="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-768x494.jpg" /><meta property="og:description" content="By JONAS TERRADO PBA teams could be allowed to hold 5-on-5 scrimmages in areas under General Community Quarantine (GCQ) starting May 18 following the approval of the Inter-Agency Task Force. Commissioner Willie Marcial plans to meet with players, coaches and team managers next week to begin the process of ensuring the success of the full [&hellip;] More" /><link rel="preload" href="http://www.tempo.com.ph/wp-content/plugins/g1-socials/css/iconfont/fonts/g1-socials.woff" as="font" type="font/woff" crossorigin="anonymous"> <style>
		.lazyload, .lazyloading {
			opacity: 0;
		}
		.lazyloaded {
			opacity: 1;
		}
		.lazyload,
		.lazyloading,
		.lazyloaded {
			transition: opacity 0.175s ease-in-out;
		}

		iframe.lazyloading {
			opacity: 1;
			transition: opacity 0.375s ease-in-out;
			background: #f2f2f2 no-repeat center;
		}
		iframe.lazyloaded {
			opacity: 1;
		}
	</style>
<link rel="preload" href="http://www.tempo.com.ph/wp-content/plugins/snax/css/snaxicon/fonts/snaxicon.woff" as="font" type="font/woff" crossorigin="anonymous">
<script type="text/javascript">
            var jQueryMigrateHelperHasSentDowngrade = false;

			window.onerror = function( msg, url, line, col, error ) {
				// Break out early, do not processing if a downgrade reqeust was already sent.
				if ( jQueryMigrateHelperHasSentDowngrade ) {
					return true;
                }

				var xhr = new XMLHttpRequest();
				var nonce = '8ad7467089';
				var jQueryFunctions = [
					'andSelf',
					'browser',
					'live',
					'boxModel',
					'support.boxModel',
					'size',
					'swap',
					'clean',
					'sub',
                ];
				var match_pattern = /\)\.(.+?) is not a function/;
                var erroredFunction = msg.match( match_pattern );

                // If there was no matching functions, do not try to downgrade.
                if ( typeof erroredFunction !== 'object' || typeof erroredFunction[1] === "undefined" || -1 === jQueryFunctions.indexOf( erroredFunction[1] ) ) {
                    return true;
                }

                // Set that we've now attempted a downgrade request.
                jQueryMigrateHelperHasSentDowngrade = true;

				xhr.open( 'POST', 'http://www.tempo.com.ph/wp-admin/admin-ajax.php' );
				xhr.setRequestHeader( 'Content-Type', 'application/x-www-form-urlencoded' );
				xhr.onload = function () {
					var response,
                        reload = false;

					if ( 200 === xhr.status ) {
                        try {
                        	response = JSON.parse( xhr.response );

                        	reload = response.data.reload;
                        } catch ( e ) {
                        	reload = false;
                        }
                    }

					// Automatically reload the page if a deprecation caused an automatic downgrade, ensure visitors get the best possible experience.
					if ( reload ) {
						location.reload();
                    }
				};

				xhr.send( encodeURI( 'action=jquery-migrate-downgrade-version&_wpnonce=' + nonce ) );

				// Suppress error alerts in older browsers
				return true;
			}
        </script>
<style>
            @-webkit-keyframes bgslide {
                from {
                    background-position-x: 0;
                }
                to {
                    background-position-x: -200%;
                }
            }

            @keyframes bgslide {
                    from {
                        background-position-x: 0;
                    }
                    to {
                        background-position-x: -200%;
                    }
            }

            .wpp-widget-placeholder {
                margin: 0 auto;
                width: 60px;
                height: 3px;
                background: #dd3737;
                background: -webkit-gradient(linear, left top, right top, from(#dd3737), color-stop(10%, #571313), to(#dd3737));
                background: linear-gradient(90deg, #dd3737 0%, #571313 10%, #dd3737 100%);
                background-size: 200% auto;
                border-radius: 3px;
                -webkit-animation: bgslide 1s infinite linear;
                animation: bgslide 1s infinite linear;
            }
        </style>
<style>
	@font-face {
		font-family: "bimber";
							src:url("http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot");
			src:url("http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.eot?#iefix") format("embedded-opentype"),
			url("http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.woff") format("woff"),
			url("http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.ttf") format("truetype"),
			url("http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/bimber/fonts/bimber.svg#bimber") format("svg");
				font-weight: normal;
		font-style: normal;
		font-display: block;
	}
	</style>

<script async src="https://www.googletagmanager.com/gtag/js?id=UA-25719354-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-25719354-1');
</script>

<meta property="og:type" content="article" />
<meta property="og:title" content="PBA gets OK to start 5-on-5 scrimmages" />
<meta property="og:url" content="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/" />
<meta property="og:description" content="COM. WILLIE MARCIAL By JONAS TERRADO PBA teams could be allowed to hold 5-on-5 scrimmages in areas under General Community Quarantine (GCQ) starting May 18 following the approval of the Inter-Agenc…" />
<meta property="article:published_time" content="2021-05-07T23:43:39+00:00" />
<meta property="article:modified_time" content="2021-05-08T04:55:18+00:00" />
<meta property="og:site_name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta property="og:image" content="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg" />
<meta property="og:image:width" content="1080" />
<meta property="og:image:height" content="695" />
<meta property="og:locale" content="en_US" />
<meta name="g1:switch-skin-css" content="http://www.tempo.com.ph/wp-content/themes/bimber/css/8.6.3/styles/mode-dark.min.css" /> <script>if("undefined"!=typeof localStorage){var skinItemId=document.getElementsByName("g1:skin-item-id");skinItemId=skinItemId.length>0?skinItemId[0].getAttribute("content"):"g1_skin",window.g1SwitchSkin=function(e,t){if(e){var n=document.getElementById("g1-switch-skin-css");if(n){n.parentNode.removeChild(n),document.documentElement.classList.remove("g1-skinmode");try{localStorage.removeItem(skinItemId)}catch(e){}}else{t?document.write('<link id="g1-switch-skin-css" rel="stylesheet" type="text/css" media="all" href="'+document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content")+'" />'):((n=document.createElement("link")).id="g1-switch-skin-css",n.href=document.getElementsByName("g1:switch-skin-css")[0].getAttribute("content"),n.rel="stylesheet",n.media="all",document.head.appendChild(n)),document.documentElement.classList.add("g1-skinmode");try{localStorage.setItem(skinItemId,e)}catch(e){}}}};try{var mode=localStorage.getItem(skinItemId);window.g1SwitchSkin(mode,!0)}catch(e){}}</script>
<script>if("undefined"!=typeof localStorage){var nsfwItemId=document.getElementsByName("g1:nsfw-item-id");nsfwItemId=nsfwItemId.length>0?nsfwItemId[0].getAttribute("content"):"g1_nsfw_off",window.g1SwitchNSFW=function(e){e?(localStorage.setItem(nsfwItemId,1),document.documentElement.classList.add("g1-nsfw-off")):(localStorage.removeItem(nsfwItemId),document.documentElement.classList.remove("g1-nsfw-off"))};try{var nsfwmode=localStorage.getItem(nsfwItemId);window.g1SwitchNSFW(nsfwmode)}catch(e){}}</script>
</head>
<body class="post-template-default single single-post postid-332038 single-format-standard wp-custom-logo wp-embed-responsive snax-hoverable g1-layout-stretched g1-hoverable g1-has-mobile-logo g1-sidebar-normal elementor-default elementor-kit-331961" itemscope="" itemtype="http://schema.org/WebPage">
<div class="g1-body-inner">
<div id="page">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">


</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<ul id="g1-social-icons-1" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-hb-list g1-socials-s  ">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-instagram">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-pinterest">
<a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">pinterest</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-youtube">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">youtube</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<div class="g1-id g1-id-desktop">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="http://www.tempo.com.ph/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(min-width: 1025px)" srcset="http://www.tempo.com.ph/wp-content/uploads/2015/11/theme_logo_v01-2x.png 2x,http://www.tempo.com.ph/wp-content/uploads/2021/02/Tempo-Logo-Transparent.png 1x">
<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%200%27%2F%3E">
<img src="http://www.tempo.com.ph/wp-content/uploads/2021/02/Tempo-Logo-Transparent.png" width="200" height="0" alt="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
</picture>
<picture class="g1-logo g1-logo-inverted">
<source id="g1-logo-inverted-source" media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%200%27%2F%3E" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2018/12/bimber-inverted-logo-2x.png 2x,http://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png 1x">
<source media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20200%200%27%2F%3E">
<img id="g1-logo-inverted-img" class="lazyload" src="" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/05/Tempo-Logo-Transparent-320x150-white.png" width="200" height="0" alt="" />
</picture>
</a>
</p>
<script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
</div> </div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-normal g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>

<nav id="g1-primary-nav" class="g1-primary-nav"><ul id="g1-primary-nav-menu" class="g1-primary-nav-menu g1-menu-h"><li id="menu-item-326368" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-g1-standard menu-item-326368"><a href="http://tempo.com.ph/">Home</a></li>
<li id="menu-item-326271" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326271"><a href="http://www.tempo.com.ph/category/business/">Business</a></li>
<li id="menu-item-326272" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326272"><a href="http://www.tempo.com.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li id="menu-item-326273" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326273"><a href="http://www.tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/">Alamin Kay Kuya Kim</a></li>
<li id="menu-item-326274" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326274"><a href="http://www.tempo.com.ph/category/entertainment/basta-everyday-happy/">Basta Everyday Happy</a></li>
<li id="menu-item-326275" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326275"><a href="http://www.tempo.com.ph/category/entertainment/first-timer/">First Timer</a></li>
<li id="menu-item-326276" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326276"><a href="http://www.tempo.com.ph/category/entertainment/highspeed/">Highspeed</a></li>
<li id="menu-item-326277" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326277"><a href="http://www.tempo.com.ph/category/entertainment/kampupot/">Kampupot</a></li>
<li id="menu-item-326278" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326278"><a href="http://www.tempo.com.ph/category/entertainment/mouthful/">Mouthful</a></li>
<li id="menu-item-326279" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326279"><a href="http://www.tempo.com.ph/category/entertainment/movies/">Movies</a></li>
<li id="menu-item-326361" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326361"><a href="http://www.tempo.com.ph/category/entertainment/seeing-double/">Seeing Double</a></li>
<li id="menu-item-326362" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326362"><a href="http://www.tempo.com.ph/category/entertainment/timing/">Timing</a></li>
<li id="menu-item-326363" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326363"><a href="http://www.tempo.com.ph/category/entertainment/trailer/">Trailer</a></li>
</ul>
</li>
<li id="menu-item-326280" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326280"><a href="http://www.tempo.com.ph/category/headlines/">Headlines</a></li>
<li id="menu-item-326281" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326281"><a href="http://www.tempo.com.ph/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li id="menu-item-326282" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326282"><a href="http://www.tempo.com.ph/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
<li id="menu-item-326283" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326283"><a href="http://www.tempo.com.ph/category/lifestyle/automotive-news/">Automotive</a></li>
<li id="menu-item-326284" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326284"><a href="http://www.tempo.com.ph/category/lifestyle/fashion/">Fashion</a></li>
<li id="menu-item-326285" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326285"><a href="http://www.tempo.com.ph/category/lifestyle/food/">Food</a></li>
<li id="menu-item-326286" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326286"><a href="http://www.tempo.com.ph/category/lifestyle/health-lifestyle/">Health</a></li>
<li id="menu-item-326351" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326351"><a href="http://www.tempo.com.ph/category/lifestyle/people/">People</a></li>
<li id="menu-item-326352" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326352"><a href="http://www.tempo.com.ph/category/lifestyle/petsanimal/">Pets/Animal</a></li>
<li id="menu-item-326353" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326353"><a href="http://www.tempo.com.ph/category/lifestyle/plants-flowers-trees/">Plants Flowers Trees</a></li>
<li id="menu-item-326354" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326354"><a href="http://www.tempo.com.ph/category/lifestyle/tech-lifestyle/">Tech Lifestyle</a></li>
<li id="menu-item-326355" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326355"><a href="http://www.tempo.com.ph/category/lifestyle/tech-news/">Tech News</a></li>
<li id="menu-item-326356" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326356"><a href="http://www.tempo.com.ph/category/lifestyle/technology/">Technology</a></li>
<li id="menu-item-326357" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326357"><a href="http://www.tempo.com.ph/category/lifestyle/travelplaces/">Travel/Places</a></li>
</ul>
</li>
<li id="menu-item-326287" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326287"><a href="http://www.tempo.com.ph/category/news/">News</a>
<ul class="sub-menu">
<li id="menu-item-326288" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326288"><a href="http://www.tempo.com.ph/category/news/local/">Local</a></li>
<li id="menu-item-326289" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326289"><a href="http://www.tempo.com.ph/category/news/main/">Main</a></li>
<li id="menu-item-326290" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326290"><a href="http://www.tempo.com.ph/category/news/news-roundup/">News Roundup</a>
<ul class="sub-menu">
<li id="menu-item-326291" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326291"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/">New Roundup</a>
<ul class="sub-menu">
<li id="menu-item-326292" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326292"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/featured/">Featured</a></li>
<li id="menu-item-326293" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326293"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/">Metro News</a></li>
<li id="menu-item-326358" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326358"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional/">Regional</a></li>
<li id="menu-item-326359" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326359"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/">Regional News</a></li>
<li id="menu-item-326360" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326360"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/world-news/">World News</a></li>
</ul>
</li>
</ul>
</li>
<li id="menu-item-326344" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326344"><a href="http://www.tempo.com.ph/category/news/offbeat/">Offbeat</a></li>
<li id="menu-item-326345" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326345"><a href="http://www.tempo.com.ph/category/news/volleyball-sports/">Uncategorize</a></li>
</ul>
</li>
<li id="menu-item-326294" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326294"><a href="http://www.tempo.com.ph/category/news-in-photo/">News in Photo</a></li>
<li id="menu-item-326321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-g1-standard menu-item-326321"><a href="http://www.tempo.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li id="menu-item-326300" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326300"><a href="http://www.tempo.com.ph/category/opinion/alex-syon-of-the-day/">Alex-syon of the Day</a></li>
<li id="menu-item-326301" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326301"><a href="http://www.tempo.com.ph/category/opinion/always-chink-positive/">Always Chink Positive</a></li>
<li id="menu-item-326302" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326302"><a href="http://www.tempo.com.ph/category/opinion/dear-inang-mahal/">Dear Inang Mahal</a></li>
<li id="menu-item-326303" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326303"><a href="http://www.tempo.com.ph/category/opinion/echoes-from/">Echoes From</a></li>
<li id="menu-item-326304" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326304"><a href="http://www.tempo.com.ph/category/opinion/editorial/">Editorial</a></li>
<li id="menu-item-326305" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326305"><a href="http://www.tempo.com.ph/category/opinion/firing-line/">Firing Line</a></li>
<li id="menu-item-326306" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326306"><a href="http://www.tempo.com.ph/category/opinion/inspire-and-equip/">Inspire and Equip!</a></li>
<li id="menu-item-326307" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326307"><a href="http://www.tempo.com.ph/category/opinion/mediumrare/">Medium Rare</a></li>
<li id="menu-item-326322" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326322"><a href="http://www.tempo.com.ph/category/opinion/of-trees-and-forest/">Of Trees and Forest</a></li>
<li id="menu-item-326323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326323"><a href="http://www.tempo.com.ph/category/opinion/poli-views/">Poli-views</a></li>
<li id="menu-item-326324" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326324"><a href="http://www.tempo.com.ph/category/opinion/reflections-today/">Reflections Today</a></li>
<li id="menu-item-326325" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326325"><a href="http://www.tempo.com.ph/category/opinion/speaking-out/">Speaking Out</a></li>
<li id="menu-item-326326" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326326"><a href="http://www.tempo.com.ph/category/opinion/special-report/">Special Report</a></li>
<li id="menu-item-326327" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326327"><a href="http://www.tempo.com.ph/category/opinion/thatsthespirit/">That&#8217;s The Spirit</a></li>
<li id="menu-item-326328" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326328"><a href="http://www.tempo.com.ph/category/opinion/the-sexy-mind-answers/">The Sexy Mind Answers</a></li>
<li id="menu-item-326329" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326329"><a href="http://www.tempo.com.ph/category/opinion/thisisonme/">This Is On Me</a></li>
<li id="menu-item-326330" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326330"><a href="http://www.tempo.com.ph/category/opinion/word-alive/">Word Alive</a></li>
</ul>
</li>
<li id="menu-item-326331" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-g1-standard menu-item-326331"><a href="http://www.tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li id="menu-item-326308" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326308"><a href="http://www.tempo.com.ph/category/sports/athletics/">Athletics</a></li>
<li id="menu-item-326309" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326309"><a href="http://www.tempo.com.ph/category/sports/baseball/">Baseball</a></li>
<li id="menu-item-326310" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326310"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a>
<ul class="sub-menu">
<li id="menu-item-326295" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326295"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/">ABL</a></li>
<li id="menu-item-326296" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326296"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/fiba/">FIBA</a></li>
<li id="menu-item-326297" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326297"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/mpbl/">MPBL</a></li>
<li id="menu-item-326298" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326298"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a></li>
<li id="menu-item-326299" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326299"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/ncaa/">NCAA</a></li>
<li id="menu-item-326349" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326349"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/">PBA</a></li>
<li id="menu-item-326350" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326350"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/uaap/">UAAP</a></li>
</ul>
</li>
<li id="menu-item-326311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326311"><a href="http://www.tempo.com.ph/category/sports/billiards/">Billiards</a></li>
<li id="menu-item-326312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326312"><a href="http://www.tempo.com.ph/category/sports/bowling/">Bowling</a></li>
<li id="menu-item-326313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326313"><a href="http://www.tempo.com.ph/category/sports/boxing-sports/">Boxing</a>
<ul class="sub-menu">
<li id="menu-item-326320" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326320"><a href="http://www.tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/">Donaire</a></li>
<li id="menu-item-326348" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326348"><a href="http://www.tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/">Pacquiao</a></li>
</ul>
</li>
<li id="menu-item-326314" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326314"><a href="http://www.tempo.com.ph/category/sports/chess/">Chess</a></li>
<li id="menu-item-326315" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326315"><a href="http://www.tempo.com.ph/category/sports/cycling/">Cycling</a></li>
<li id="menu-item-326316" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326316"><a href="http://www.tempo.com.ph/category/sports/football-sports/">Football</a>
<ul class="sub-menu">
<li id="menu-item-326343" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326343"><a href="http://www.tempo.com.ph/category/sports/football-sports/nfl/">NFL</a></li>
</ul>
</li>
<li id="menu-item-326317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326317"><a href="http://www.tempo.com.ph/category/sports/golf/">Golf</a></li>
<li id="menu-item-326318" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326318"><a href="http://www.tempo.com.ph/category/sports/karate/">karate</a></li>
<li id="menu-item-326319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326319"><a href="http://www.tempo.com.ph/category/sports/mma/">MMA</a>
<ul class="sub-menu">
<li id="menu-item-326346" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326346"><a href="http://www.tempo.com.ph/category/sports/mma/one-championship/">ONE Championship</a></li>
<li id="menu-item-326347" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326347"><a href="http://www.tempo.com.ph/category/sports/mma/ufc/">UFC</a></li>
</ul>
</li>
<li id="menu-item-326332" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326332"><a href="http://www.tempo.com.ph/category/sports/olympics-sports/">Olympics</a></li>
<li id="menu-item-326333" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326333"><a href="http://www.tempo.com.ph/category/sports/sea-games/">SEA Games</a></li>
<li id="menu-item-326334" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326334"><a href="http://www.tempo.com.ph/category/sports/silip/">Silip</a></li>
<li id="menu-item-326335" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326335"><a href="http://www.tempo.com.ph/category/sports/soccer/">Soccer</a></li>
<li id="menu-item-326336" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326336"><a href="http://www.tempo.com.ph/category/sports/taekwondo/">Taekwondo</a></li>
<li id="menu-item-326337" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326337"><a href="http://www.tempo.com.ph/category/sports/tennis-sports/">Tennis</a></li>
<li id="menu-item-326338" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326338"><a href="http://www.tempo.com.ph/category/sports/the-dugout/">The Dugout</a></li>
<li id="menu-item-326339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326339"><a href="http://www.tempo.com.ph/category/sports/throwback/">Throwback</a></li>
<li id="menu-item-326340" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326340"><a href="http://www.tempo.com.ph/category/sports/volleyball/">Volleyball</a></li>
<li id="menu-item-326341" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326341"><a href="http://www.tempo.com.ph/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li id="menu-item-326342" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-g1-standard menu-item-326342"><a href="http://www.tempo.com.ph/category/world/">World</a></li>
</ul></nav>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-nojs g1-drop-with-anim g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-m g1-drop-icon">
<button class="g1-button-none g1-drop-toggle">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
<span class="g1-drop-toggle-arrow"></span>
</button>
<div class="g1-drop-content">
<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
</div>
</div>
<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-search  g1-drop-m g1-drop-icon ">
<a class="g1-drop-toggle" href="http://www.tempo.com.ph/?s=">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Search</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content">
<div role="search" class="search-form-wrapper">
<form method="get" class="g1-searchform-tpl-default g1-searchform-ajax search-form" action="http://www.tempo.com.ph/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
<div class="g1-searches g1-searches-ajax"></div>
</div>
</div>
</div>
<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">
<a class="g1-drop-toggle snax-login-required" href="http://www.tempo.com.ph/wp-login.php?snax_login_popup=on">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
</nav>
<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-create">
<a class="g1-button g1-button-solid snax-button snax-button-create snax-button-create-dropdown g1-drop-toggle g1-button-m" href="http://www.tempo.com.ph/frontend-submission/">Add post <span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content snax">
<a href="http://www.tempo.com.ph/frontend-submission/?snax_format=text" class="snax-format-text">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Story</span>
</a>
<a href="http://www.tempo.com.ph/frontend-submission/?snax_format=image" class="snax-format-image">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Image</span>
</a>
<a href="http://www.tempo.com.ph/frontend-submission/?snax_format=audio" class="snax-format-audio">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Audio</span>
</a>
<a href="http://www.tempo.com.ph/frontend-submission/" class="bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right">
View all formats </a>
 </div>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-a g1-hb-row-1 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
<div class="g1-id g1-id-mobile">
<p class="g1-mega g1-mega-1st site-title">
<a class="g1-logo-wrapper" href="http://www.tempo.com.ph/" rel="home">
<picture class="g1-logo g1-logo-default">
<source media="(max-width: 1024px)" srcset="http://www.tempo.com.ph/wp-content/uploads/2018/12/demo-mobile-logo@2x.png 2x,http://www.tempo.com.ph/wp-content/uploads/2018/12/demo-mobile-logo.png 1x">
<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E">
<img src="http://www.tempo.com.ph/wp-content/uploads/2018/12/demo-mobile-logo.png" width="198" height="45" alt="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
</picture>
<picture class="g1-logo g1-logo-inverted">
<source id="g1-logo-mobile-inverted-source" media="(max-width: 1024px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2018/12/demo-mobile-logo-inverted@2x.png 2x,http://www.tempo.com.ph/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png 1x">
<source media="(min-width: 1025px)" srcset="data:image/svg+xml,%3Csvg%20xmlns%3D%27http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg%27%20viewBox%3D%270%200%20198%2045%27%2F%3E">
<img id="g1-logo-mobile-inverted-img" class="lazyload" src="" data-src="http://www.tempo.com.ph/wp-content/uploads/2018/12/demo-mobile-logo-inverted.png" width="198" height="45" alt="" />
</picture>
</a>
</p>
<script>
            try {
                if ( localStorage.getItem(skinItemId ) ) {
                    var _g1;
                    _g1 = document.getElementById('g1-logo-mobile-inverted-img');
                    _g1.classList.remove('lazyload');
                    _g1.setAttribute('src', _g1.getAttribute('data-src') );

                    _g1 = document.getElementById('g1-logo-mobile-inverted-source');
                    _g1.setAttribute('srcset', _g1.getAttribute('data-srcset'));
                }
            } catch(e) {}
        </script>
</div> </div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-b g1-hb-row-2 g1-hb-boxed g1-hb-sticky-off g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
<div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-on">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
<div class="g1-sticky-top-wrapper g1-hb-row-3">
<div class="g1-row g1-row-layout-page g1-hb-row g1-hb-row-mobile g1-hb-row-c g1-hb-row-3 g1-hb-boxed g1-hb-sticky-on g1-hb-shadow-off">
<div class="g1-row-inner">
<div class="g1-column g1-dropable">
 <div class="g1-bin-1 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-left">
<a class="g1-hamburger g1-hamburger-show g1-hamburger-s  " href="#">
<span class="g1-hamburger-icon"></span>
<span class="g1-hamburger-label
			g1-hamburger-label-hidden			">Menu</span>
</a>
</div>
</div>
<div class="g1-bin-2 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-center">
</div>
</div>
<div class="g1-bin-3 g1-bin-grow-off">
<div class="g1-bin g1-bin-align-right">
<div class="g1-drop g1-drop-nojs g1-drop-with-anim g1-drop-before g1-drop-the-skin g1-drop-the-skin-light g1-drop-m g1-drop-icon">
<button class="g1-button-none g1-drop-toggle">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Switch skin</span>
<span class="g1-drop-toggle-arrow"></span>
</button>
<div class="g1-drop-content">
<p class="g1-skinmode-desc">Switch to the dark mode that&#039;s kinder on your eyes at night time.</p>
<p class="g1-skinmode-desc">Switch to the light mode that&#039;s kinder on your eyes at day time.</p>
</div>
</div>
<nav class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-the-user  g1-drop-m g1-drop-icon ">
<a class="g1-drop-toggle snax-login-required" href="http://www.tempo.com.ph/wp-login.php?snax_login_popup=on">
<span class="g1-drop-toggle-icon"></span><span class="g1-drop-toggle-text">Login</span>
<span class="g1-drop-toggle-arrow"></span>
</a>
</nav>
<div class="g1-drop g1-drop-with-anim g1-drop-before g1-drop-create">
<a class="g1-button g1-button-solid snax-button snax-button-create snax-button-create-dropdown g1-drop-toggle g1-button-m" href="http://www.tempo.com.ph/frontend-submission/">Add post <span class="g1-drop-toggle-arrow"></span>
</a>
<div class="g1-drop-content snax">
<a href="http://www.tempo.com.ph/frontend-submission/?snax_format=text" class="snax-format-text">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Story</span>
</a>
<a href="http://www.tempo.com.ph/frontend-submission/?snax_format=image" class="snax-format-image">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Image</span>
</a>
<a href="http://www.tempo.com.ph/frontend-submission/?snax_format=audio" class="snax-format-audio">
<span class="snax-format-icon"></span>
<span class="g1-epsilon g1-epsilon-1st">Audio</span>
</a>
<a href="http://www.tempo.com.ph/frontend-submission/" class="bimber-snax-dropdown-view-all g1-link g1-link-s g1-link-right">
View all formats </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="g1-row-background"></div>
</div>
</div>
<aside class="g1-row g1-row-layout-page g1-featured-row">
<div class="g1-row-inner">
<div class="g1-column">
<h2 class="g1-zeta g1-zeta-2nd g1-featured-title">Latest stories</h2>
<div class="g1-featured g1-featured-no-js g1-featured-6 g1-featured-start">
<ul class="g1-featured-items">
<li class="g1-featured-item g1-featured-6">
<article class="entry-tpl-gridxs post-332060 post type-post status-publish format-standard has-post-thumbnail category-nba category-sports">
<div class="entry-featured-media "><a title="Bogdanovic waxes hot as Jazz outclass Nuggets" class="g1-frame" href="http://www.tempo.com.ph/2021/05/08/bogdanovic-waxes-hot-as-jazz-outclass-nuggets/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 192 96'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/05/Bojan-Bogdanovic-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/05/Bojan-Bogdanovic-192x96.jpg 192w, http://www.tempo.com.ph/wp-content/uploads/2021/05/Bojan-Bogdanovic-384x192.jpg 384w, http://www.tempo.com.ph/wp-content/uploads/2021/05/Bojan-Bogdanovic-758x379.jpg 758w" data-sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://www.tempo.com.ph/2021/05/08/bogdanovic-waxes-hot-as-jazz-outclass-nuggets/" rel="bookmark">Bogdanovic waxes hot as Jazz outclass Nuggets</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-6">
<article class="entry-tpl-gridxs post-332056 post type-post status-publish format-standard has-post-thumbnail category-headlines tag-saturday">
<div class="entry-featured-media "><a title="Tempo 08 May 2021, Saturday issue" class="g1-frame" href="http://www.tempo.com.ph/2021/05/08/tempo-08-may-2021-saturday-issue/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 192 96'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/05/8page1-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/05/8page1-192x96.jpg 192w, http://www.tempo.com.ph/wp-content/uploads/2021/05/8page1-384x192.jpg 384w, http://www.tempo.com.ph/wp-content/uploads/2021/05/8page1-758x379.jpg 758w" data-sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://www.tempo.com.ph/2021/05/08/tempo-08-may-2021-saturday-issue/" rel="bookmark">Tempo 08 May 2021, Saturday issue</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-6">
<article class="entry-tpl-gridxs post-332052 post type-post status-publish format-standard has-post-thumbnail category-olympics-sports category-sports">
<div class="entry-featured-media "><a title="Nothing can stop Olympics from going ahead – Coates" class="g1-frame" href="http://www.tempo.com.ph/2021/05/08/nothing-can-stop-olympics-from-going-ahead-coates/"><div class="g1-frame-inner"><img data-expand="600" width="144" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 144 96'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/05/coates23.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2020/05/coates23.jpg 526w, http://www.tempo.com.ph/wp-content/uploads/2020/05/coates23-320x214.jpg 320w" data-sizes="(max-width: 144px) 100vw, 144px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://www.tempo.com.ph/2021/05/08/nothing-can-stop-olympics-from-going-ahead-coates/" rel="bookmark">Nothing can stop Olympics from going ahead – Coates</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-6">
<article class="entry-tpl-gridxs post-332048 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-mouthful tag-rosanna-roces tag-viva">
<div class="entry-featured-media "><a title="Rosanna, rumaratsada!" class="g1-frame" href="http://www.tempo.com.ph/2021/05/08/rosanna-rumaratsada/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 192 96'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/05/images-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://www.tempo.com.ph/2021/05/08/rosanna-rumaratsada/" rel="bookmark">Rosanna, rumaratsada!</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-6">
<article class="entry-tpl-gridxs post-332038 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-ok tag-pba tag-start">
<div class="entry-featured-media "><a title="PBA gets OK to start 5-on-5 scrimmages" class="g1-frame" href="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/"><div class="g1-frame-inner"><img data-expand="600" width="149" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 149 96'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg 1080w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-320x206.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-590x380.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-768x494.jpg 768w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-800x515.jpg 800w" data-sizes="(max-width: 149px) 100vw, 149px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/" rel="bookmark">PBA gets OK to start 5-on-5 scrimmages</a></h3> </header>
</article>
</li>
<li class="g1-featured-item g1-featured-6">
<article class="entry-tpl-gridxs post-332035 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-sports">
<div class="entry-featured-media "><a title="Mandaue takes opener in Visayas Leg finals" class="g1-frame" href="http://www.tempo.com.ph/2021/05/08/mandaue-takes-opener-in-visayas-leg-finals/"><div class="g1-frame-inner"><img data-expand="600" width="192" height="96" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 192 96'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-192x96.jpg" class="lazyload attachment-bimber-grid-xs size-bimber-grid-xs wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-192x96.jpg 192w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-384x192.jpg 384w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-758x379.jpg 758w" data-sizes="(max-width: 192px) 100vw, 192px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<header class="entry-header">
<h3 class="g1-zeta g1-zeta-1st entry-title"><a href="http://www.tempo.com.ph/2021/05/08/mandaue-takes-opener-in-visayas-leg-finals/" rel="bookmark">Mandaue takes opener in Visayas Leg finals</a></h3> </header>
</article>
</li>
</ul>
<a href="#" class="g1-featured-arrow g1-featured-arrow-prev">Previous</a>
<a href="#" class="g1-featured-arrow g1-featured-arrow-next">Next</a>
<div class="g1-featured-fade g1-featured-fade-before"></div>
<div class="g1-featured-fade g1-featured-fade-after"></div>
</div>
</div>
</div>
<div class="g1-row-background">
</div>
</aside>
<div class="g1-row g1-row-padding-m g1-row-layout-page">
<div class="g1-row-background">
</div>
<div class="g1-row-inner">
<div class="g1-column g1-column-2of3" id="primary">
<div id="content" role="main">
<article id="post-332038" class="entry-tpl-classic post-332038 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-ok tag-pba tag-start" itemscope="&quot;&quot;" itemtype="http://schema.org/Article">
<div class="entry-inner">
<header class="entry-header entry-header-01">
<div class="entry-before-title">
<span class="entry-categories entry-categories-l"><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://www.tempo.com.ph/category/pba/" class="entry-category entry-category-item-62232"><span itemprop="articleSection">pba</span></a>, <a href="http://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6"><span itemprop="articleSection">Sports</span></a></span></span>
</div>
<h1 class="g1-mega g1-mega-1st entry-title" itemprop="headline">PBA gets OK to start 5-on-5 scrimmages</h1>
<p class="g1-meta g1-meta-m entry-meta entry-meta-m">
<span class="entry-byline entry-byline-m entry-byline-with-avatar">
<span class="entry-author" itemscope="" itemprop="author" itemtype="http://schema.org/Person">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 40 40'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=40&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=80&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-40 photo' height='40' width='40' loading='lazy' />
<strong itemprop="name">Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-05-08T07:43:39+08:00" itemprop="datePublished">May 8, 2021, 7:43 am</time> </span>
<span class="entry-stats entry-stats-m">
<span class="entry-views "><strong>113</strong><span> Views</span></span>
</span>
</p>
</header>
<div class="entry-featured-media entry-featured-media-main" itemprop="image" itemscope="" itemtype="http://schema.org/ImageObject"><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="758" height="488" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 758 488'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg" class="lazyload attachment-bimber-grid-2of3 size-bimber-grid-2of3 wp-post-image" alt="" loading="lazy" itemprop="contentUrl" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg 1080w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-320x206.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-590x380.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-768x494.jpg 768w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-800x515.jpg 800w" data-sizes="(max-width: 758px) 100vw, 758px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div><meta itemprop="url" content="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg" /><meta itemprop="width" content="1080" /><meta itemprop="height" content="695" /><figcaption class="wp-caption-text">COM. WILLIE MARCIAL</figcaption></div>
<div class="g1-content-narrow g1-typography-xl entry-content" itemprop="articleBody">
<figure class="wp-block-image size-large is-resized"><img data-expand="600" loading="lazy" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 662 450'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/06/marcial-pba.jpg" alt="" class="lazyload wp-image-299844" width="662" height="450" /><figcaption>COM. WILLIE MARCIAL</figcaption></figure>
<p></p>
<p>By JONAS TERRADO</p>
<p>PBA teams could be allowed to hold 5-on-5 scrimmages in areas under General Community Quarantine (GCQ) starting May 18 following the approval of the Inter-Agency Task Force.</p>
<p>Commissioner Willie Marcial plans to meet with players, coaches and team managers next week to begin the process of ensuring the success of the full practices.</p>
<p>The IATF approved Friday (May 7) the PBA’s request to have scrimmages in GCQ areas, subject to the health and safety protocols that will be approved by the Games and Amusements Board (GAB).</p>
<p>Marcial is also set to discuss the protocols with GAB chairman Baham Mitra, whose agency is part of the Joint Administrative Order.</p>
<p>Scrimmages were only allowed previously under Modified General Community Quarantine.</p>
<p>“Ang magandang balita pinayagan na tayo magpractice at mag-hold ng scrimmages. Di lang natin alam kung sa NCR ba, Batangas ba or sa Antipolo so yun ang liliwanagan natin,” Marcial said in a virtual press briefing from Batangas City.</p>
<p>Marcial was in his hometown meeting with local officials and an inspection of three wooden courts that could be used as possible practice venues, namely the Batangas City Sports Center, Lyceum of the Philippines University and Batangas State University.</p>
<p>Batangas City is currently under GCQ which allows PBA teams to have 5-on-5 scrimmages.</p>
<p>But the league is also monitoring the possibility that Metro Manila and provinces under NCR Plus could return to GCQ regulations before the start of scrimmages.</p>
<p>Metro Manila, Cavite, Laguna, Rizal and Bulacan are under Modified Enhanced Community Quarantine (MECQ) until May 14, and there are talks that the restrictions could be downgraded to GCQ due to a decrease in the COVID-19 reproduction rate.</p>
<p>The PBA previously had talks with the provincial government of Rizal regarding the possible staging of the 46th season at the Ynares Center in Antipolo City under a closed-circuit setup prior to the implementation of strict lockdown guidelines.</p>
<p>About five to seven teams are eyeing Batangas City as a possible practice venue while some teams, including NLEX, are mulling on holding their own scrimmages in the north.</p>
<p>Among the protocols Marcial mentioned is for teams to undergo two swab tests before the start of scrimmages and other stricter guidelines to assure the safety of the teams and to avoid the possible outbreak in the area.</p>
<p>Meanwhile, the IATF also approved the staging of the FIBA Asia Cup Qualifiers next month in Clark, Pampanga.</p>
<p>About eight teams from three groups including Gilas Pilipinas are slated to see action in the final phase of the continental qualifiers.</p>
<p>Horse racing, meanwhile, was also allowed to resume without the presence of spectators in areas under MECQ.</p>
<div class="snax snax-post-container">
</div>
</div>
</div>
<aside id="bimber-mc4wp-form-counter-1" class="g1-box g1-box-tpl-frame g1-newsletter g1-newsletter-horizontal g1-box g1-newsletter g1-newsletter-after-post-content g1-newsletter-horizontal">
<div class="g1-box-icon">
</div>
<div class="g1-box-inner">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2> </header>
<p class="g1-mega g1-mega-1st">Want more stuff like this?</p>
<p class="g1-delta g1-delta-3rd">Get the best viral stories straight into your inbox!</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-1" class="mc4wp-form mc4wp-form-331999" method="post" data-id="331999" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620483764" /><input type="hidden" name="_mc4wp_form_id" value="331999" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-1" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form> </div>
<div class="g1-box-background g1-current-background">
</div>
</aside>
<nav class="g1-nav-single">
<div class="g1-nav-single-inner">
<p class="g1-single-nav-label screen-reader-text">See more</p>
<ul class="g1-nav-single-links">
<li class="g1-nav-single-prev"><a href="http://www.tempo.com.ph/2021/05/08/mandaue-takes-opener-in-visayas-leg-finals/" rel="prev"><strong class="g1-meta">Previous article</strong> <span class="g1-delta g1-delta-1st">Mandaue takes opener in Visayas Leg finals</span></a></li>
<li class="g1-nav-single-next"><a href="http://www.tempo.com.ph/2021/05/08/rosanna-rumaratsada/" rel="next"><strong class="g1-meta">Next article</strong> <span class="g1-delta g1-delta-1st">Rosanna, rumaratsada!</span></a></li>
</ul>
</div>
</nav>
<div class="snax snax-post-container">
<div class="snax-voting-container">
<h2 class="g1-delta g1-delta-2nd"><span>What do you think?</span></h2>
<div class="snax-voting-container-body">
<div class="snax-voting snax-voting-0 snax-voting-large" data-snax-item-id="332038">
<div class="snax-voting-score" data-snax-voting-score="0">
<strong>0</strong> Points </div>
<a href="#" class="snax-voting-upvote snax-vote snax-vote-up snax-guest-voting" title="Upvote" data-snax-item-id="332038" data-snax-author-id="0" data-snax-nonce="062301dcf1"><span class="snax-vote-icon snax-vote-icon-caret"></span> Upvote</a>
<a href="#" class="snax-voting-downvote snax-vote snax-vote-down snax-guest-voting" title="Downvote" data-snax-item-id="332038" data-snax-author-id="0" data-snax-nonce="062301dcf1"><span class="snax-vote-icon snax-vote-icon-caret"></span> Downvote</a>
</div>
</div>
</div>
</div>
<section class="g1-row author-info" itemscope="" itemtype="http://schema.org/Person">
<div class="g1-row-inner author-info-inner">
<div class="g1-column author-overview">
<figure class="author-avatar">
<a href="http://www.tempo.com.ph/author/tempo-desk/">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 80 80'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=80&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=160&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-80 photo' height='80' width='80' loading='lazy' />
</a>
</figure>
<header>
<h2 class="g1-gamma g1-gamma-1st author-title">Written by <a href="http://www.tempo.com.ph/author/tempo-desk/"><span itemprop="name">Tempo Desk</span></a></h2>
</header>
<div class="author-extras">
</div>
</div>
</div>
</section>
<aside class="g1-related-entries">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>You May Also Like</span></h2> <div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items  ">
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-331726 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-china tag-mvp tag-pba">
<div class="entry-featured-media "><a title="MVP backs friendly duel of PBA stars against China" class="g1-frame" href="http://www.tempo.com.ph/2021/04/10/mvp-backs-friendly-duel-of-pba-stars-against-china/"><div class="g1-frame-inner"><img data-expand="600" width="146" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 146 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/06/1mvp.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://www.tempo.com.ph/category/pba/" class="entry-category entry-category-item-62232">pba</a>, <a href="http://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/10/mvp-backs-friendly-duel-of-pba-stars-against-china/" rel="bookmark">MVP backs friendly duel of PBA stars against China</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-331721 post type-post status-publish format-standard has-post-thumbnail category-golf category-sports tag-rose tag-start tag-stay">
<div class="entry-featured-media "><a title="Rose shakes off nightmare start to keep Masters lead" class="g1-frame" href="http://www.tempo.com.ph/2021/04/10/rose-shakes-off-nightmare-start-to-keep-masters-lead/"><div class="g1-frame-inner"><img data-expand="600" width="308" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 308 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-scaled.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-scaled.jpg 2560w, http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-320x213.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-590x393.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-768x512.jpg 768w, http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-1536x1024.jpg 1536w, http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-2048x1365.jpg 2048w, http://www.tempo.com.ph/wp-content/uploads/2021/04/11rose-800x533.jpg 800w" data-sizes="(max-width: 308px) 100vw, 308px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://www.tempo.com.ph/category/sports/golf/" class="entry-category entry-category-item-19">Golf</a>, <a href="http://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/10/rose-shakes-off-nightmare-start-to-keep-masters-lead/" rel="bookmark">Rose shakes off nightmare start to keep Masters lead</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-331686 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-china tag-pba tag-players">
<div class="entry-featured-media "><a title="PBA selection vs China eyed; vaccination of all players a must" class="g1-frame" href="http://www.tempo.com.ph/2021/04/09/pba-selection-vs-china-eyed-vaccination-of-all-players-a-must/"><div class="g1-frame-inner"><img data-expand="600" width="250" height="202" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 250 202'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/04/vargas.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>

<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://www.tempo.com.ph/category/pba/" class="entry-category entry-category-item-62232">pba</a>, <a href="http://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/09/pba-selection-vs-china-eyed-vaccination-of-all-players-a-must/" rel="bookmark">PBA selection vs China eyed; vaccination of all players a must</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-331523 post type-post status-publish format-standard has-post-thumbnail category-news tag-municipalities tag-start tag-tubao">
<div class="entry-featured-media "><a title="4 La Union towns on MECQ" class="g1-frame" href="http://www.tempo.com.ph/2021/04/07/4-la-union-towns-on-mecq/"><div class="g1-frame-inner"><img data-expand="600" width="176" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 176 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2017/06/30-map-of-san-fernando-city-la-union-copy-copy.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://www.tempo.com.ph/category/news/" class="entry-category entry-category-item-4573">News</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/07/4-la-union-towns-on-mecq/" rel="bookmark">4 La Union towns on MECQ</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-331460 post type-post status-publish format-standard has-post-thumbnail category-headlines category-pba category-sports tag-pba">
<div class="entry-featured-media "><a title="PBA will still hold 2 conferences despite delay in vaccination vs COVID" class="g1-frame" href="http://www.tempo.com.ph/2021/04/06/pba-will-still-hold-2-conferences-despite-delay-in-vaccination-vs-covid/"><div class="g1-frame-inner"><img data-expand="600" width="286" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 286 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial.jpg 1080w, http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial-320x230.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial-590x423.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial-800x574.jpg 800w" data-sizes="(max-width: 286px) 100vw, 286px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://www.tempo.com.ph/category/headlines/" class="entry-category entry-category-item-5">Headlines</a>, <a href="http://www.tempo.com.ph/category/pba/" class="entry-category entry-category-item-62232">pba</a>, <a href="http://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/06/pba-will-still-hold-2-conferences-despite-delay-in-vaccination-vs-covid/" rel="bookmark">PBA will still hold 2 conferences despite delay in vaccination vs COVID</a></h3>
</header>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-331025 post type-post status-publish format-standard has-post-thumbnail category-olympics-sports category-pba category-sports tag-pba tag-tokyo-games">
<div class="entry-featured-media "><a title="PBA supervisor to officiate in Tokyo Games, his last hurrah" class="g1-frame" href="http://www.tempo.com.ph/2021/03/30/pba-supervisor-to-officiate-in-tokyo-games-his-last-hurrah/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="154" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 154'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref.jpg 1357w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-320x136.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-590x250.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-768x325.jpg 768w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-800x339.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
<span class="entry-categories "><span class="entry-categories-inner"><span class="entry-categories-label">in</span> <a href="http://www.tempo.com.ph/category/sports/olympics-sports/" class="entry-category entry-category-item-11075">Olympics</a>, <a href="http://www.tempo.com.ph/category/pba/" class="entry-category entry-category-item-62232">pba</a>, <a href="http://www.tempo.com.ph/category/sports/" class="entry-category entry-category-item-6">Sports</a></span></span> </div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/03/30/pba-supervisor-to-officiate-in-tokyo-games-his-last-hurrah/" rel="bookmark">PBA supervisor to officiate in Tokyo Games, his last hurrah</a></h3>
</header>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="g1-more-from">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>More From: <a href="http://www.tempo.com.ph/category/pba/">pba</a></span></h2> <div class="g1-collection">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item ">
<article class="entry-tpl-list post-331829 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-andre-paras tag-big">
<div class="entry-featured-media "><a title="Look: Andre Paras was nearly taken by Ginebra" class="g1-frame" href="http://www.tempo.com.ph/2021/04/12/look-andre-paras-was-nearly-taken-by-ginebra/"><div class="g1-frame-inner"><img data-expand="600" width="331" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 331 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/04/13PARAS.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/04/13PARAS.jpg 960w, http://www.tempo.com.ph/wp-content/uploads/2021/04/13PARAS-320x198.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2021/04/13PARAS-590x365.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2021/04/13PARAS-768x475.jpg 768w, http://www.tempo.com.ph/wp-content/uploads/2021/04/13PARAS-800x495.jpg 800w" data-sizes="(max-width: 331px) 100vw, 331px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/12/look-andre-paras-was-nearly-taken-by-ginebra/" rel="bookmark">Look: Andre Paras was nearly taken by Ginebra</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-04-12T07:08:35+08:00">April 12, 2021, 7:08 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-331726 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-china tag-mvp tag-pba">
<div class="entry-featured-media "><a title="MVP backs friendly duel of PBA stars against China" class="g1-frame" href="http://www.tempo.com.ph/2021/04/10/mvp-backs-friendly-duel-of-pba-stars-against-china/"><div class="g1-frame-inner"><img data-expand="600" width="146" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 146 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/06/1mvp.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/10/mvp-backs-friendly-duel-of-pba-stars-against-china/" rel="bookmark">MVP backs friendly duel of PBA stars against China</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-04-10T15:03:22+08:00">April 10, 2021, 3:03 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-331686 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-china tag-pba tag-players">
<div class="entry-featured-media "><a title="PBA selection vs China eyed; vaccination of all players a must" class="g1-frame" href="http://www.tempo.com.ph/2021/04/09/pba-selection-vs-china-eyed-vaccination-of-all-players-a-must/"><div class="g1-frame-inner"><img data-expand="600" width="250" height="202" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 250 202'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/04/vargas.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/09/pba-selection-vs-china-eyed-vaccination-of-all-players-a-must/" rel="bookmark">PBA selection vs China eyed; vaccination of all players a must</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-04-09T17:37:44+08:00">April 9, 2021, 5:37 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-331460 post type-post status-publish format-standard has-post-thumbnail category-headlines category-pba category-sports tag-pba">
<div class="entry-featured-media "><a title="PBA will still hold 2 conferences despite delay in vaccination vs COVID" class="g1-frame" href="http://www.tempo.com.ph/2021/04/06/pba-will-still-hold-2-conferences-despite-delay-in-vaccination-vs-covid/"><div class="g1-frame-inner"><img data-expand="600" width="286" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 286 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial.jpg 1080w, http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial-320x230.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial-590x423.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2020/06/willie-marcial-800x574.jpg 800w" data-sizes="(max-width: 286px) 100vw, 286px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/04/06/pba-will-still-hold-2-conferences-despite-delay-in-vaccination-vs-covid/" rel="bookmark">PBA will still hold 2 conferences despite delay in vaccination vs COVID</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-04-06T15:53:11+08:00">April 6, 2021, 3:53 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-331025 post type-post status-publish format-standard has-post-thumbnail category-olympics-sports category-pba category-sports tag-pba tag-tokyo-games">
<div class="entry-featured-media "><a title="PBA supervisor to officiate in Tokyo Games, his last hurrah" class="g1-frame" href="http://www.tempo.com.ph/2021/03/30/pba-supervisor-to-officiate-in-tokyo-games-his-last-hurrah/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="154" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 154'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref.jpg 1357w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-320x136.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-590x250.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-768x325.jpg 768w, http://www.tempo.com.ph/wp-content/uploads/2021/03/pascual-ref-800x339.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/03/30/pba-supervisor-to-officiate-in-tokyo-games-his-last-hurrah/" rel="bookmark">PBA supervisor to officiate in Tokyo Games, his last hurrah</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-03-30T15:43:33+08:00">March 30, 2021, 3:43 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item ">
<article class="entry-tpl-list post-330957 post type-post status-publish format-standard has-post-thumbnail category-pba category-sports tag-marcial tag-members tag-pba tag-psa">
<div class="entry-featured-media "><a title="Marcial shares PSA award to all members of PBA family" class="g1-frame" href="http://www.tempo.com.ph/2021/03/29/marcial-shares-psa-award-to-all-members-of-pba-family/"><div class="g1-frame-inner"><img data-expand="600" width="319" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 319 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg" class="lazyload attachment-bimber-list-standard size-bimber-list-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial.jpg 1080w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-320x206.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-590x380.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-768x494.jpg 768w, http://www.tempo.com.ph/wp-content/uploads/2021/03/5marcial-800x515.jpg 800w" data-sizes="(max-width: 319px) 100vw, 319px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2021/03/29/marcial-shares-psa-award-to-all-members-of-pba-family/" rel="bookmark">Marcial shares PSA award to all members of PBA family</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2021-03-29T15:15:21+08:00">March 29, 2021, 3:15 pm</time> </p>
</footer>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<aside class="g1-dont-miss">
<h2 class="g1-delta g1-delta-2nd g1-collection-title"><span>Don't Miss</span></h2>
<div class="g1-collection g1-collection-columns-2">
<div class="g1-collection-viewport">
<ul class="g1-collection-items">
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-229050 post type-post status-publish format-standard has-post-thumbnail category-news tag-antonio-t-carpio tag-permanent-court-of-arbitration tag-scarborough-shoal tag-west-philippine-sea">
<div class="entry-featured-media "><a title="Carpio: PH can&#8217;t claim Panatag" class="g1-frame" href="http://www.tempo.com.ph/2018/06/13/carpio-ph-cant-claim-panatag/"><div class="g1-frame-inner"><img data-expand="600" width="351" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 351 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2018/03/News.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2018/03/News.jpg 610w, http://www.tempo.com.ph/wp-content/uploads/2018/03/News-320x187.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2018/03/News-590x344.jpg 590w" data-sizes="(max-width: 351px) 100vw, 351px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<p class="entry-flags">
<span class="entry-flag entry-flag-trending" title="Trending">
Trending </span>
<span class="entry-flag entry-flag-hot" title="Hot">
Hot </span>
<span class="entry-flag entry-flag-popular" title="Popular">
Popular </span>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2018/06/13/carpio-ph-cant-claim-panatag/" rel="bookmark">Carpio: PH can&#8217;t claim Panatag</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/brian-joseph-yalung/" title="Posts by Tempo Online" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://0.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=30&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Online</strong>
</a>
</span>
<time class="entry-date" datetime="2018-06-13T06:00:01+08:00">June 13, 2018, 6:00 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-266724 post type-post status-publish format-standard has-post-thumbnail category-opinion category-the-sexy-mind-answers">
<div class="entry-featured-media "><a title="Sa labas pinutok" class="g1-frame" href="http://www.tempo.com.ph/2019/07/02/sa-labas-pinutok/"><div class="g1-frame-inner"><img data-expand="600" width="300" height="200" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 200'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2018/10/rica1.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<p class="entry-flags">
<span class="entry-flag entry-flag-trending" title="Trending">
Trending </span>
<span class="entry-flag entry-flag-hot" title="Hot">
Hot </span>
<span class="entry-flag entry-flag-popular" title="Popular">
Popular </span>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2019/07/02/sa-labas-pinutok/" rel="bookmark">Sa labas pinutok</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2019-07-02T19:23:04+08:00">July 2, 2019, 7:23 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-235316 post type-post status-publish format-standard has-post-thumbnail category-entertainment tag-eric-fructuoso tag-keno tag-wowie-de-guzman">
<div class="entry-featured-media "><a title="Whatever happened to…?" class="g1-frame" href="http://www.tempo.com.ph/2018/08/29/whatever-happened-to-2/"><div class="g1-frame-inner"><img data-expand="600" width="308" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 308 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2018/08/keno-wowie-eric.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2018/08/keno-wowie-eric.jpg 500w, http://www.tempo.com.ph/wp-content/uploads/2018/08/keno-wowie-eric-320x213.jpg 320w" data-sizes="(max-width: 308px) 100vw, 308px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<p class="entry-flags">
<span class="entry-flag entry-flag-trending" title="Trending">
Trending </span>
<span class="entry-flag entry-flag-hot" title="Hot">
Hot </span>
<span class="entry-flag entry-flag-popular" title="Popular">
Popular </span>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2018/08/29/whatever-happened-to-2/" rel="bookmark">Whatever happened to…?</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2018-08-29T02:30:11+08:00">August 29, 2018, 2:30 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-224462 post type-post status-publish format-standard has-post-thumbnail category-the-sexy-mind-answers tag-rica-cruz">
<div class="entry-featured-media "><a title="Ano ba ang lasa ng ari ng babae?" class="g1-frame" href="http://www.tempo.com.ph/2018/04/27/ano-ba-ang-lasa-ng-ari-ng-babae/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="164" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 164'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz.jpg 948w, http://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-320x144.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-590x266.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2018/03/Rica-Cruz-800x361.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<p class="entry-flags">
<span class="entry-flag entry-flag-trending" title="Trending">
Trending </span>
<span class="entry-flag entry-flag-hot" title="Hot">
Hot </span>
<span class="entry-flag entry-flag-popular" title="Popular">
Popular </span>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2018/04/27/ano-ba-ang-lasa-ng-ari-ng-babae/" rel="bookmark">Ano ba ang lasa ng ari ng babae?</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/brian-joseph-yalung/" title="Posts by Tempo Online" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://0.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=30&#038;d=mm&#038;r=g' data-srcset='http://0.gravatar.com/avatar/0c9245f0223ec3f5af1445547903c499?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Online</strong>
</a>
</span>
<time class="entry-date" datetime="2018-04-27T00:00:34+08:00">April 27, 2018, 12:00 am</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-252194 post type-post status-publish format-standard has-post-thumbnail category-opinion category-the-sexy-mind-answers">
<div class="entry-featured-media "><a title="Umihi, tumalon para hindi mabuntis" class="g1-frame" href="http://www.tempo.com.ph/2019/02/21/umihi-tumalon-para-hindi-mabuntis/"><div class="g1-frame-inner"><img data-expand="600" width="300" height="200" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 300 200'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2018/10/rica.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<p class="entry-flags">
<span class="entry-flag entry-flag-trending" title="Trending">
Trending </span>
<span class="entry-flag entry-flag-hot" title="Hot">
Hot </span>
<span class="entry-flag entry-flag-popular" title="Popular">
Popular </span>
</p>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2019/02/21/umihi-tumalon-para-hindi-mabuntis/" rel="bookmark">Umihi, tumalon para hindi mabuntis</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2019-02-21T20:07:17+08:00">February 21, 2019, 8:07 pm</time> </p>
</footer>
</div>
</article>
</li>
<li class="g1-collection-item g1-collection-item-1of3">
<article class="entry-tpl-grid entry-tpl-grid-m post-273189 post type-post status-publish format-standard has-post-thumbnail category-metro-news category-news">
<div class="entry-featured-media "><a title="2 construction workers yield P1.3-M shabu in QC" class="g1-frame" href="http://www.tempo.com.ph/2019/08/31/2-construction-workers-yield-p1-3-m-shabu-in-qc/"><div class="g1-frame-inner"><img data-expand="600" width="364" height="205" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 364 205'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2019/03/11handcuff.jpg" class="lazyload attachment-bimber-grid-standard size-bimber-grid-standard wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2019/03/11handcuff.jpg 900w, http://www.tempo.com.ph/wp-content/uploads/2019/03/11handcuff-320x180.jpg 320w, http://www.tempo.com.ph/wp-content/uploads/2019/03/11handcuff-590x332.jpg 590w, http://www.tempo.com.ph/wp-content/uploads/2019/03/11handcuff-800x450.jpg 800w" data-sizes="(max-width: 364px) 100vw, 364px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></a></div>
<div class="entry-body">
<header class="entry-header">
<div class="entry-before-title">
</div>
<h3 class="g1-gamma g1-gamma-1st entry-title"><a href="http://www.tempo.com.ph/2019/08/31/2-construction-workers-yield-p1-3-m-shabu-in-qc/" rel="bookmark">2 construction workers yield P1.3-M shabu in QC</a></h3>
</header>
<footer>
<p class="g1-meta entry-meta entry-byline entry-byline-with-avatar">
<span class="entry-author">
<span class="entry-meta-label">by</span>
<a href="http://www.tempo.com.ph/author/tempo-desk/" title="Posts by Tempo Desk" rel="author">
<img data-expand="600" alt='' src='data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D' http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 30 30'%2F%3E' data-src='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=30&#038;d=mm&#038;r=g' data-srcset='http://1.gravatar.com/avatar/4e47d8908981d29923dd890338e06482?s=60&#038;d=mm&#038;r=g 2x' class='lazyload avatar avatar-30 photo' height='30' width='30' loading='lazy' />
<strong>Tempo Desk</strong>
</a>
</span>
<time class="entry-date" datetime="2019-08-31T17:00:03+08:00">August 31, 2019, 5:00 pm</time> </p>
</footer>
</div>
</article>
</li>
</ul>
</div>
</div>
</aside>
<meta itemprop="mainEntityOfPage" content="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/" />
<meta itemprop="dateModified" content="2021-05-08T12:55:18" />
<span itemprop="publisher" itemscope itemtype="http://schema.org/Organization">
<meta itemprop="name" content="Tempo - The Nation&#039;s Fastest Growing Newspaper" />
<meta itemprop="url" content="http://www.tempo.com.ph" />
<span itemprop="logo" itemscope itemtype="http://schema.org/ImageObject">
<meta itemprop="url" content="http://www.tempo.com.ph/wp-content/uploads/2021/02/Tempo-Logo-Transparent.png" />
</span>
</span>
</article>
<a class="g1-teaser g1-teaser-prev" href="http://www.tempo.com.ph/2021/05/08/mandaue-takes-opener-in-visayas-leg-finals/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-332035 post type-post status-publish format-standard has-post-thumbnail category-basketball-sports category-sports">
<div class="entry-featured-media "><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 150 150'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-150x150.jpg 150w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-192x192.jpg 192w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-384x384.jpg 384w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-110x110.jpg 110w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-220x220.jpg 220w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-440x440.jpg 440w, http://www.tempo.com.ph/wp-content/uploads/2021/05/imperial9-311x311.jpg 311w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Mandaue takes opener in Visayas Leg finals</h3> </header>
</article>
</a>
<a class="g1-teaser g1-teaser-next" href="http://www.tempo.com.ph/2021/05/08/rosanna-rumaratsada/">
<div class="g1-teaser-arrow"></div>
<article class="entry-tpl-listxxs post-332048 post type-post status-publish format-standard has-post-thumbnail category-entertainment category-mouthful tag-rosanna-roces tag-viva">
<div class="entry-featured-media "><div class="g1-frame"><div class="g1-frame-inner"><img data-expand="600" width="150" height="150" src="data:image/svg+xml;charset=utf-8,%3Csvg xmlns%3D'http%3A%2F%2Fwww.w3.org%2F2000%2Fsvg' viewBox%3D'0 0 150 150'%2F%3E" data-src="http://www.tempo.com.ph/wp-content/uploads/2021/05/images-150x150.jpg" class="lazyload attachment-thumbnail size-thumbnail wp-post-image" alt="" loading="lazy" data-srcset="http://www.tempo.com.ph/wp-content/uploads/2021/05/images-150x150.jpg 150w, http://www.tempo.com.ph/wp-content/uploads/2021/05/images-110x110.jpg 110w" data-sizes="(max-width: 150px) 100vw, 150px" /><span class="g1-frame-icon g1-frame-icon-"></span></div></div></div>
<header class="entry-header">
<h3 class="g1-epsilon g1-epsilon-1st entry-title">Rosanna, rumaratsada!</h3> </header>
</article>
</a>
</div>
</div>
<div id="secondary" class="g1-sidebar g1-sidebar-padded g1-column g1-column-1of3">
<aside id="text-13" class="widget widget_text"> <div class="textwidget"><iframe src="https://www.youtube.com/embed/idHsMN5MWrU" frameborder="0" allowfullscreen></iframe></div>
</aside><aside id="text-19" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</aside><aside id="text-20" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</aside><aside id="text-21" class="widget widget_text"> <div class="textwidget"><script type="text/javascript">
    google_ad_client = "ca-pub-1879001956026775";
    google_ad_slot = "4697922997";
    google_ad_width = 300;
    google_ad_height = 250;
</script>

<script type="text/javascript" src="//pagead2.googlesyndication.com/pagead/show_ads.js">
</script></div>
</aside></div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-socials-section g1-dark">
<div class="g1-row-inner">
<div class="g1-column">
<ul id="g1-social-icons-2" class="g1-socials-items g1-socials-items-tpl-grid">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-instagram">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-pinterest">
<a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">pinterest</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-youtube">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-32 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">youtube</span>
</span>
</a>
</li>
</ul>
</div>
</div>
</div>
<div class="g1-row g1-row-layout-page g1-newsletter-as-row g1-newsletter-as-row-before_footer g1-before_footer g1-dark">
<div class="g1-row-background"></div>
<div class="g1-row-inner">
<div class="g1-column">
<aside id="bimber-mc4wp-form-counter-2" class="g1-newsletter g1-newsletter-horizontal g1-newsletter-block ">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2> </header>
<div class="g1-newsletter-avatar">
</div>
<p class="g1-mega g1-mega-1st">Don’t miss out on new posts</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-2" class="mc4wp-form mc4wp-form-331999" method="post" data-id="331999" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620483765" /><input type="hidden" name="_mc4wp_form_id" value="331999" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-2" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside>
</div>
</div>
</div>
<div class="g1-footer g1-row g1-row-layout-page">
<div class="g1-row-inner">
<div class="g1-column">
<p class="g1-footer-text">© 2021 Tempo</p>
<a class="g1-footer-stamp" href="/main/the-bomb" title="">
<img class="g1-footer-stamp-icon" width="56" height="35" src="http://www.tempo.com.ph/wp-content/uploads/2015/12/footer_stamp.png" loading="lazy" srcset="http://www.tempo.com.ph/wp-content/uploads/2015/12/footer_stamp-2x.png 2x" alt="" /> </a>
</div>
</div>
<div class="g1-row-background">
</div>
</div>
<a href="#page" class="g1-back-to-top">Back to Top</a>
</div>
<div class="g1-canvas-overlay">
</div>
</div>
<div id="g1-breakpoint-desktop">
</div>
<div class="g1-canvas g1-canvas-global g1-canvas-no-js">
<div class="g1-canvas-inner">
<div class="g1-canvas-content">
<a class="g1-canvas-toggle" href="#">Close</a>
<div role="search" class="search-form-wrapper">
<form method="get" class="g1-searchform-tpl-default search-form" action="http://www.tempo.com.ph/">
<label>
<span class="screen-reader-text">Search for:</span>
<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" title="Search for:" />
</label>
<button class="search-submit">Search</button>
</form>
</div>

<nav id="g1-canvas-primary-nav" class="g1-primary-nav"><ul id="g1-canvas-primary-nav-menu" class="g1-primary-nav-menu g1-menu-v"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-326368"><a href="http://tempo.com.ph/">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326271"><a href="http://www.tempo.com.ph/category/business/">Business</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326272"><a href="http://www.tempo.com.ph/category/entertainment/">Entertainment</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326273"><a href="http://www.tempo.com.ph/category/entertainment/alamin-kay-kuya-kim/">Alamin Kay Kuya Kim</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326274"><a href="http://www.tempo.com.ph/category/entertainment/basta-everyday-happy/">Basta Everyday Happy</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326275"><a href="http://www.tempo.com.ph/category/entertainment/first-timer/">First Timer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326276"><a href="http://www.tempo.com.ph/category/entertainment/highspeed/">Highspeed</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326277"><a href="http://www.tempo.com.ph/category/entertainment/kampupot/">Kampupot</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326278"><a href="http://www.tempo.com.ph/category/entertainment/mouthful/">Mouthful</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326279"><a href="http://www.tempo.com.ph/category/entertainment/movies/">Movies</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326361"><a href="http://www.tempo.com.ph/category/entertainment/seeing-double/">Seeing Double</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326362"><a href="http://www.tempo.com.ph/category/entertainment/timing/">Timing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326363"><a href="http://www.tempo.com.ph/category/entertainment/trailer/">Trailer</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326280"><a href="http://www.tempo.com.ph/category/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326281"><a href="http://www.tempo.com.ph/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326282"><a href="http://www.tempo.com.ph/category/lifestyle/arts-and-culture/">Arts and Culture</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326283"><a href="http://www.tempo.com.ph/category/lifestyle/automotive-news/">Automotive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326284"><a href="http://www.tempo.com.ph/category/lifestyle/fashion/">Fashion</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326285"><a href="http://www.tempo.com.ph/category/lifestyle/food/">Food</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326286"><a href="http://www.tempo.com.ph/category/lifestyle/health-lifestyle/">Health</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326351"><a href="http://www.tempo.com.ph/category/lifestyle/people/">People</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326352"><a href="http://www.tempo.com.ph/category/lifestyle/petsanimal/">Pets/Animal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326353"><a href="http://www.tempo.com.ph/category/lifestyle/plants-flowers-trees/">Plants Flowers Trees</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326354"><a href="http://www.tempo.com.ph/category/lifestyle/tech-lifestyle/">Tech Lifestyle</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326355"><a href="http://www.tempo.com.ph/category/lifestyle/tech-news/">Tech News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326356"><a href="http://www.tempo.com.ph/category/lifestyle/technology/">Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326357"><a href="http://www.tempo.com.ph/category/lifestyle/travelplaces/">Travel/Places</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326287"><a href="http://www.tempo.com.ph/category/news/">News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326288"><a href="http://www.tempo.com.ph/category/news/local/">Local</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326289"><a href="http://www.tempo.com.ph/category/news/main/">Main</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326290"><a href="http://www.tempo.com.ph/category/news/news-roundup/">News Roundup</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326291"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/">New Roundup</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326292"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/featured/">Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326293"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/metro-news/">Metro News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326358"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional/">Regional</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326359"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/regional-news/">Regional News</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326360"><a href="http://www.tempo.com.ph/category/news/news-roundup/new-roundup/world-news/">World News</a></li>
</ul>
</li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326344"><a href="http://www.tempo.com.ph/category/news/offbeat/">Offbeat</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326345"><a href="http://www.tempo.com.ph/category/news/volleyball-sports/">Uncategorize</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326294"><a href="http://www.tempo.com.ph/category/news-in-photo/">News in Photo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326321"><a href="http://www.tempo.com.ph/category/opinion/">Opinion</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326300"><a href="http://www.tempo.com.ph/category/opinion/alex-syon-of-the-day/">Alex-syon of the Day</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326301"><a href="http://www.tempo.com.ph/category/opinion/always-chink-positive/">Always Chink Positive</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326302"><a href="http://www.tempo.com.ph/category/opinion/dear-inang-mahal/">Dear Inang Mahal</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326303"><a href="http://www.tempo.com.ph/category/opinion/echoes-from/">Echoes From</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326304"><a href="http://www.tempo.com.ph/category/opinion/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326305"><a href="http://www.tempo.com.ph/category/opinion/firing-line/">Firing Line</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326306"><a href="http://www.tempo.com.ph/category/opinion/inspire-and-equip/">Inspire and Equip!</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326307"><a href="http://www.tempo.com.ph/category/opinion/mediumrare/">Medium Rare</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326322"><a href="http://www.tempo.com.ph/category/opinion/of-trees-and-forest/">Of Trees and Forest</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326323"><a href="http://www.tempo.com.ph/category/opinion/poli-views/">Poli-views</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326324"><a href="http://www.tempo.com.ph/category/opinion/reflections-today/">Reflections Today</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326325"><a href="http://www.tempo.com.ph/category/opinion/speaking-out/">Speaking Out</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326326"><a href="http://www.tempo.com.ph/category/opinion/special-report/">Special Report</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326327"><a href="http://www.tempo.com.ph/category/opinion/thatsthespirit/">That&#8217;s The Spirit</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326328"><a href="http://www.tempo.com.ph/category/opinion/the-sexy-mind-answers/">The Sexy Mind Answers</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326329"><a href="http://www.tempo.com.ph/category/opinion/thisisonme/">This Is On Me</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326330"><a href="http://www.tempo.com.ph/category/opinion/word-alive/">Word Alive</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-326331"><a href="http://www.tempo.com.ph/category/sports/">Sports</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326308"><a href="http://www.tempo.com.ph/category/sports/athletics/">Athletics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326309"><a href="http://www.tempo.com.ph/category/sports/baseball/">Baseball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326310"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/">Basketball</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326295"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/abl-basketball-sports/">ABL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326296"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/fiba/">FIBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326297"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/mpbl/">MPBL</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326298"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/nba/">NBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326299"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/ncaa/">NCAA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326349"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/pba-basketball-sports/">PBA</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326350"><a href="http://www.tempo.com.ph/category/sports/basketball-sports/uaap/">UAAP</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326311"><a href="http://www.tempo.com.ph/category/sports/billiards/">Billiards</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326312"><a href="http://www.tempo.com.ph/category/sports/bowling/">Bowling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326313"><a href="http://www.tempo.com.ph/category/sports/boxing-sports/">Boxing</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326320"><a href="http://www.tempo.com.ph/category/sports/boxing-sports/donaire-boxing-sports/">Donaire</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326348"><a href="http://www.tempo.com.ph/category/sports/boxing-sports/pacquiao-boxing-sports/">Pacquiao</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326314"><a href="http://www.tempo.com.ph/category/sports/chess/">Chess</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326315"><a href="http://www.tempo.com.ph/category/sports/cycling/">Cycling</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326316"><a href="http://www.tempo.com.ph/category/sports/football-sports/">Football</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326343"><a href="http://www.tempo.com.ph/category/sports/football-sports/nfl/">NFL</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326317"><a href="http://www.tempo.com.ph/category/sports/golf/">Golf</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326318"><a href="http://www.tempo.com.ph/category/sports/karate/">karate</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-326319"><a href="http://www.tempo.com.ph/category/sports/mma/">MMA</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326346"><a href="http://www.tempo.com.ph/category/sports/mma/one-championship/">ONE Championship</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326347"><a href="http://www.tempo.com.ph/category/sports/mma/ufc/">UFC</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326332"><a href="http://www.tempo.com.ph/category/sports/olympics-sports/">Olympics</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326333"><a href="http://www.tempo.com.ph/category/sports/sea-games/">SEA Games</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326334"><a href="http://www.tempo.com.ph/category/sports/silip/">Silip</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326335"><a href="http://www.tempo.com.ph/category/sports/soccer/">Soccer</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326336"><a href="http://www.tempo.com.ph/category/sports/taekwondo/">Taekwondo</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326337"><a href="http://www.tempo.com.ph/category/sports/tennis-sports/">Tennis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326338"><a href="http://www.tempo.com.ph/category/sports/the-dugout/">The Dugout</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326339"><a href="http://www.tempo.com.ph/category/sports/throwback/">Throwback</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326340"><a href="http://www.tempo.com.ph/category/sports/volleyball/">Volleyball</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326341"><a href="http://www.tempo.com.ph/category/sports/wrestling/">Wrestling</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-326342"><a href="http://www.tempo.com.ph/category/world/">World</a></li>
</ul></nav> 
<ul id="g1-social-icons-3" class="g1-socials-items g1-socials-items-tpl-grid g1-socials-s">
<li class="g1-socials-item g1-socials-item-facebook">
<a class="g1-socials-item-link" href="https://www.facebook.com/bringthepixel/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-facebook"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">facebook</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-twitter">
<a class="g1-socials-item-link" href="https://twitter.com/bringthepixel" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-twitter"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">twitter</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-instagram">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-instagram"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">instagram</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-pinterest">
<a class="g1-socials-item-link" href="http://www.bringthepixel.com" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-pinterest"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">pinterest</span>
</span>
</a>
</li>
<li class="g1-socials-item g1-socials-item-youtube">
<a class="g1-socials-item-link" href="/" target="_blank" rel="noopener">
<span class="g1-socials-item-icon g1-socials-item-icon-48 g1-socials-item-icon-text g1-socials-item-icon-youtube"></span>
<span class="g1-socials-item-tooltip">
<span class="g1-socials-item-tooltip-inner">youtube</span>
</span>
</a>
</li>
</ul>
<a class="g1-button g1-button-m g1-button-solid snax-button snax-button-create" href="http://www.tempo.com.ph/frontend-submission/">Add post</a>
</div>
<div class="g1-canvas-background">
</div>
</div>
</div>
<div id="snax-popup-content" class="snax white-popup mfp-hide">
<div class="snax-login-tab snax-tab-active">
<h2 class="g1-alpha">Log In</h2>
<h4 class="snax-form-legend snax-form-legend-sign-in">Sign In</h4>
<div class="snax-login-form">
<form name="loginform-in-popup" id="loginform-in-popup" action="http://www.tempo.com.ph/wp-login.php" method="post">
<div class="snax-validation-error snax-login-error-message"></div>
<p class="login-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="log" id="user_login" class="input" value="" size="20" />
</p>
<p class="login-password">
<label for="user_pass">Password</label>
<input type="password" name="pwd" id="user_pass" class="input" value="" size="20" />
</p>
<div id="snax-login-recaptcha"></div>
<p class="login-remember"><label><input name="rememberme" type="checkbox" id="rememberme" value="forever" /> Remember Me</label></p>
<p class="login-submit">
<input type="submit" name="wp-submit" id="wp-submit" class="button button-primary" value="Log In" />
<input type="hidden" name="redirect_to" value="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/" />
</p>
</form> </div>
<a class="snax-link-forgot-pass" href="http://www.tempo.com.ph/?snax_login_popup=forgot_password">Forgot password?</a>
</div>
<div class="snax-forgot-pass-tab snax-tab-inactive">
<h2 class="g1-alpha g1-alpha-2nd">Forgot password?</h2>
<p>
Enter your account data and we will send you a link to reset your password.	</p>
<div class="snax-forgot-pass-form">
<form name="lostpasswordform" id="lostpasswordform" action="http://www.tempo.com.ph/wp-login.php?action=lostpassword" method="post">
<div class="snax-validation-error snax-forgot-pass-error-message"></div>
<div class="snax-validation-error snax-forgot-pass-success-message"></div>
<p class="forgot-username">
<label for="user_login">Username or Email Address</label>
<input type="text" name="user_login" id="forgot-user_login" class="input" value="" size="20" placeholder="Username or Email Address" />
</p>
<input type="hidden" name="redirect_to" value="http://www.tempo.com.ph/2021/05/08/pba-gets-ok-to-start-5-on-5-scrimmages/" />
<p class="forgot-submit">
<input type="submit" name="wp-submit" id="forgot-wp-submit" class="button button-primary button-large" value="Reset Password" />
</p>
<a href="#" class="snax-back-to-login-tab">Back to Login</a>
</form>
</div>
</div>
<div class="snax-reset-tab snax-tab-inactive">
<div class="snax-reset-pass-form">
<h2>Your password reset link appears to be invalid or expired.</h2>
</div>
</div>
<div class="snax-gdpr-tab snax-tab-inactive">
<h2 class="g1-alpha">Log in</h2>
<h3 class="g1-delta">Privacy Policy</h3>
<p> To use social login you have to agree with the storage and handling of your data by this website. %privacy_policy%</p>
<a class="g1-button g1-button-l g1-button-wide g1-button-solid snax-login-gdpr-accept" href="#">Accept</a>
</div>
</div>
<div class="snax snax-notifications snax-notifications-off">
<div class="snax-notification">
<button class="snax-notification-close">Close</button>
<p class="snax-notification-text"></p>
</div>
</div><div id="snax-popup-add-to-collection" class="snax white-popup mfp-hide">
<h2>Add to Collection</h2>
<div class="snax-add-to-collection">
<form class="snax-form-collection-search">
<label>
Add new or search <input name="snax-collection-search" type="search" placeholder="Add new&hellip;" autocomplete="off" />
</label>
<input name="snax-collection-save" type="submit" value="Save" disabled="disabled" />
</form>
<div class="snax-collections snax-collections-tpl-listxs">
<ul class="snax-collections-items">
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-public">
<p class="snax-collection-title"><a>Public collection title</a></p>
</div>
</li>
<li class="snax-collections-item">
<div class="snax-collection snax-collection-tpl-listxs snax-collection-private">
<p class="snax-collection-title"><a>Private collection title</a></p>
</div>
</li>
</ul>
</div>
<div class="snax-collections-leading">
<div class="snax-collections-leading-icon"></div>
<h3 class="snax-collections-leading-title">No Collections</h3>
<p>Here you&#039;ll find all collections you&#039;ve created before.</p>
</div>
</div>
</div>
<script>(function() {function maybePrefixUrlField() {
	if (this.value.trim() !== '' && this.value.indexOf('http') !== 0) {
		this.value = "http://" + this.value;
	}
}

var urlFields = document.querySelectorAll('.mc4wp-form input[type="url"]');
if (urlFields) {
	for (var j=0; j < urlFields.length; j++) {
		urlFields[j].addEventListener('blur', maybePrefixUrlField);
	}
}
})();</script><link rel='stylesheet' id='g1-socials-basic-screen-css' href='http://www.tempo.com.ph/wp-content/plugins/g1-socials/css/screen-basic.min.css?ver=1.2.26' type='text/css' media='all' />
<link rel='stylesheet' id='g1-socials-snapcode-css' href='http://www.tempo.com.ph/wp-content/plugins/g1-socials/css/snapcode.min.css?ver=1.2.26' type='text/css' media='all' />
<script type='text/javascript' id='sb_instagram_scripts-js-extra'>
/* <![CDATA[ */
var sb_instagram_js_options = {"sb_instagram_at":"1320943636.1654d0c.0c2c813f8f9b4bc2a3f300696d88a55f"};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/instagram-feed/js/sb-instagram.js?ver=1.3.11' id='sb_instagram_scripts-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/youtube.js?ver=1.4.10' id='mace-lazy-load-youtube-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/lazysizes.min.js?ver=4.0' id='lazysizes-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/media-ace/includes/lazy-load/assets/js/lazysizes/plugins/unveilhooks/ls.unveilhooks.min.js?ver=5.2.0' id='lazysizes-unveilhooks-js'></script>
<script type='text/javascript' id='mace-gallery-js-extra'>
/* <![CDATA[ */
var macegallery = "{\"i18n\":{\"of\":\"of\"},\"html\":\"\\n<div class=\\\"g1-gallery-wrapper g1-gallery-dark\\\">\\n\\t<div class=\\\"g1-gallery\\\">\\n\\t\\t<div class=\\\"g1-gallery-header\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-header-left\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-logo\\\">\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-title g1-gamma g1-gamma-1st\\\">{title}<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-header-right\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-back-to-slideshow\\\">Back to slideshow<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbs-button\\\"><\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-numerator\\\">{numerator}<\\\/div>\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-close-button\\\"><\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t\\t<div class=\\\"g1-gallery-body\\\">\\n\\t\\t\\t<div class=\\\"g1-gallery-frames\\\">\\n\\t\\t\\t\\t{frames}\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-thumbnails32\\\">\\n\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">\\n\\t\\t\\t\\t\\t{thumbnails32}\\n\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t<\\\/div>\\n\\t\\t\\t<div class=\\\"g1-gallery-sidebar\\\">\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-shares\\\">\\n\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-ad\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails\\\">\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-up\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-collection\\\">{thumbnails}<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t<div class=\\\"g1-gallery-thumbnails-down\\\"><\\\/div>\\n\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t\\t\\t\\t\\t\\t\\t<\\\/div>\\n\\t\\t<\\\/div>\\n\\t<\\\/div>\\n<\\\/div>\\n\",\"shares\":\"\"}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/media-ace/includes/gallery/js/gallery.js?ver=1.4.10' id='mace-gallery-js'></script>
<script type='text/javascript' id='snax-collections-js-extra'>
/* <![CDATA[ */
var snax_collections_js_config = "{\"ajax_url\":\"http:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"home_url\":\"http:\\\/\\\/www.tempo.com.ph\",\"user_id\":0,\"post_id\":332038,\"nonce\":\"d06add9c42\",\"history\":\"off\",\"i18n\":{\"are_you_sure_remove\":\"Entire collection with all items will be removed. Proceed?\",\"are_you_sure_clear_all\":\"All collection items will be removed. Proceed?\",\"removed\":\"Collection has been successfully removed\",\"removing_items\":\"Removing collection items...\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/snax/assets/js/collections.min.js?ver=1.84' id='snax-collections-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.magnific-popup/jquery.magnific-popup.min.js?ver=1.1.0' id='jquery-magnific-popup-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.timeago/jquery.timeago.js?ver=1.5.2' id='jquery-timeago-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/snax/assets/js/jquery.timeago/locales/jquery.timeago.en.js' id='jquery-timeago-en-js'></script>
<script type='text/javascript' id='snax-front-js-extra'>
/* <![CDATA[ */
var snax_front_config = "{\"ajax_url\":\"http:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"site_url\":\"http:\\\/\\\/www.tempo.com.ph\",\"autosave_interval\":60,\"use_login_recaptcha\":false,\"recaptcha_api_url\":\"https:\\\/\\\/www.google.com\\\/recaptcha\\\/api.js\",\"recaptcha_version\":\"20\",\"recaptcha_site_key\":\"\",\"enable_login_popup\":true,\"login_url\":\"http:\\\/\\\/www.tempo.com.ph\\\/wp-login.php?snax_login_popup=on\",\"login_popup_url_var\":\"snax_login_popup\",\"logged_in\":false,\"login_success_var\":\"snax_login_success\",\"delete_status_var\":\"snax_delete_status\",\"i18n\":{\"are_you_sure\":\"Are you sure?\",\"recaptcha_invalid\":\"<strong>ERROR<\\\/strong>: The reCAPTCHA you entered is incorrect.\",\"passwords_dont_match\":\"Passwords don't match.\",\"link_invalid\":\"Your password reset link appears to be invalid or expired.\",\"password_set\":\"New password has been set\",\"duplicate_comment\":\"Duplicate comment detected; it looks as though you&#8217;ve already said that!\",\"comment_fail\":\"Comment Submission Failure\",\"see_all_replies\":\"See all replies\",\"user_is_logging\":\"Please wait. You are logging in&hellip;\",\"points_singular_tpl\":\"<strong>%d<\\\/strong> Point\",\"points_plural_tpl\":\"<strong>%d<\\\/strong> Points\",\"points_singular_short_tpl\":\"<strong>%s<\\\/strong> Point\",\"points_plural_short_tpl\":\"<strong>%s<\\\/strong> Points\",\"popup_close_label\":\"Close (Esc)\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/snax/assets/js/front.js?ver=1.84' id='snax-front-js'></script>
<script type='text/javascript' id='wyr-front-js-extra'>
/* <![CDATA[ */
var wyr_front_config = "{\"ajax_url\":\"http:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"error_msg\":\"Some error occurred while voting. Please try again.\",\"number_format\":{\"decimals\":0,\"dec_point\":\".\",\"thousands_sep\":\",\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/whats-your-reaction/js/front.js?ver=1.3.15' id='wyr-front-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/stickyfill/stickyfill.min.js?ver=2.0.3' id='stickyfill-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/jquery.placeholder/placeholders.jquery.min.js?ver=4.0.1' id='jquery-placeholder-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/matchmedia/matchmedia.js' id='match-media-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/matchmedia/matchmedia.addlistener.js' id='match-media-add-listener-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/picturefill/picturefill.min.js?ver=2.3.1' id='picturefill-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/jquery.waypoints/jquery.waypoints.min.js?ver=4.0.0' id='jquery-waypoints-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/libgif/libgif.js' id='libgif-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/enquire/enquire.min.js?ver=2.1.2' id='enquire-js'></script>
<script type='text/javascript' id='bimber-global-js-extra'>
/* <![CDATA[ */
var bimber_front_config = "{\"debug_mode\":false,\"ajax_url\":\"http:\\\/\\\/www.tempo.com.ph\\\/wp-admin\\\/admin-ajax.php\",\"timeago\":\"on\",\"sharebar\":\"off\",\"i18n\":{\"menu\":{\"go_to\":\"Go to\"},\"newsletter\":{\"subscribe_mail_subject_tpl\":\"Check out this great article: %subject%\"},\"bp_profile_nav\":{\"more_link\":\"More\"}},\"comment_types\":[\"wp\"],\"auto_load_limit\":\"0\",\"auto_play_videos\":false,\"use_gif_player\":true,\"setTargetBlank\":true,\"useWaypoints\":true,\"stack\":\"original-2018\",\"wpp\":{\"token\":\"7b9714e3f7\"}}";
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/global.js?ver=8.6.3' id='bimber-global-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/players.js?ver=8.6.3' id='bimber-players-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/jquery/ui/menu.min.js?ver=1.12.1' id='jquery-ui-menu-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="http://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="http://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="http://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="http://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="http://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="http://www.tempo.com.ph/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/dist/dom-ready.min.js?ver=aca9d46a9f06d1759d4bcd73ba659133' id='wp-dom-ready-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' id='wp-a11y-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/dist/a11y.min.js?ver=410fc057d03809dd6a54fcc90ceca441' id='wp-a11y-js'></script>
<script type='text/javascript' id='jquery-ui-autocomplete-js-extra'>
/* <![CDATA[ */
var uiAutocompleteL10n = {"noResults":"No results found.","oneResult":"1 result found. Use up and down arrow keys to navigate.","manyResults":"%d results found. Use up and down arrow keys to navigate.","itemSelected":"Item selected."};
/* ]]> */
</script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/jquery/ui/autocomplete.min.js?ver=1.12.1' id='jquery-ui-autocomplete-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/ajax-search.js?ver=8.6.3' id='bimber-ajax-search-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/single.js?ver=8.6.3' id='bimber-single-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-includes/js/wp-embed.min.js?ver=5.6.3' id='wp-embed-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/skin-mode.js?ver=8.6.3' id='bimber-skin-mode-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/featured-entries.js?ver=8.6.3' id='bimber-featured-entries-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/themes/bimber/js/back-to-top.js?ver=8.6.3' id='bimber-back-to-top-js'></script>
<script type='text/javascript' src='http://www.tempo.com.ph/wp-content/plugins/mailchimp-for-wp/assets/js/forms.min.js?ver=4.8.3' id='mc4wp-forms-api-js'></script>
<div class="g1-popup g1-popup-newsletter">
<div class="g1-popup-overlay">
</div>
<div class="g1-popup-inner">
<div id="bimber-mc4wp-form-counter-3" class="g1-newsletter g1-newsletter-vertical ">
<div class="g1-newsletter-cover">
</div>
<div class="g1-newsletter-content">
<h3 class="g1-mega g1-mega-1st">Hey Friend!
Before You Go…</h3>
<p>Get the best viral stories straight into your inbox before everyone else!</p>
<div class="g1-newsletter-form-wrap">
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-3" class="mc4wp-form mc4wp-form-331999" method="post" data-id="331999" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620483765" /><input type="hidden" name="_mc4wp_form_id" value="331999" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-3" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form> </div>
</div>
</div>
<a href="#" class="g1-popup-closer">Close</a>
</div>
</div>
<div class="g1-slideup-wrap">
<div class="g1-slideup-base"></div>
<div class="g1-slideup-newsletter">
<div class="g1-slideup-newsletter-body">
<aside id="bimber-mc4wp-form-counter-4" class="g1-newsletter g1-newsletter-horizontal ">
<header>
<h2 class="g1-delta g1-delta-2nd"><span>Newsletter</span></h2> </header>
<p class="g1-mega g1-mega-1st">Don&#039;t miss out on new posts!</p>
<script>(function() {
	window.mc4wp = window.mc4wp || {
		listeners: [],
		forms: {
			on: function(evt, cb) {
				window.mc4wp.listeners.push(
					{
						event   : evt,
						callback: cb
					}
				);
			}
		}
	}
})();
</script><form id="mc4wp-form-4" class="mc4wp-form mc4wp-form-331999" method="post" data-id="331999" data-name="Default sign-up form"><div class="mc4wp-form-fields"><p>
<label>Email address:
<input type="email" name="EMAIL" placeholder="Your email address" required />
</label>
</p>
<p>
<input type="submit" value="Sign up" />
</p></div><label style="display: none !important;">Leave this field empty if you're human: <input type="text" name="_mc4wp_honeypot" value="" tabindex="-1" autocomplete="off" /></label><input type="hidden" name="_mc4wp_timestamp" value="1620483765" /><input type="hidden" name="_mc4wp_form_id" value="331999" /><input type="hidden" name="_mc4wp_form_element_id" value="mc4wp-form-4" /><div class="mc4wp-response"></div><p class="g1-meta g1-newsletter-privacy">Don&#039;t worry, we don&#039;t spam</p></form></aside>
</div>
</div>
<a href="#" class="g1-slideup-newsletter-closer">Close</a>
</div>
</body>
</html>
